New firmware v1.0.33 for ZIDOO X6 release

Discussion in 'ZIDOO X6 Pro' started by mirror, Feb 29, 2016.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Model: ZIDOO_X6 Pro
    1. Solved the audio out of sync on netflix
    2. Kodi updated to 16.0 final version
    3. Updated the icons of UI, added locked function to browser on parental control
    4. Solved the issue the invalid with bookmark setting of the built-in brower

    If your version is 1.0.32, please check the update function, will push OTA online upgrade(file size:5.61MB);if under v1.0.32, please download the below update package to install with USB(First in the forum to Gray scale test three days,if no problem,Then push the OTA online update).

    1.0.33 OTA zip file:
    Mediafire mirror
    Amazon mirror

    MD5 :EC7E7E89EDB8E93310CE53E94A00111F

    How to upgrade:

    the flash img: Pro_v1.0.33kodi16.0.rar
    how to flash it:
    Last edited by a moderator: Mar 8, 2016
  2. grummel2005

    grummel2005 Well-Known Member

    when all the other mentioned and confirmed faults will be in a firmware?
    Anton Bernd likes this.
  3. Paulus

    Paulus Member

    .... in 1.0.34 ?!? :)
    By the way I consider this .33 as a "Netflix/Kodi" patch and not a brand new FW.
    But, anyway, it's a good start for next "full" FW ;)
  4. daitarn 3

    daitarn 3 Member

    as requested by many people who have remote controls Logitech
    please go back to how it was before:
    "Removed define the power key on the settings (you can long press power key to define it)"
  5. Goujam

    Goujam Member

    Can you explain the change in .32 I held off upgrading as I use Logitech. I aksed Logitech a while back to make the power button a long press will I have problems?
  6. Harlan

    Harlan Active Member

    I just used my Logitech mouse to long press the on-screen power button (located in the pop-up menu at the bottom right hand side of the screen) You only need to do that one time to select the desired behavior of your remote's power button. That doesn't work anymore on my box. So the new user interface power button behavior isn't consistent with the new settings menu mode of selection. It should work either way.
    Last edited: Feb 29, 2016
  7. daitarn 3

    daitarn 3 Member

    I do not have a mouse, but a logitech remote control does not work well with the current system, the first was much better.
    Others complained of the change and asked to forgive as before
  8. Harlan

    Harlan Active Member

    Everyone has a mouse, e.g. Zidoo ships the X6 with a remote that has a mouse function built in. Most of us have remotes with an air mouse or track pad built in. It's almost an exercise in futility to attempt to perform many necessary functions on any Android TV box without one.

    My point is this: regardless of your preference for the former or current menu system, pressing the virtual on-screen power button with the Zidoo or another mouse should always bring-up the very same power/standby settings menu that a press of the physical remote control power button brings up. That's just standard user interface design. The old system brought up the standard Android power/standby/airplane mode settings menu. I have only seen a relatively small number of users complain that they want that feature brought back again.
  9. daitarn 3

    daitarn 3 Member

    Last edited: Feb 29, 2016
  10. rafarataneneces

    rafarataneneces Member Beta test group

    root version?
  11. Steve

    Steve New Member


    The way things are going with up dates seem to be a little backwards and more complicated. I am starting to regret my purchase.
  12. Bogdan

    Bogdan Member

    Hi all!
    I am experiencing a strange problem since the OTA to 33 version. If i turn of f my tv the X6 enters stand-by mode, red light (probably due to HDMI-CEC - Samsung TV). Sometimes i cannot wake it up via remote and i need to unplug and replug (2 out of 3 such events). Generally when x6 is on Kodi. Anyone else experiencing this?
    Thank you.
  13. jambam

    jambam Member

    Same thing won't turn on with a Pioneer KUro tv
  14. nexy33

    nexy33 New Member

    problem of not turning on has been brought up before I believe it's on the to-do list also if you are on 1.32 rooted the ota does not remove root.
  15. Bogdan

    Bogdan Member

    Frankly, this is only hapening to me after this update. And only if I leave the X6 in Kodi state, with the auto standby ordered by the tv. If I put myself the stand-by mode, it is waking up with the power button on the remote.
  16. Long

    Long New Member

    i update this firmware and now i don''t have any sound in Youtube or Kodi. Please help me to fix this problem. Thanks a lot.
  17. BowWow1954

    BowWow1954 New Member

    I had this when I upgraded to Version 32 - Try a factory reset, worked for me.
  18. grummel2005

    grummel2005 Well-Known Member

    or try to clear the cache in ZDMC via android
    this helps most of the time, so factory settings are not necessary in most of the cases
    Anton Bernd likes this.
  19. Long

    Long New Member

    Factory reset but still not working. Sound is dead...!!! Please help...!!!
    Last edited: Mar 1, 2016
  20. Harlan

    Harlan Active Member

    As I understand it, the original problem was that the Logitech could (and still can ) learn to send the same IR codes as the Zidoo OEM remote, but it didn't emulate the "long press" needed to power off the unit. Logitech support was required to fix that timing issue. But that fix did nothing at all to help Zidoo customers using other brands of programmable remotes who had the same problem. If Zidoo makes the system setting menu mouse accessible from the virtual on-screen controls, then you'd just need to re-program your remote using the original one supplied by Zidoo.

Share This Page