New firmware v2.2.56 beta version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by mirror, Mar 30, 2019.

  1. x9suser

    x9suser Member

    The HDR to SDR color problem still not fixed though.
     
    gymnos likes this.
  2. Emphyrio

    Emphyrio Member

    i vote for it if it can resolve my issue. tks for this constructive post
     
  3. Reelyator

    Reelyator Active Member

    Dear Mirror,
    thank you for the further developement of your Firmware! I hope an new version will be issued for the x20 as well.

    And AGAIN: please provide FULL IMAGES for flashing, no more OTA Updates!!!
     
    gymnos and ikkjr like this.
  4. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    As far as I'm aware, you & I are the only two people to have reported that issue, and I reported it to Support back in November from memory, so I suspect it's been overlooked.
     
    gymnos likes this.
  5. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    +1
    It would be extremely useful to have the choice between OTA and USB images, particularly for reversion.
     
    ikkjr likes this.
  6. Al Perez

    Al Perez Member

    Well after I upgraded HT2 no longer works with USB3 connected drives it refuses to scan them. Where can I get the factory z9s v1.97 img file to do a reset and then back to v2.1.40. The only issue I had with the v2.1.40 was HDMI & HT2 freezing (dying) and at times noise on recording which would be resolved by a reboot, ugh.
     
  7. afss

    afss Member

    Upgraded to 2.2.56 Watched a full movie and no more black screens on my JVC RS540 projector. No more stutter or freezes either

    Looking good so far in terms of overall stability.
     
  8. x9suser

    x9suser Member

    HT2 is working in 2.2.55. But I only tried with sata connection. Will try USB later.
     
  9. Theeraphon

    Theeraphon Member

    The last line of the first post says :

    "Known issue : HT2 unable to scan local devices, we will release a new HT2 APK to solve it later."
     
  10. x9suser

    x9suser Member

    This HT2 issue is related to 2.2.56 FW. It was working in 2.2.55 FW before it was quickly withdrawn due to some other problem with freezing.
     
  11. ikkjr

    ikkjr New Member

    Really appreciate Zidoo for the quick response & fix against the old v2.2.55,
    their tech guys really listen & response to customers' needs, it's one of the major reasons that I'd prefer to buy Zidoo products.

    Will download the 2.2.56 & report back if any issue found.

    Thanks for the fast responsiveness & great work again :)
     
  12. Theeraphon

    Theeraphon Member

    I thought you're gonna try that on 2.2.56. My bad.
     
  13. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I can't play movies with it (USB3 attached) as the display freezes regularly and may get a gallery stopped responding error.
    Backed out again to my backup platform.
     
  14. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    My mistake - it was v1.7.8 that I reverted back to as a full image then restored to v2.1.40.

    Details here:

    https://www.zidoo.tv/Support/support_guide/guide_target/ua1h3YuLrJzeq7k9e[ld]3ulg==.html

    Make sure you back up your HT2 database if you want to keep it as this will wipe it although I'm not 100% sure whether the HT2 data will restore back to v2.1.40 from v2.2.56 though - depends what was changed in HT2 and whether it affects the database tables.
     
  15. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Known issue : HT2 unable to scan local devices, please install the below version.

    HT2 2.1.8:http://apidl.zidoo.tv/app/zidoo_poster_v2.1.8.apk
     
  16. x9suser

    x9suser Member

  17. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Not need.
     
  18. ikkjr

    ikkjr New Member

    +2 (Couldn't agree more)
    It would be extremely useful to have the choice between OTA and USB images, particularly for reversion.
     
  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    OK Installed HT2 v2.1.8 too. The same movie now seems to play un-interrupted. Fingers crossed.
    It escapes me what HT has to do with it when playing a movie directly using the filebrowser though.
    I hate all those processes running in the background without asking /needing them.
     
    Zigourney likes this.
  20. Zigourney

    Zigourney Member

    I wasn't able to test properly last night, but I did install 2.2.56 on the Z10 and played around with it for about 30mins only using 4k HDR movie files on the 10bit 444 setting.

    My initial impressions are:

    - System hang/freeze appears to be resolved.
    - I did not encounter any blank screens in the short time period - but I did test 3 or 4 films consecutively and did not play one movie long enough to confirm that its been completely resolved.
    ( I need to watch a few films to past judgement on the blank screen issue - because sometimes a movie can play fine for a while before the problems starts, whilst other times it shows its self within minutes.)
    - 1 movie did stutter/pause a lot on the z10 that normally plays fine on the x9s, but it did not lock up the system or the remote commands.
    - The quick function of fast forward/Rewind by 15 seconds appears to take longer to complete on this firmware in comparison to my x9s on 2.1.22.
    - I did not have time to test Home Theatre.

    So overall first impressions from only testing for about 30mins is that 2.2.56 on the Z10 is more stable than the previous beta...but I need to watch a couple of films from start to finish to give some proper feedback, so will do that at the weekend.
     
    gymnos and Ovidiu Necula like this.

Share This Page