New firmware v2.2.56 beta version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by mirror, Mar 30, 2019.

  1. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    If you are only using 1080p content then you have no need to move from 8-bit 422 - any increase in bit depth only pads, there is no video processing and changing colour decoding to 444 will have no impact since the source is 420 (in common with UHD BluRay) and again, there is no interpolation.

    On the face of it there's nothing wrong with your HDMI chain (although you don't quote cable lengths - I assume 1 - 1.5m) but it may just be incompatibility. It's certainly not firmware per se since no one else seems to have the problem

    The only time I've seen it, and this is with 1295 boxes, was on an old Denon X2000 (same stable as your Marantz) but that was only at 2160p 10-bit 444, I've certainly never seen it at 1080p.

    It can't possibly be cable stress at 1080p, a damp piece of string will pass that and higher bitrate files will make no difference - we're talking about HDMI transfer speeds in the order of Gbps, not video bit rate in the order of Mbps.

    Your best option would be to test it on different equipment and see if you can replicate the problem - do you have another TV to try or someone local who doesn't mind you fiddling about at the back of theirs?

    If you can replicate the problem on different equipment then odds on it's the box, and I would assume a fault. If you can't then it's your kit chain, but I'm kind of leaning towards a duff HDMI stage on the box.
     
    Dan likes this.
  2. kam186

    kam186 New Member

    Do u guys notice or not if u turn off TV while listening music, after 9s, no sound, wait until 14s the sound is back.
    Connection is z9s HDMI to amp, amp HDMI to TV. Any idea why and how to fix ? Investing problem.
     
  3. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Sounds like a CEC issue between the TV and the Amp - Try turning CEC off in the amp to see if the problem goes away. If it does you can then play with CEC settings to see what works best although in my experience CEC is more trouble than it's worth.
     
  4. Dan

    Dan Member

    Thanks again for taking the time to reply.

    So I did some more testing tonight with a 4K 50GB mkv that I know has sparkles on a specific scene.

    Colour Settings are priority 10 bit, YCbCr 444 and hdmi range mode set to auto and I get sparklies. However change the range mode to 16-235 and NO sparklies on the same scene.

    Does this make any sense to you?
     
  5. blenky

    blenky Active Member

    Yes (I think!). You should have it set to limited (16-235) when displaying on a TV.
     
    Dan likes this.
  6. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Kind of - if all settings are correct and all the HDMi equipment behaving, if you have HDMI range set to auto, it should output limited range by default since that's how BluRays and UHD BluRays are encoded.

    Full HDMI range would only be applicable if for example you were outputting to a PC monitor. So belt and braces, always chose limited (16-235) range anyway.

    The usual upshot of choosing extended range would be to raise the black floor so everything looks greyer. You haven't mentioned this so I assume it's not happening so maybe the sparklies are symptomatic of incorrect HDMI levels.

    I always set HDMI range to limited just to be sure it's set correctly.

    Hope this has sorted it for you!
     
    Dan likes this.
  7. kam186

    kam186 New Member

    Just found out the root cause of noisy sound. The volume need to set max to prevent this. Lower down the volume can cause noisy sound. Only happen on this type of DTS audio file.
     

Share This Page