ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. ok i made a sample from the not working x265 mkv hdr file,
    thx for the tutorial
    i send the links to Markswift2003 and OlivierQC
     
    Markswift2003 likes this.
  2. OlivierQC

    OlivierQC Active Member Beta test group

    Thank you so much Dennis,

    i have this with the Z9X

    [​IMG]

    and with the X20PRO it works properly

    See you
     
    Last edited: Sep 15, 2020
    DennisTheMenace likes this.
  3. mutt

    mutt New Member

    So I tried this now, I think I do it right way, but it was not successfully...I think there has to be recovery interface, where i have to choose factory reset. But I see just the white text Zidoo on the black screen and nothing happend next...
    So the only reasonable solution now is returning to the seller, is it so? Thank you
     
  4. Markswift2003

    Markswift2003 Well-Known Member

    Just to be sure - is this what you did:

    Emergency Flash file:

    https://mega.nz/file/xO5XCJxJ#8cAaytIKO3TtP5UC6JJ3dtRxvCOA0dqn4oUhLxQ5zFc

    Instructions:

    1. Copy file to empty FAT32 USB stick

    2. Rename file to "install.img"

    3. Turn off player on switch on back

    4. Put USB stick in USB 2.0 port on player (The two nearest the back on RHS on X9S, and LHS of player on Z9S/Z9X )

    5. Press and hold reset button on back (X9S) or left (Z9S, Z9X) while applying power

    6. Wait for on screen confirmation before releasing reset button.

    **Do not turn off during this procedure**
     
  5. Markswift2003

    Markswift2003 Well-Known Member

    Yep - I get weird static etc too, but the file plays fine on the Z9S and a PC.

    Will be on next week's report...

     
    DennisTheMenace likes this.
  6. mutt

    mutt New Member

    No, you are wright... I did just this procedure https://www.zidoo.tv/Support/guide_step/guide_target/iFrJ3vGl0uo=.html
    So just turn off, press and hold reset button while applying power. After this was just the black screen with white text Zidoo, it did not start to the home screen.

    OK, I hope now I find the right procedure to do. Is it this? https://www.zidoo.tv/Support/support_guide/guide_target/x0Yfq[ld]QEAzbeq7k9e[ld]3ulg==.html
    I ask again just to be sure, because there are some instructions a little different. There are two links of flash file, with or withouth google framework version, I dont know which one is the best for me. Or can I use the link from you? Further is written instert disk into USB 3.0 port and you wrote USB 2.0
    Please write me what is the best for me.
    THANKS
     
  7. Markswift2003

    Markswift2003 Well-Known Member

    Choose the file according to whether you want Google Play Store or not. The file I posted is without the play Store.

    Just follow my instructions to the letter and you should be golden. Make sure you rename the file. Make sure the USB is formatted to FAT32 and hold the reset button until you see it say "installing" or similar - can't remember exactly what it says, but if you're getting the normal boot logo, it hasn't accepted the file - but I suspect you were using a file for an older box previously.

    It shouldn't matter whether you use USB3 or USB2, but I always use USB2.
     
  8. Bertrum

    Bertrum New Member

    And also unlike the normal firmware upgrade, the file needs to be unzipped so you get the .img file and not the img.zip file in the root dir.
     
  9. Bertrum

    Bertrum New Member

    Hi Mark, I got my unit working ok now I think.
    Just posting this for general info I guess.
    It took a bit of mucking around, I had already done the full image reset, but ended up doing a few factory resets too.
    I think it is an HDMI/edid problem with the Z9X and marantz as sometimes it would work ok for UHD but then the next day upon system startup it would revert back to 1080.
    If I plugged my Minix unit in with Kodi then there was no problems. Also as previously noted, when connected direct to TV, no problems with UHD.
    I tried it with 2 HDMI inputs on the Marantz and same thing happened. I made sure the Z9X was plugged into hdmi ports closest to the HDMI output as well.
    I ended up doing a microprocessor reset (unplug power lead and inputs) on the Marantz and this morning it has retained the UHD. Yay.
    Just for information here are the 4k specs for the Marantz.
    http://manuals.marantz.com/SR6012/NA/EN/DRDZSYzvebvotm.php
    Thanks for posting up your recommended settings for me, do you think any would change after seeing those specs?
    Yes, I have always been using the HDMI enhanced option in the Marantz.

    Also, I have been reading about your experiences with the excellent pic you get with the LLDV settings, as mine is not a DV capable TV, I take it these settings are not for me??
    Regards
     
  10. mutt

    mutt New Member

    So, flashing Zidoo was successful.
    But.
    It did not help...
    The behavior of Z9X is still the same. I think Z9X cannot work properly with two connected disk. If I connect just one of them (it doesn't matter which one) everything seems OK. When I connect two USB disks, it keeps restarting again and again...
    I solved one thing - google device registration. As I sent the picture of the registration page.
    The problem with this page - if you want to do the registration in Zidoo browser - that you cannot see the whole page. At the bottom of this page is the registration button, but you cannot see it here and you cannot move the page down... so I registered via mobile and now it is working. But so much time spent on this little thing...

    To summarize all of this - I'm really disappointed now about Z9X. I think I just want the basics (google play store, two connected disks) and as I can see now, everything is a big problem. And I'm afraid that the more things I want to solve, the more problems I will see... And I'm afraid I don't have much time to solve only the problems with the Zidoo.
    Now I have one or two days to decide whether to return Z9X... we will see...
     
  11. Good morning to you all,
    I apologize for the intrusion, for my English .... and especially for going OT ..........

    At the end of the month, I should get the Z9x and, I'd be happy if you could give me some suggestions.

    I am writing to you like this, much earlier because I already know now that I will have problems: my problems depend on the fact that I understand well about everything you write but, after a bad stroke in the cerebellum, I have serious problems in remembering things ... ........... (above all the technical terms: I don't remember their meaning anymore).

    Before, I wouldn't have had any problems, at least I would bother you sometimes, now, it's not like that anymore ..........
    So sorry if, for this problem of mine, I will often ask you for advice: "it's not that I want the baby food ready" (proverb), it's just that I don't get to certain things anymore ........
    I have read the Discussion in its entirety but, on the technical terms (before I knew them all, even caliber still, the displays with software and colorimetric probe), but unfortunately now I have a huge effort.

    Thanking you in advance a greeting to all of you, Andrea.
     
  12. Markswift2003

    Markswift2003 Well-Known Member

    Yes, those settings are still valid for the Marantz, and no, don't worry about LLDV at all.

    Very weird behaviour - mind you, nothing surprises me!
     
    Bertrum likes this.
  13. Markswift2003

    Markswift2003 Well-Known Member

    I'm sure we're all happy to help you out in any way we can, but honestly, you really don't need to apologise every time you post.

    What specifically would you like suggestions about.

    (and your English is fine ;) )
     
    andreamusso.am likes this.
  14. Well, in the meantime, thank you very much (this if you can, let me say it) ......
    Then, as regards your kind help, we can then talk about it when the new Z9x arrives, until the end of the month, I don't have it ........
    Quiet, when the time comes, you will notice me !!!!!!
     
  15. Markswift2003

    Markswift2003 Well-Known Member

    There's certainly no inherent issue connecting multiple drives to the USB ports but obviously you have to be aware of the power requirements for such drives and may need to provide external power in some cases.

    Not really sure what's going on in your case - is the box behaving correctly otherwise? Does the front panel display correctly now?

    I completely agree that Google registration is problematic, but to be honest I only use this box as a media player so have no use for Google Play Store.
     
    Last edited: Sep 16, 2020
  16. Markswift2003

    Markswift2003 Well-Known Member

    Andrea - thanks are always welcome my friend :)
     
    andreamusso.am likes this.
  17. blenky

    blenky Active Member

    Are we still on for an update this week?
     
  18. Markswift2003

    Markswift2003 Well-Known Member

    Not heard anything so far this week, but I believe so.. Apparently I'm giving them "complicated" bugs to solve ;)
     
    blenky likes this.
  19. mutt

    mutt New Member

    I have this flashdisk Patriot Supersonic Magnum 64GB https://www.alza.cz/patriot-supersonic-magnum-64gb-d245779.htm
    and external HDD WD My Book Essential 1TB; it is 3,5" so it has its own external power https://www.tsbohemia.cz/externi-di...-3-5-usb3-0-usb2-0-single-drive-_d115383.html

    Before Zidoo I had as multimedia centrum WDTV live HD and there was no problem with these disks.

    When you get a good start :) then I think is the box behaving correctly. A few times it work correctly with both disks, but then if I turn off/on zidoo it is bad again.

    Idea - disk WD is from the very beginning divided into two sections (I dont know why...) as you can see in this picture as D: and E:; in E: I have my data, D: is some special section from the
    manufacturer and there are some user manuals, drivers, smartware, instal guide,.... And I dont know why is this like "CD-ROM" unit...
    Clipboard02.jpg
    And now, E: section has filesystem NTFS (like the Patriot flashdisk). But D: section has filesystem "UDF" - I dont know what that is...
    Do you think, here can be the problem?
    THANKS
     
  20. snapo6

    snapo6 Member

    HT - Poster view in horizontal list mode and sorted by year.
    Can anyone check whether this is working properly?

    I've next query running in Beta FW topic.
    Quote
    I have a strange issue in HT (Z1000 PRO). My current poster view is in grid mode, sorted by year and working perfect.

    Now I've changed the poster view to horizontal list mode and again sorted by year. When I leave the poster view and re-enter the poster view settings still show sorted by year but actual they aren't. Everytime I re-enter poster view list starts with other posters while sorting order (year) has not been changed!
    Same issue in vertical list mode.
    Any idea what it could be?
    Unquote
     

Share This Page