Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. st39.6

    st39.6 New Member

    Thats a way to run an instalation, not an app itself.
    As stated - I managed to install those apps, but since those are sideloaded, they can be installed, but later there´s no way to find and open those installed apps. (which is kinda funny ...)
  2. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    There are special APP's for that. They will show all APP's being side loaded. Tried it myself with my Z9S in the past.
    Don't ask me which one I used. This old man forgets things: Sideload Launcher?
    Last edited: Sep 14, 2020
  3. st39.6

    st39.6 New Member

    Yeah, Sideload Launcher.
    But that goes back to point 2) in my original question: ZIDOO doesnt allow different launcher to be used, or at least I didnt find a way to activate it :D.

    To sum up (lets use HBO Go ATV version as an example):
    1. I installed the app
    2. ZIDOO launcher doesnt see it as it´s a sideloaded app
    3. I installed Sideload Launched which is suppossed to see sideloaded apps, however ....
    4. ZIDOO doesnt let me use different launcher
    5. Therefore I cant use the app nor apply the only way I know of to use it...

    I even tried to go to custom android settings and turn on the app from the installed apps list, but ZIDOO doesnt even allow that ...

    So the only way for me to get HBO Go is via Google Play Store. However, that goes to the MOBILE version of that app, which is pretty much unusable on a TV. And if I try to sideload a downloaded APK of Android TV version, the above happens...
  4. pcristi

    pcristi Active Member

    Try a alternativ AppDrawer like have on HiMedia box get from here.
    HBO GO ATV required PlayReady DRM on Android box witch are not implemented on Zidoo boxes.
  5. kenneth2281

    kenneth2281 New Member

    hello how do i use the LLDV mode i have a JVC dla-x9900 projektor do i need something other than the zidoo x1000 pro
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    You need an HDFury device, ideally a Vertex 2, to fool the Zidoo into outputting LLDV with an appropriate EDID.

    Integral 2 or Vertex 1 will also work fine, they're just not as flexible.
  7. bobocher

    bobocher New Member

    I’ve created a feature request for this. It would be great if you could post there for the request to get more attention - please see topic "[Feature Request] EDID Emulation" (can’t post links).
  8. DennisTheMenace

    DennisTheMenace Active Member

    when i play this video file, i get only strange colors and no picture, the audio plays fine, its a x265 hdr rip
    on the shield and my tv internal player it plays fine
    its the only x265 i have issus (till now)

    Format : Matroska
    Format version : Version 4
    File size : 45.5 GiB
    Duration : 1 h 52 min
    Overall bit rate mode : Variable
    Overall bit rate : 57.9 Mb/s
    Movie name : xxxxxxxxxxxxxx
    Encoded date : UTC 2020-09-14 12:02:03
    Writing application : mkvmerge v31.0.0 ('Dolores In A Shoestand') 64-bit
    Writing library : libebml v1.3.6 + libmatroska v1.4.9

    ID : 1
    Format : HEVC
    Format/Info : High Efficiency Video Coding
    Format profile : Main 10@L5.1@High
    HDR format : SMPTE ST 2086, HDR10 compatible
    Duration : 1 h 52 min
    Bit rate : 55.5 Mb/s
    Width : 3 592 pixels
    Height : 2 160 pixels
    Display aspect ratio : 5:3
    Frame rate mode : Constant
    Frame rate : 23.976 (24000/1001) FPS
    Color space : YUV
    Chroma subsampling : 4:2:0 (Type 2)
    Bit depth : 10 bits
    Bits/(Pixel*Frame) : 0.298
    Stream size : 43.6 GiB (96%)
    Writing library : x265 3.4+20-g06c52b0fd:[Windows][MSVC 1900][64 bit] 10bit
    Encoding settings : cpuid=1049583 / frame-threads=6 / numa-pools=32 / wpp / no-pmode / no-pme / no-psnr / no-ssim / log-level=2 / input-csp=1 / input-res=3592x2160 / interlace=0 / total-frames=161775 / level-idc=51 / high-tier=1 / uhd-bd=0 / ref=4 / no-allow-non-conformance / repeat-headers / annexb / aud / hrd / info / hash=0 / no-temporal-layers / no-open-gop / min-keyint=23 / keyint=250 / gop-lookahead=0 / bframes=4 / b-adapt=2 / b-pyramid / bframe-bias=0 / rc-lookahead=25 / lookahead-slices=4 / scenecut=40 / hist-scenecut=0 / radl=0 / no-splice / no-intra-refresh / ctu=64 / min-cu-size=8 / rect / no-amp / max-tu-size=32 / tu-inter-depth=1 / tu-intra-depth=1 / limit-tu=0 / rdoq-level=2 / dynamic-rd=0.00 / no-ssim-rd / signhide / no-tskip / nr-intra=0 / nr-inter=0 / no-constrained-intra / no-strong-intra-smoothing / max-merge=3 / limit-refs=3 / limit-modes / me=3 / subme=3 / merange=57 / temporal-mvp / no-frame-dup / no-hme / weightp / no-weightb / no-analyze-src-pics / deblock=-3:-3 / no-sao / no-sao-non-deblock / rd=4 / selective-sao=0 / no-early-skip / rskip / no-fast-intra / no-tskip-fast / no-cu-lossless / no-b-intra / no-splitrd-skip / rdpenalty=0 / psy-rd=2.00 / psy-rdoq=1.00 / no-rd-refine / no-lossless / cbqpoffs=0 / crqpoffs=0 / rc=crf / crf=13.3 / qcomp=0.60 / qpstep=4 / stats-write=0 / stats-read=0 / vbv-maxrate=160000 / vbv-bufsize=160000 / vbv-init=0.9 / crf-max=0.0 / crf-min=0.0 / ipratio=1.40 / pbratio=1.30 / aq-mode=2 / aq-strength=1.00 / cutree / zone-count=0 / no-strict-cbr / qg-size=32 / no-rc-grain / qpmax=69 / qpmin=0 / no-const-vbv / sar=1 / overscan=0 / videoformat=5 / range=0 / colorprim=9 / transfer=16 / colormatrix=9 / chromaloc=1 / chromaloc-top=2 / chromaloc-bottom=2 / display-window=0 / master-display=G(13250,34500)B(7500,3000)R(34000,16000)WP(15635,16450)L(10000000,50) / cll=1000,29 / min-luma=0 / max-luma=1023 / log2-max-poc-lsb=8 / vui-timing-info / vui-hrd-info / slices=1 / no-opt-qp-pps / no-opt-ref-list-length-pps / no-multi-pass-opt-rps / scenecut-bias=0.05 / hist-threshold=0.03 / no-opt-cu-delta-qp / no-aq-motion / hdr10 / hdr10-opt / no-dhdr10-opt / no-idr-recovery-sei / analysis-reuse-level=0 / analysis-save-reuse-level=0 / analysis-load-reuse-level=0 / scale-factor=0 / refine-intra=0 / refine-inter=0 / refine-mv=1 / refine-ctu-distortion=0 / no-limit-sao / ctu-info=0 / no-lowpass-dct / refine-analysis-type=0 / copy-pic=1 / max-ausize-factor=1.0 / no-dynamic-refine / no-single-sei / no-hevc-aq / no-svt / no-field / qp-adaptation-range=1.00 / no-scenecut-aware-qpconformance-window-offsets / right=0 / bottom=0 / decoder-max-rate=0
    Default : Yes
    Forced : No
    Color range : Limited
    Color primaries : BT.2020
    Transfer characteristics : PQ
    Matrix coefficients : BT.2020 non-constant
    Mastering display color primaries : Display P3
    Mastering display luminance : min: 0.0050 cd/m2, max: 1000 cd/m2
    Maximum Content Light Level : 1000 cd/m2
    Maximum Frame-Average Light Level : 29 cd/m2
  9. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Can you use MKVToolnix and remux a 30s segment and upload to Mega or similar and PM me a link?

    I have a couple of other H265 videos that won't play on the Z9X but are fine on the Z9S etc.

    In my case it's just black screen but like yours, there's nothing obviously wrong in mediaInfo.

    Will then pass onto devs.
    Last edited: Sep 14, 2020
  10. OlivierQC

    OlivierQC Well-Known Member


    Can I have them too ?

    it may work for me

    thank you
  11. DennisTheMenace

    DennisTheMenace Active Member

    Im very busy today, and @ first i have to figure out how to make a sample.
    I think I will do it tomorrow after work
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Brilliant, much appreciated.

    Quick tutorial:

    Open MKVToolnix and drag the file to the source pane:


    Then click the <output> pane, select "After output Duration" in <split mode>, "30s" in <Duration>, "Unlimited" in <maximumn number of files> and hit "Start Multiplexing"


    This will start producing files in the same directory as the movie.

    When you have say 5 or 6 files, hit the "Job Queue" button then the "Job Queue" menu and select "Stop Job Queue/Abort all jobs and stop immediately"


    Pick the second to last file to send as a sample and delete the rest.

    DennisTheMenace likes this.
  13. OlivierQC

    OlivierQC Well-Known Member

    Hello markswift2003,

    Thank you for tutorial,

    But I asked if it is possible to have test files because the ideal is to have the same for everyone.
  14. st39.6

    st39.6 New Member

    DV10 engine keeps outputing video in 8-bit, no matter the output and / or video / HDMI settings. So any video processed through DV10 is only 8bit. Any clue why? TV is Sony AF8, it does show DOlby Vision logo on playback, but the video clearly stays 8-bit, as stated by Vertex (and by colours on the TV ....)
    I think I´ve tried every settings combination of video / HDMI output available. The only thing I havent tested yet is EDID change on Vertex. But I dont see reason why it shouldnt output 10-bit, as Apple TV does output DV to the Sony AF8 with no problem ...
  15. OlivierQC

    OlivierQC Well-Known Member

  16. st39.6

    st39.6 New Member

    Thanks for the heads-up on that!
    However, I´m still confused by worse colour rendition. The LLDV utput of HDR10 is simply worse with coulours than the HDR10 itself when HDR output is set to auto. Anyone else experienced that? I thought I´ll keep the LLDV as a default, as I dont mind it converting SDR into HDR, however I do get two issues with it:
    Worse colour rendition
    Elevated blacks (I know I can compensate that in the output settings, but still ...)
  17. mutt

    mutt New Member

    Hi, I have Z9X about a week and I have problem right at the start. After turning on there is the home screen for a while, on the display tehre is some wrong text instead the clock and then the Zidoo restarts the system.

    Then I see "granulation" on my TV and nothing will happen. When I turn of/on my TV, then i can finaly see some picture - the text android recovery.



    If I set "try again" the system is restarting again and again.
    Strange is, that this happens when I have in USB my flashdisk (Patriot) and HDD (WD). If I turn on the Zidoo with no disks in USB, it starts normally. And if I use just one of them, I think it is OK too.

    The next problem is google device registration. At the first time it was OK. Then I tried Factory data reset (for the reasons set out above) and I want do the registration now again, I just get this picture, that says this device was not certificated for Play protect, but I dont know what to do next...

    And the same I can see in Google play - this device is not registered in Play Protect and I dont know what to do next...

    Can you please tell me what i am doing wrong, where is the problem?
  18. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Clearly a corrupted flash. Try the emergency ROM reload procedure pressing the RESET PIN at power on.
    Just look for this procedure on this site it is well documented on various places. It should work normally. If not it will be a RMA procedure (returning it to the seller).

    If it happens afterwards again then have it replaced, there is something wrong with the flash HW itself then.
  19. mutt

    mutt New Member

    OK I will try this, thanks
  20. DennisTheMenace

    DennisTheMenace Active Member

    ok i made a sample from the not working x265 mkv hdr file,
    thx for the tutorial
    i send the links to Markswift2003 and OlivierQC
    Markswift2003 likes this.

Share This Page