Z9X - SMB playback issues while streaming from NAS

Discussion in 'HDD Media player(RTD 1619DR)' started by matty2k, Dec 30, 2020.

  1. After 1 day of testing I face some lags again with 0.97..... NFS and SMB....

    I still think it is a buffering issue....
    Happens at very high rates or after video was paused.

    Best regards,

    Armin
     
    SolarGlider likes this.
  2. SolarGlider

    SolarGlider Member

    I agree, it really looks like a buffering issue. Just plugged the Dune Pro II in again and plays exactly the same high bitrate files without issue.

    @mirror: I'm definitely speculating here but could this be not enough free ram available?
     
  3. McBluna

    McBluna Active Member

    You could install System Monitor Float Free and check the memory usage. On my Z9S it works during video playback.
     
  4. Fatih Durmus

    Fatih Durmus Member

    I set my shares on nfs but sometimes I get freezes again:(
     
  5. Whitfield

    Whitfield Active Member

    I'm sorry to read about both NFS and SMB performing issues with the new fw. Did you guys test it while playing a whole movie?
    Can anybody confirm bad performance also with short clips and the jellyfish files?

    I have not tested yet for a longer period of playback time.
     
  6. SolarGlider

    SolarGlider Member

    I don't since it's not necessary. The buffer issues start between 1 and 5 minutes in my case. I have a couple of HDR high bit rate files that I only use for testing like seven world's one planet that is around 90M. when streamed. I tried to play one of these for 40 minutes on the Zidoo and the behaviour is very irregular. Sometimes nothing for 3 minutes and all of a sudden when I'm not paying attention I hear the sound being interrupted and I can see the Zidoo struggling. Lower bitrate HDR and 1080p remuxes mostly plays fine but all 4K remuxes glitch on the Zidoo. It really looks like when it has to process more data in my case it craps out. Then I hook up the Dune again with the same AudioQuest certified HDMI 2.0 cable and CAT 7 ethernet cable and the same files play beautifully.
     
  7. leonkoum

    leonkoum Active Member Beta test group

    First time i notice this issue:

    Fw v6.0.90G
    Nas Synology
    Lan 1Ĝbps
    Hdr >auto
    Movie WW84 2160p atmos (DV)
    In the middle of the movie it began shuttering very badly, until then everything was fine.
    I press the pause button and i waiting for a few seconds then i go back for 20s and i play the same..

    Its was fine! No shuttering, nothing, everything was smooth as it should be.

    So is it random buffering problem??? :confused:
     
  8. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello,

    I haven't had this kind of problem except with Gemini Man in MKV DV and it freezes all the time at the end (see my thread), I don't know if the problem comes from the video file or not.

    Otherwise for all the others no problems whatever the bitrate.

    Just for fun I'm going to check to see if I have any problems with sevenworld's one planet, SolarGlide give a good explanation of the problem and a video title.

    it's Wind Chill -24 Celsius today in my region, so today I'm staying in the house and I'm going to watch all the episodes of this TV shows.

    [​IMG]

    And I will write a feedback on my thread

    see you
     
    Last edited: Jan 24, 2021
  9. I watched some high bit rate movies and there were some small lags, mostly 1-2 seconds, they used to be longer with. 90 FW.

    Still even with some videos only 4GB big small lags happen.

    I tried play with less reserves buffers on or off and still some issues......

    I doubt that the issue is resolved.... I switched back to the X9S to compare and all is good with the X9S.

    Best regards,

    Armin
     
  10. OlivierQC

    OlivierQC Well-Known Member Beta test group


    yes it's true even zidoo don't have this problem and doesn't seem to be able to reproduce it, and in spite of that it looks for a solution with the 0.97 that doesn't seem to bring a solution according to some people.

    I pray for you that this will be resolved
     
  11. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Hello,

    I'm at the 32nd minute of the second episode and for the moment no problems to report.

    [​IMG]

    This documentary is great, the colors and the definition of the image are superb...

    See you
     
  12. Fatih Durmus

    Fatih Durmus Member

    On samba or nfs?
     
  13. OlivierQC

    OlivierQC Well-Known Member Beta test group

  14. Rob W

    Rob W Member

    The devs did find something because it was mentioned. Also this 0.97 build has noticeably less freezes then 0.90 for me and some others with the issue. It's clear the devs are not just poking around in the dark and are aware of the problem and making some changes.

    If you don't have the issue then the tests at high bitrate are not going to help. Any issues at high bitrate are most likely unrelated to this specific SMB playback problem which happens even at low bitrates for the afflicted. Of course high bitrate freezes can happen and show up weaknesses in network equipment and cabling for anyone eventually if you keep increasing the bitrate but this is not what this problem is.

    This issue is freezes at low to medium or any bitrate on certain configurations over SMB on equipment that is more than capable to supply the bitrates required and equipment that is providing stutter free playback on other devices. If you don't have the stutters it's probably because you don't have the same equipment. It's like when early in development many people with IPv6 routers were having issues and others didnt have any problems because they didn't have IPv6 routers there was no point people running tests if they didn't have the issue.
     
  15. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Thank you, I wasn't aware of this, thank God you're here.

    You also know that Zidoo is aware that you are a handful of people to complain ?

    The majority of users don't have this problem and it is important to know the facts for those who visit the Zidoo forum.... it is not just about you and your little problem.

    Yes I give my opinion and it has its place here as well as the one of those who have a problem and repeats it all day long...

    And when I see people on the pages of this thread saying that the Zidoo devices are unusable regardless of the FW, I think there would be a good cleaning to do here.
     
  16. Rob W

    Rob W Member

    Your filling the thread with tests and comments and you don't even have the problem with old or new firmware. I understand your trying to help but you should let the people with this problem test the firmware that was released for them to report on.
    Enough users had the problem thats why there is a thread to talk about it and where we're supposed to talk about it. I have only ever given feedback to help solve this issue I am not complaining at all and never have for any other issue.
     
    JS_racer likes this.
  17. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Well said - Although I too have never seen this issue, there's just far too much noise about it to ignore - there is most definitely a serious issue here but the precise criteria causing it is hard to pin down. The Zidoo devs are taking this very seriously and it's their primary concern at the moment.
     
  18. OlivierQC

    OlivierQC Well-Known Member Beta test group

    Unless I'm mistaken, you made me understand that my message was not necessary on this thread?

    This thread is not only dedicated to those who have problems with SMB and i think my post is not off topic.

    This forum is meant to give information to those who come to learn about Zidoo devices, and I think it's okay to give them all the information.

    If you or other people have any knowledge that can help Zidoo improve, that's great, it will serve Zidoo, but don't start telling who can and can't post on this forum / thread, that wouldn't be very nice

    And don't forget there is a private beta tester section that is not used on the forum, you could relaunch it.

    @Markswift2003
    Zidoo Team always takes user feedback seriously, there is nothing new whether there is a lot of noise or not, they are conscientious and take things to heart.

    See you
     
    Last edited: Jan 25, 2021
  19. I am a little bit sad of testing (0.45, 0.60. 0.65. 0.90), 0.97 , now my X9S is connected on production system again......Would not have thought this will ne necessary, but it was, I hope Zidoo will come up with a fix soon....since this is the worst bug I personally face, with subtitles bugs I can live since I change all to .srt manually :)
     
  20. Beaujolais

    Beaujolais New Member

    Hi all,

    I own the Z9X since 2 months and I never had a problem with it except the stuttering from DV DA (like LOTR trilogy) and also from DV DTS (chernobyl tv show) .

    I am also facing problem since 0.90 and streaming from NAS (QNAP TS 451+ with 4x 12 TB Seagate EXO HDD, SMB or NFS share doesn't change anything in my case) , all the HDR movies (MKV) are suffering from small lag like 1-2 seconds sometimes more long. Yesterday I watched an AD ASTRA MKV and 2012 rip from UHD disc and the stutter begins at 5 min and around each 30mn or less I had to experience some small freezes during all the movies.
    I didn't change anything on my network and Z9X was running smooth and all movies were streaming perfectly from my NAS before this 0.90 firmware so it's definitely not an isolated issue.
    So for now, I will roll back to 0.66 and wait for the fix.
     

Share This Page