New firmware v2.0.25 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, May 25, 2018.

  1. DribbleTool

    DribbleTool New Member

    Ill make sure those settings are applied and then Ill do some testing.

    I have always had some form of frame stutter with this box it happens rarely but enough for it to be noticable, every 5 or 10 mins a slight blip in the frame rate.
     
  2. TyGreen

    TyGreen New Member

    I'm having an issue playing avi file that have ogg audio. I get video but no audio. Does the Zidoo X9S have an issue playing ogg audio. Also what is the best audio setting.
     
  3. abes

    abes New Member

    Hello, I installed this firmware. How do I install Kodi v17.6 now? I download it, try to install and I get an error.
     
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

  5. kayama728

    kayama728 Member Beta test group

    kodi? are you joking?

    audio limited
    no dvd-bd folder play
     
  6. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    i never used DVD menu. even when working and present... for what ? i just want to play the damn movie. ONCE. and be done with it
     
    Carsten Busch likes this.
  7. sjn01

    sjn01 New Member

    I found an issue:
    I set the GUI language Chinese simplified, after reboot the device, it will change the Chinese Traditional as default.

    The firmware version is the 2.0.25
     
  8. fabiopg

    fabiopg New Member

    Hi all, I saw that with the "development options" ON the zidoo has some delay and blocking.
    does it happen to others?
    Thanks
    Bye
     
  9. Carsten Busch

    Carsten Busch Member

    I have the same stutter problem with 23.976 movies, because the output is 23.98. With firmware 1.5 everything was fine. This problem was reported several times. Is zidoo going to fix this?
     
  10. kayama728

    kayama728 Member Beta test group

    i mean play movie when in folder not iso or mkv
     
  11. Henk Jan Baard

    Henk Jan Baard New Member Beta test group

    I can confirm same stutter problem. I've also tested the same movie (using my nas) with a raspberry pi 3 with no problems
     
  12. This is the main issue with Zidoo for me. Everything else is fine. When I stream IPTV everything is smooth but as soon as I watch a movie on Kodi or HT2.0 there is somme slighe stutter that wont go awa. At least the stuttering is consistant.
     
  13. mattmarsden

    mattmarsden Member

    Its about time something as basic as stutter from very common video files got fixed. I just dont get why they cant sort it.
     
  14. Deano86

    Deano86 New Member

    The only time I see any semblance of a stutter is when using the Kodi Video player... When using the Zidoo player, playback is flawless... But I mainly only play 1080p mkvs... no other formats for the most part.... ooops... I should say to that I have yet to update to 2.0.25... I am still on 2.0.15
     
  15. Henk Jan Baard

    Henk Jan Baard New Member Beta test group

    I'm using the zidoo player in Kodi but the problem is the same in ht2. It is with video sources with 23.976 frame rates. Than the stutter begins. Because it uses a frame rate of 23.98.
     
    Carsten Busch likes this.
  16. mattmarsden

    mattmarsden Member

    I dont really notice any problems with 1080P, only 4K
     
  17. Carsten Busch

    Carsten Busch Member

    S
    It's the same for 4K 23.976 fps movies.
     
  18. godalmighty

    godalmighty Active Member

    i dont see any stutter after i factory reset my box
    use auto switch for frame rate and resolution, HDMi Auto, 4:2:0, 12bit, Limited
    there is no banding too
    usually i play 720p and 1080p @23.976
    or maybe my eyes did not that sensitive, lucky me :D
     
  19. 3DBuff

    3DBuff Active Member

    If the issue is truly there playing 23.976 fps source at 23.98 Hz we should see one single frame doubled as paused for 2 frame cycles (1/12s) once in about 10 min. This is as 23.98 fps is faster than 23.976 fps eventually repeating the same frame twice. I’m not saying it’s not there. I see some blips in motion myself once in a while but I’m not quite sure if this is from frame rate difference or some other decoder issues. It also happens more in some streams compared to others.

    In any case the blip is very rare and it has to happen in continuous motion panning scene to be noticeable. I have bigger issues with motion processor artifacts on LG OLED E6 series compared to blip couple times per movie.
     
    Last edited: Jul 4, 2018
    failax likes this.

Share This Page