ZDMC release17.6.1(x8/x9s/x10) Updated.

Discussion in 'HDD Media player(RTD 1295)' started by bob, Jul 31, 2017.

  1. bob

    bob Active Member Zidoo TECH Supporter

    Last edited by a moderator: Apr 25, 2018
    hdmkv, Candice, Michele985 and 2 others like this.
  2. francishe

    francishe Member

    Thanks for the update. I have zdmc 17.1 and Kodi 17.3 working at the same time on my box. Both working well up to date.
     
  3. flashcg

    flashcg New Member

    Updatelist?o_O
     
  4. Dylan

    Dylan Member Zidoo TECH Supporter

  5. Icy

    Icy New Member

    Thx for this (security) update ...
    For 1.4.4 or higher i guess (1.4.6) ?
    Do you intend to speed the beta release a bit ? (Kodi 17.3 was released 2 month ago)
     
    Last edited: Jul 31, 2017
  6. Dylan

    Dylan Member Zidoo TECH Supporter

    Yes!. This version is for 1.4.4 or higher
     
  7. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    nice, will test it today
     
  8. Mumakil

    Mumakil Member Beta test group

    Hi all,
    I have not had time to install it yet.
    But can someone tell me if TMDB is working or still need to use UMS ?

    Thanks.
     
  9. Zidoo Québec

    Zidoo Québec New Member

  10. nikos_a

    nikos_a Active Member

    Can someone from the Zidoo Tech Team clarify as to what defines the last two versions (17.1 and 17.3) as beta? Is there anything blocking the release as a final?

    Also, what is the release schedule for a final version and what are the bug fixes or the things not implemented properly yet?

    At the moment, both 17.1 and 17.3 suffer from a heavy skip of frames in 23.976 material? Have you acknowledged this issue?
     
  11. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    Probably that's why is beta. Also the official API passtrough is not implemented yet.
     
  12. drdwridav

    drdwridav New Member

    I've found that in 17.1 and 17.3 23.976 is played at 24.0, hence the skip of frames. Sync playback to display option fixes it for me. I now play whole episodes without a single skip
     
  13. Carsten Busch

    Carsten Busch Member

    And is still audio passthrough working with this setting?
     
  14. drdwridav

    drdwridav New Member

    Hi Carsten,
    No, that's a fair point. Audio passthrough does not work with sync playback to display enabled. So I use the external zidoo player for movies and locally stored content where I want surround sound. For Kodi streaming addons I use sync playback to display and accept 2.0 sound. I appreciate that's not acceptable for everyone (though all the streaming addons I use are 2.0 sound anyway!). To me smooth playback is the most important thing, I cannot stand seeing jerkiness in the frames!
     
  15. SaskMedia

    SaskMedia Member

    When you use sync playback to display kodi, by design, turns off audio passthrough so it can re-encode the audio to match the frame rate. Kodi transcodes the audio into PCM. If you are using HDMI (optical is limited to 2 channel) you should get 5.1/7.1 PCM audio IF the playback device supports PCM 5.1 (ie: raspberry pi does). Unfortunately the Zidoo boxes are limited to PCM 2.0. I don't believe this limitation can be fixed as it's with the realtek chipset.
     
  16. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    may be just limited by the hack code zidoo uses for passtrough, if a crap raspberry can do 5.1 don't wee why a RTD chip can't
     
  17. SaskMedia

    SaskMedia Member

    I think the processor is more than capable... I'm thinking it has to do with some sort of licensing or hardware limitation with including HDMI IN as the HDMI IN feature can only capture 2.0 PCM. Irregardless if the TV supports frame rate switching and proper 24p everything should play buttery smooth with the latest firmware without having to enable sync playback to display. The only option that needs to be enabled in Kodi is the adjust frame rate and set it to "on start/stop".
     
  18. Robertb

    Robertb New Member

    I have x9s box.
    After a factory restore there was no zdmc.
    I installed zdmc 17.3-beta.When i want to add a videos to library with ¨enter files section" "Files" "add videos" "browse" "windows network smb" I can't do.
    In media center and in home theatre app I can see smb folders in zdmc app Ican't see smb folders.
    Do you have any clue what is wrong.
     
  19. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

  20. Robertb

    Robertb New Member

    Yes I have windows 10.
    I have configured smba in windows. I can see folders in media center and home theatre app in the box,but not in the zdmc.
     

Share This Page