HOW TO CONFIG SMBA ON WIN10

Discussion in 'ZIDOO X9S' started by HoneCharles, Nov 16, 2016.

  1. HoneCharles

    HoneCharles Active Member Zidoo TECH Supporter

  2. spawn_lmg

    spawn_lmg Active Member Beta test group

    Link is dead!
     
  3. HoneCharles

    HoneCharles Active Member Zidoo TECH Supporter

    Thanks! I have corrected it
     
  4. spawn_lmg

    spawn_lmg Active Member Beta test group

  5. negher

    negher Member

    DUNE HD Smart D1 (year of manufacture 2010) number 2 steps to manage the network. ZIDOO and C. (year of manufacture 2016) number 20 steps to manage the network. Progress????
     
    Boncho likes this.
  6. freeroc

    freeroc Active Member SUPER Administrator Zidoo TECH Supporter Beta test group

  7. Alberico

    Alberico New Member

    Hi, I have a problem with openwrt, after the factory reset I try to go into the openwrt but I have login failed, I have tried with root, locally and remotely.
    did you have some advice?
    Thanks
     
  8. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    AFAIK, factory reset operates only on Android part, not on OpenWRT (that is another OR running concurrently)
     
  9. Alberico

    Alberico New Member

    Thanks Paco, I have reinstalled the OS with 1.2.3 (boot from usb with the file .IMG) and it works.
    Thanks
     
  10. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    You're welcome!
     
  11. andrew225

    andrew225 New Member

    Thanks for the guide, I finally know how to set SMB in Windows 10!
     
  12. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    An additional but important report: after the "Wannacry" world attack, even if relevant security patch are already applied on Windows PCs, was also urged to disable "SMB v 1 protocol".
    But after this, X9S is no more able to access shares.
    Tested by me, so I've enabled SMB v1 protocol again.

    An improvement in Zidoo SMB protocols support will be a important update.
     
  13. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    unless you are in a array of local PC's , having 1 pc and 1 tv box with smb v1 on should not matter that much
     
  14. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Maybe, but what happens if Microsoft will remove SMB v1 in a future update?
    Anyway mine is a "desiderata" , a "shall" and not a "must".
     
  15. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    well. openwrt should actually support smb3.
     
  16. Alfredo M.

    Alfredo M. New Member

    please, can you tell me how you enabled smb v1 protocol again?
     
  17. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Try googling something like "enable SMB v1" (or "disable SMB v1") and follow the istructions.
    Is much simpler then if I try to explain it here...
     
  18. Alfredo M.

    Alfredo M. New Member

    i read googling this: SMB1 is used in Windows XP and earlier (it’s nearly 30 years old!). The SMBv2 protocol was introduced in Windows Vista and Windows Server 2008, while the SMBv3 protocol was introduced in Windows 8 and Windows Server 2012. To be blunt: SMB1 is old, not efficient, and now also vulnerable. Disable it now, stop using SMB1!
     
  19. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    You are absolutely right!
    But if you do so, Zidoo Media Center is no more able to access Windows shares.
    Verified by myself on my Windows 10 PC.
    This is why I asked Zidoo to support SMB v2 or better SMB v3 in it's Android devices.
    Have you any working workaround ?
     
  20. htpc

    htpc Member

    i can confirm that!
    if smb1 is disabled under win10, the x9s seems not anymore able acces win10-shares.
    so it seems you must have enabled the vulnerable smb1, that you can use your windows-share....
    and there is also right big proplems with createt samba-shares on the X9s.
    if a samaba share is enabled on x9s and you try to acces it with win10 for example to copy and move files, it hangs after a short time and nothing goes.
    the x9s must then be restartet. big cinema; (
    samba on the x9s seems to be a big construction side.
    atm i am on the newest firmware 1.4.6.with older firmware i was not even able to create a samba share on the x9s.
    you give in the parameters for it, click on save and use and nothing happens...
     

Share This Page