New firmware v2.0.25 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, May 25, 2018.

  1. thrang

    thrang Member

    The frame rate issue is NOT FIXED for UHD 23.976...the Zidoo is still outputting 23.980, so there is the frame glitch every 4-5 minutes.

    Haven’t tested any other modes...
     
    DribbleTool likes this.
  2. mattmarsden

    mattmarsden Member

    Its so irritating - I'm wondering if there's an issue with the chipset that makes it impossible to get the correct timing.
     
    DribbleTool likes this.
  3. thrang

    thrang Member

    The Zappiti 4K doesn’t have the issue and it’s the same chipset I believe.

    I don’t know that Zidoo even understands the problem....
     
    DribbleTool likes this.
  4. wesk05

    wesk05 Member Beta test group

    If this is from a HDFury Vertex, it may not be accurate. The last time I checked, it didn't match with what was reported by AstroDesign VA-1842 HDMI analyzer. The pixel clock was off by a couple 1/1000s of Hz. I have not checked it again with the latest Vertex firmware.
     
  5. liujiajian

    liujiajian New Member

    Hi, all RMVB files can’t be play since upgrade to 2.025, also none of these file can be scan to HT2.0. Can anyone know how to fix this?
     
    buloos likes this.
  6. thrang

    thrang Member

    No, a Lumagen Radiance Pro

    And the frame skips are what compelled me to look. The artifact is present.
     
  7. mattmarsden

    mattmarsden Member

    Yes definitely observable frame skips. I think I'm done with this device now.
     
    DribbleTool likes this.
  8. wesk05

    wesk05 Member Beta test group

    Does the Radiance Pro now show 3 significant digits for the refresh rate?
     
  9. Stefano C

    Stefano C Member

    Hi, I want to report my issue with this firmware... With my LG 42LE8800 my zidoo x9s (usb linked to external 2.5" hard drive) while playing zidoo skipped some frames with 23.976 bd-remux 1:1 mkv.... I added video specs thiking it could help...

    Should I downgrade to 1.5.0? With 1.5.0 I had no issue at all I think...

    Formato : AVC
    Formato/Informazioni : Advanced Video Codec
    Profilo formato : High@L4.1
    Impostazioni formato : CABAC / 4 Ref Frames
    Impostazioni formato, CABAC : Si
    Impostazioni formato, RefFrames : 4 frame
    ID codec : V_MPEG4/ISO/AVC
    Durata : 3 o 5 min
    Modalità bitrate : Variabile
    Bitrate : 14,0 Mb/s
    Bitrate massimo : 30,0 Mb/s
    Larghezza : 1.920 pixel
    Altezza : 1.080 pixel
    Rapporto aspetto visualizzazione : 16:9
    Modalità frame rate : Costante
    Frame rate : 23,976 (23976/1000) FPS
    Spazio colore : YUV
    Croma subsampling : 4:2:0
    Profondità bit : 8 bit
    Tipo scansione : Progressivo
    Bit/(pixel*frame) : 0.282
    Dimensione della traccia : 18,2 GiB (88%)

    Compressore : x264 core 148 r2665 a01e339
    Impostazioni compressione : cabac=1 / ref=4 / deblock=1:0:0 / analyse=0x3:0x133 / me=umh / subme=9 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=1 / sliced_threads=0 / slices=4 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=1 / keyint=24 / keyint_min=1 / scenecut=40 / intra_refresh=0 / rc_lookahead=24 / rc=2pass / mbtree=1 / bitrate=14020 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=30000 / vbv_bufsize=30000 / nal_hrd=vbr / filler=0 / ip_ratio=1.10 / aq=1:1.00
    Lingua :
    Default : Si
    Forced : Si
     
  10. DaMacFunkin

    DaMacFunkin Active Member

    So is this firmware worth it? Still on 1.5 I don't want my 4K playback breaking.
    Thanks.
     
    DribbleTool likes this.
  11. Mick Wong

    Mick Wong New Member

    I have problem in displaying internal subs in mkv files.

    And is it normal that the subs settings will be reset every time after reboot?
     
  12. Vinny4K

    Vinny4K Member

    I have this too. The positioning of the subtitle reset after a reboot. Can't remember if this also was with the previous firmwares?
     
  13. nc88keyz

    nc88keyz Member

    I was watching the 4 prior Jurassic Movies in anticipation of the new release this month at the theater when I noticed a major issue with DTS-X audio to my Denon AVRX7200WA that I havent had before.
    Audio is dropping out like crazy on these three movies. Not on Jurassic World though, In addition it is happening on Mamma Mia as well. It does not happen on Atmos movies, just DTS-X. I have soft reset my denon, and have taoggled from auto to RAW as well. I even went as far as to reset the box to factory. This is not happening on the Shield at all via KODI. I do not recall this issue in prior firmwares. Can anyone test for similar issues.

    I thought it might have been a handshake issue, so i rebooted tv, avr and zidoo several times. Like I stated above, it does not happen with Atmos. Doesnt matter whether it is played through HT 2.x or through media player via file selection. Same result.
     
  14. cucnz

    cucnz Active Member

    i watched first Jurassic park in Dts-x the other day ,zero audio issues or graphic
    ill prolly watch number 2 this afternoon
    Sony str dn1080 amp here
     
  15. nc88keyz

    nc88keyz Member

    I have no idea where it is coming from , Its not on happening on Jurassic World. I watched all four this weekend. III is always a struggle anyways with the plot, but with audio drops it was enough to switch back to HD without DTS;X.

    Whatever it is its not the AVR, as KODI via sheild is not exhibiting these dropouts. Could be a thermal issue with the X9s. I will look into it more I guess.
     
  16. DELUCAS

    DELUCAS Well-Known Member

    Do you use high Quality bandwith hdmi certified cable 2.0 ?
     
  17. cucnz

    cucnz Active Member

    just finished Jurassic Park 2 and again ,no issues with audio or video on it

    Edit
    DTS-X track on first was a lot better,presence wise

    Thunder etc had dogs looking up and around everytime :p

    Any DTS-X movies that have worked ok with the current setup ?
    and yes maybe try swapping HDMI cables and even ports to the AVR

    Source file played DTS_X fine on a diff device? did you say
     
    Last edited: Jun 4, 2018
  18. nc88keyz

    nc88keyz Member

    Same cables on all devices. No issues previously. Thanks for the suggestion on the cable though.
    All HQ 2.0 certified ables, ATV 4K, Shield and X9s.
    What did seem to help is a complete power down on the X9s. Removed power cord for 15 secs.
    Turning Deep Color to OFF vs. 12Bit
    Audio is set to RAW vs. Auto
    Seems to have tamed it for now.
     
  19. demiray

    demiray New Member

    DribbleTool likes this.
  20. DELUCAS

    DELUCAS Well-Known Member

    I recommend on my forum for power off frequently amongst other suggestions . :)
     

Share This Page