New firmware v1.4.4 version for ZIDOO X9S released

Discussion in 'X9S Official Firmware Releases' started by mirror, Apr 18, 2017.

  1. zkun1970

    zkun1970 Member

  2. sem1903

    sem1903 New Member

    i can open device with remote if zidoo standby mode it is a big bug @mirror
    supercollo likes this.
  3. HaoSs

    HaoSs Well-Known Member

    ^what ? Try again, we can't understand that statement
  4. forty two

    forty two New Member

    I don't know about him, but I can't wake the device after standby.
    I have to reboot via power switch.
    supercollo likes this.
  5. supercollo

    supercollo New Member

    After a CEC standby from TV the unit don't boot.
    When you turn on the TV, the unit does not turn on, the red led remains lit.
    Turning on the unit from the remote control the blue LED remains lit, but does not boot the unit.
    I'm forced to turn off the switch behind the unit, and BOOT regularly.
    Before version 1.2.12 everything worked properly.
    I expected version 1.4.4 but the problem persists.
    sem1903 likes this.
  6. supercollo

    supercollo New Member

    Same problem for me.
  7. spawn_lmg

    spawn_lmg Active Member Beta test group

    In Blu-ray player dont work AFR 29.97fps

    Add in system mode 29.97Hz and 30Hz!
    Last edited: May 1, 2017
  8. sem1903

    sem1903 New Member

    extremely agree zidoo need fix it
  9. soongsl

    soongsl New Member

    I've uninstalled the hack version (v10.0.0) with v1.4.2. It work on no HDCP video input for a while but the same problem (video freezing after a second) reoccured once after I switch over to video input with HDCP control. Both the HDCP and No HDCP control HDMI in freeze again same like before uninstall the hack version V1.0.0

    I've tried to refresh the FW v1.4.4 but no improvement on HDMI IN freezing.
  10. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    No answers to my question, so:

    Zidoo Media Center, during video playing, very often freeze. Neither play/pause or back do something. Pause/play shows the usual file info, but don't restart playing. Back ask (as usual) to push it again to exit, but don't exit.
    After a while a system message popups, showing that "Gallery" is not responding, asking to wait or close.
    Choosing close brings to file list, but no more able to play files.
    Sometimes using Zidoo cleaning app kill the app from memory, other times I need a reboot to gain it working again.
    And often, even after a reboot, this issue happens again.
    Any advice?
    Should I do a factory reset? Really must?
  11. MicleCh

    MicleCh New Member

    I thinked, I am alone :)
    Last edited: May 1, 2017
  12. xerxes

    xerxes New Member

    I have the same problem but I do not have CEC enabled - often having to reboot after watching 3 -4 movies in .mkv format,
  13. Mario Johnson

    Mario Johnson New Member

    Still struggling to open up normal files (films on a usb stick). Sometimes it works and sometimes it doesn't.
  14. Mich

    Mich New Member

    I have the same problem!
  15. Cosmi

    Cosmi Member


    It happened to me too, quite often!
    Last edited: May 2, 2017
  16. donny

    donny Member

    I've done A reset from the menu,the video from Hdmi IN ,runs regularly,
    but without hdmi hack is a problem,and I can not record .
  17. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    You can't record protected material.
  18. donny

    donny Member

    If I knew all this I did not update.
    I bought the zidoo to use Hdmi IN recording it has always gone bad ...... now it's unusable.
    I tried a reset but not loaded the old version 1.3.0.
    Last edited: May 1, 2017
  19. thewonderer

    thewonderer New Member

    A shame v1.4.4 has introduced some new bugs. Can the moderator create a sticky for the current bugs present in the new firmware as well as the outstanding ones from previous versions? It's so tricky to trawl through all these posts to see what the bugs are.

    I will wait for the next version to see if a zidoo x9s is worth getting. Just want a media player I can switch on and it just works. My popcorn hour c200 is showing it's age. :(
  20. supercollo

    supercollo New Member

    I would say that This is a big bug .....

Share This Page