New firmware v1.4.16 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Nov 10, 2017.

  1. OlivierQC

    OlivierQC Active Member Beta test group

    I am in 1.4.16 since yesterday and I do not have this problem

    Me what I expect is that the box makes the coffee with the next fw
     
  2. ScaccoMatto

    ScaccoMatto New Member

    same here... I don't have any errors with samba.
    I have flashed firmware then restored the default options
     
  3. Ayokoya

    Ayokoya Member

    OK folks, I figured why the SMB works with some and not the others.

    If your share folder name contains space character(s), then you'll have the re-entry issue. Experiment with it without space character and give feedbacks.

    Space characters in subfolder name is not an issue.

    I expect this to be fix in next FW for RDT1295 product line, and similar fix for X7 with the "(...)" issue

    Thanks
     
    Last edited: Nov 12, 2017
  4. manifesto1969

    manifesto1969 New Member

    Done a factory reset and changed the SMB search to "standard" and my NAS' now appear. Also was having sound glitches - microsecond cutout in sound every 20mins or so - bit like video microstutter - seams factory reset has also cured this.
     
  5. cking

    cking Member

    hdmi RECORD has a noise
     
  6. gadgetman

    gadgetman Member

    ok will try later this sounds about right was the issue last time if i recall.
     
  7. ragico

    ragico Member

    You're right. Problem solved. Thank you.
     
  8. ragico

    ragico Member

    Thank you Zidoo. What I like more in this update is the resolution switch and the BD menu for both 2K and 4K. Working perfectly for me. Also PQ is improved. Bravo Zidoo.
     
    Last edited: Nov 12, 2017
  9. JCJMC

    JCJMC Member

    Thanks
     
  10. Max69

    Max69 New Member

    :rolleyes:
     
  11. dellenuvole

    dellenuvole New Member

    Hi @HaoSs
    I add myself to the list.
    Do I need to reset the factory default after the update?
     
  12. Theeraphon

    Theeraphon Member

    If you encounter any problems at all , you should try reset your unit.
     
  13. Luigi Previtera

    Luigi Previtera New Member

    The CEC issues didn't be fixed. Netflix works still with limitations and in standard quality, audio no Dolby.
     
  14. nikos_a

    nikos_a Active Member

    You cannot have Netflix app in HD-4k on most android boxes. It is a DRM (license) issue.
     
  15. clarkss12

    clarkss12 New Member

    My $38 US Mecool M8S Pro Plus plays Netflix in 1080P with DD+. I rarely use my Zidoo X9S.
     
  16. hamster99

    hamster99 New Member

  17. cyber7

    cyber7 Active Member Beta test group

    Still no fix for TOTAL UNROOT...
     
  18. tosh123

    tosh123 Member

    It works fine for me although the image is a little bit too dark in the HDR to SDR conversation mode. (but really better than washed out)
    Maybe it works only for 4K TVs since all the the HDR stuff is 4k and not for full HD TVs?
     
  19. Malcedo

    Malcedo New Member

    HDMI Record have noise, I made a default value but it keeps recording with noise, please a quick solution, Thanks.
     
  20. leonkoum

    leonkoum Member Beta test group

    Checking UHD menu ability i report the Inferno 2016, Billy Lynns Long Halftime Walk 2016, Ghost in the Shell 2017 menus is playing properly BUT the application crash when i try Hacksaw Ridge 2016, (no luck at all)
     

Share This Page