New firmware v1.4.16 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Nov 10, 2017.

  1. mirror

    mirror Active Member SUPER Administrator Zidoo TECH Supporter

    Model: ZIDOO X9S
    System
    1,Add HDR switch.
    2,Update transmission version to 2.92.
    3,Fix the malfunction of DLNA.
    4,Fix the issue that stream get stuck in some streaming video.
    5,Fix the issue that few keys send error in CEC.


    Player:
    1.Subtitle files are downloaded to save the current directory as the
    video files.
    2.Add the audio offset function.
    3.Fix some srt subtitles display error.
    4.Default turn off "automatic frame rate switch"
    5.Fix some SUP(PGS) subtitles display error.
    6.Add the function to adjust the size and position of the ASS subtitles.
    7.Add support for multiple fonts of ASS subtitles (in the subtitle
    settings interface to add fonts).
    8.Save tracks and subtitle parameters of displayed video.
    9.Optimize some shortcut keys.
    10.Fix sup subtitle display ratio error
    11.Fix the issue that display error of LED remaining time

    Shortcut Key:
    1.Add the "Resolution switch" on shortcut key option.

    Image Player:
    1.Optimize picture display quality

    Quick Settings:
    1.Add HDR switch.
    2.Add the audio offset function.

    Explorer:
    1.Add the MTS suffix to the video file

    Blu-ray navigation:
    1.Add 4K UHD Blu-ray navigation function (Beta version)

    HDMI IN:
    1.Fix the issue that some time of the reservation record does not take effect

    MD5:30765E28372AE2A718FC96591D0431EF
    Download:http://ota-cloudfront.zidoo.tv/X9S/OTA/OTA-ZIDOO_X9S-v1.4.16-201711101353.zip

    How to upgrade
     
  2. gadgetman

    gadgetman Member

    Looks a good update but i have an issue not with this firmware will not update until later tonight.

    Add 4K blu-ray navigation, are you not jumping ahead standard blu ray not working great ie alien movies or any movie with branching like rogue one. I currently only have a 50% success rate with full menu's unlike an old media player from 5 years ago which is 100% which i still can not remove from my system.
     
  3. OlivierQC

    OlivierQC Active Member Beta test group

    thanks so much,

    it's a good news for the support of the BD menu with the movies UHD even if it is in beta and there are problems

    HDR switch....there are people who will be happy.

    you do not communicate much but you do great work

    thank you to the team zidoo :)
     
  4. dimipapa

    dimipapa New Member

    I do not see fixes for problems with hdmi range and colorspace which are very important...
     
  5. droiter

    droiter New Member

    Thanks
     
  6. blasiusx

    blasiusx Member

    I have to say, a significant improvement to the firmware before.
    In particular, that finally supports the MTS files, is great. Thank you very much, good Job !!! :):D

    But I noticed a serious mistake, I do not think that this was so wanted. ;)

    It's great to be able to jump to the next video in "Repeat All" Playback mode by pressing the IR button (without the OSD).

    Unfortunately, this feature has been added to the previous "Fast Forward" and "Rewind" buttons (Arrow up and down buttons). So you can not spool back and forward anymore.

    It would have been much better - if a video has no chapters - to implemet the Skip to Next/Previous Video directly with the chapter forwards and backwards Buttons (cursor up and down) instead of the Rewind and Fast Forward buttons.

    That is, if a video has chapters, pressing the cursor up or down should make chapter jumps as usual. And if there are no chapters, these buttons should jump to the next or previous video. (in Repeat All Playback).


    Like now, the Rewind and Fast Forward buttons do not work (anymore). So you can not spool at all.

    Do not get me wrong, I'm overjoyed - especially my parents-in-law - that you can now jump straight to the next video, but spooling is just not possible anymore.

    If there is no other way, and the player can not scan, if there are chapters in the video or not, and you can not set the chapter keys accordingly, then you can not do anything.

    Despite this "bug" a significant improvement.
     
  7. kamil66

    kamil66 New Member

     
  8. kamil66

    kamil66 New Member

    Bonjour encore de la merde HDMI CEC impossible D’éteindre la TV avec la télécommande Zidoo Après l’avoir allumé j’ai du la mettre au placard après ce dernier espoir Et remettre la xioami en marche 10 mise à jour est impossible pour eux de régler ce problème c’est vraiment de la merde pure merde
     
  9. blasiusx

    blasiusx Member

    Unfortunately, the Auto frame rate still does not work for MP4 and MKV (right). MKV in 60p will continue to play only at 50fps. MKV in 50i are played only with 25fps.

    Unfortunately, video files in 50i are only played back at 25fps. It just does not look pretty, as if it's jerky. Other Players played 50i and 60i always with 50fps and 60fps.

    For MP4 files, the Autoframe rate is reversed. 60p are played at 50fps, and 50p are played at 60fps. That was not the case before.

    All related to Full HD (AVC HD H264).
     
  10. blasiusx

    blasiusx Member

    Next Bug: if there are different video formats in a folder (like First 3 MP4 Video Files and then MTS Video Files) the "Repeat All" Playback works only for MP4. It doesn't play the Next Video automatically, if it is a MTS Video. It always plays from beginning the first MP4. If you press "skip Button" with IR, to play the next video, it's just the same. Only the MP4 is playing. Is MTS really fully integrated ?! :(:mad:
     
  11. freep800

    freep800 New Member

    Thank you!
     
  12. ades1978

    ades1978 New Member

    Sorry,what about the new poster app? Thanks
     
  13. blasiusx

    blasiusx Member

    I do factory Restore, but nothing changes with the "MTS" Bug...Repeat All Playback with the Native Google Video Player didn't play automatically the Next MTS File....

    All other Video Files played well in "Repeat All" !!

    even if only MTS files are in one folder, the next file will not be played automatically. Instead, only "Video can not be played" appears and playback stops. Nor can you jump to the next MTS video. "This operation does not work ...".

    I think the video player has a problem with MTS files, even if they seem to be correctly associated with "movies" in Explorer.

    If in addition to MTS files as an example MP4 or MKV in the same folder are present, just the MP4 and MKV are automatically played in a Loop, the MTS are just skipped. So Repeat All does not work with "MTS" and you can not jump, repeat, or continue to play the next video automatically.

    It does not even do any good to put the MTS videos from the other files into another folder, because that way no "Repeat All" with automatic playback of the MTS videos works.

    Too bad, my suggestions were implemented only half-heartedly. Probably not tested. Since the integration of MTS into the Explorer does not do me any good, if the playback stops on any video anyway, because the Google Video Player has problems with it.

    I'm not talking about specific MTS files here, but about all of them. Why does MTS have so many problems ??! It's "only" AVCHD H.264, not more....:oops:

    I have to say, I am very disappointed. :(
     
  14. 40021234

    40021234 New Member

    Cannot receive OTA update of 1.4.16
     
  15. bob

    bob Active Member Zidoo TECH Supporter

    Please download fw and local update.
    thanks
     
  16. redscorpion133

    redscorpion133 New Member

    why is it no OTA ?
     
  17. blasiusx

    blasiusx Member

    Bob, thanks very much for Zidoo Player Update... MTS runs very well!!! Yipieeh... :)
     
  18. failax

    failax New Member

    Earlier you noted a lot of problems, what has changed?
     
  19. blasiusx

    blasiusx Member

    Please ask Bob with PM... ;)
     
  20. Ekul

    Ekul New Member

    Great efford and thanks,

    Subtitle support for internal srt utf8 still very bad..why can they not fix it??
    Ist getting worse with every firmware, now we have more strange tokens in subs.
    Even not remembering font size ect.
    It has never been this bad !

    Pgs in 3D flashes no more! Hopefully this stays but i guess next firmware it will be bad again.

    A pitty is that color space of many hevc movies on 1080p tv are grey instead of black. For some movies i still have to change hdmi range mode to full. Very bad.

    Also auto frame rate still no good, as many 25fps not goes to 50 fps in auto mode (same for 30fps).

    Blu-ray menu still not responding to the play in 3D option, but always play in 2D.
    Also AAC 5.1 still outputs as pcm 2.0.

    For me 1.4.6 works better with color range and auto fps.

    I have given up the hope for a good firmware.... waited almost 4 months for this piece of ###??
     
    Last edited: Nov 12, 2017

Share This Page