New firmware v1.4.16 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Nov 10, 2017.

  1. gadgetman

    gadgetman Member

    UNKNOWN ERROR AGAIN

    we had this issue 6months ago you fixed it now its back.

    in media centre/home theatre if you go into a folder then come out you get the unknown error only way around is to switch of then you can go back into folder only the once. Then back to error message. Seems not remembering the network path basically you broke it again the previous firmware was fine.

    ZDMC seems to work fine.
     
  2. ades1978

    ades1978 New Member

    any news on the new poster app? for film and tv series? it comes with a new update?
     
  3. circular

    circular Member

    turn off hdmi audio ,no see?
     
  4. OlivierQC

    OlivierQC Active Member Beta test group

    Hello zidoo team,

    BD menu support :
    I check the support of the BD menu with 3 movies UHD HDR and it works, I will check with several movies to be sure.

    HDR switch :
    it works, it's great, my TV HDR is the first generation and the HDR image is not as beautiful as the news TV 2017, and with this option I wonder if I will not choose the mode HDR OFF.

    ----------

    I'll do a review of the new FW 1.4.16 on my blog in the next days.

    You did a great job thanks Mirror and Free Roc, you are discreet but effective :)

    Olivier.QC
    https://zidoodevices.blogspot.ca/
     
    Last edited: Nov 11, 2017
  5. Theeraphon

    Theeraphon Member

    Tried watching 4K UHD HDR movie on regular Full-HD plasma TV, turning HDR On or Off didn't see any differences on screen. The color seems pale (washed out). Any recommendation on settings? or it doesn't matter because my TV is too lame.
     
  6. Vinny4K

    Vinny4K Member

    Thnx for the Update team.
    Hope all my subtitle problems are fixed. :)
     
  7. Max69

    Max69 New Member

    Sorry for my question, but wich is the utility of HDR switch? what is it for?

    Many thanks
     
  8. Max69

    Max69 New Member

    after installing new firmware (1.4.16) it is recommended restore the X9S to the factory settings. I must also to reinstall ZDM 17.4?
     
  9. leonkoum

    leonkoum Active Member Beta test group

    1.
    My too!
    My TV is an old Panasonic plasma GT30.
    No deference when I turning HDR ON/OFF

    2.
    ‘unknown error’ in smb connection
    Again!!
     
    Last edited: Nov 11, 2017
  10. Vinny4K

    Vinny4K Member

    Little feedback:

    This firmware (for me) is an improvement of the previous update.
    PGS Subtitles are correct now. No dissapearing lines and no flickering.

    The intern and extern srt subtitle experience is also better than the previous firmware, but not fixed completely.
    The HTML tags are not visible and are completely removed. So no cursive, Italic or bold.
    (It looks like Zidoo team has some difficulties to fix these HTML TAGS problem.)
    No problem (for me), better no HTML tags than this in the previous firmwares: Text</i> or </b>
    But there are stil some characters or letters visible when watching a movie with internal or external srt subtitles.
    Like: Text/ or TextA or Text>

    https://imgur.com/REyWcTd
    https://imgur.com/YKGPbUN

    https://imgur.com/gwngebH

    (Those characters or letters are not present in the subtitle srt file.)
    This was also in the previous firmwares.

    (All this was only tested with the external player)

    Also the automatic framerate is stil not working correctly.
    When watching an UHD movie, it start wit 1080P.

    Thnx Zidoo Team for this update.
    Hope you can fix the other subtitle problems in a next firmware update ;)

    (Tested this after a full firmmare reset (v1.2.3) - Local Update (1.4.16) and than a restore to factory settings)
     
    Last edited: Nov 11, 2017
  11. gadgetman

    gadgetman Member

    Excellent someone else with the stupid unknown error, and yes i have a plasma TV and the HDR option makes no difference on/off on mine picture is not washed out so its working, just when you turn it ON should go back to washed out colours like before.
     
  12. Theeraphon

    Theeraphon Member

    So if I watch 4K HDR movie on Plasma TV, I should keep this option "OFF", right?
     
  13. OlivierQC

    OlivierQC Active Member Beta test group

    hi all,

    i got this error just after an update of win 10 recently, i did a restore of win 10 to delete this update and everything is back in order about "unknown error and SMB"

    that does not mean that you have the same problem as me and I'm not sure that the problem comes from the box
     
  14. OlivierQC

    OlivierQC Active Member Beta test group

    With a tv like a plasma (panel 8Bit) you have to deactivate the HDR and choose the deep color 8Bit, I guess,
    the day you buy a tv 4k hdr (panel 10Bit) you can use the options HDR ON and choose the 10bit or 12Bit depending the model of tv.
     
  15. Stefano C

    Stefano C Member

    Does HDR switch on/off work with Dolby Vision and the other hdr format like HDR10, HDR+?
     
  16. Ayokoya

    Ayokoya Member

    I confirmed this reproducible FW V1.4.16 "Unknown Error" with Explorer/Media_Center App by entering SMB, Win7-Server, any-folders, exiting and re-entering that same any-folders will stop you there with the "Unknown Error". You can repeat this one time entry with the rest of the any-folders. Once you are inside any-folders, there is no re-entry issue with sub-folders as long as you don't exit that any-folders. Restart the X9S will repeat the one time entry problem.

    However, I only experienced this X9S SMB "Unknown Error" with FW V1.4.16 on Win7-Server, no problem with X9S OpenWRT and the shared folder served by my Router, and I never experienced this bug with Win7-Server when running FW V1.4.12. I also experienced similar Win7 SMB "Unknown Error" with X7 box, but no entry at all with parenthesis names "(...)"
     
  17. Ayokoya

    Ayokoya Member

    HDR switch, where is that located or it has an alias?
     
  18. gadgetman

    gadgetman Member

    yes OFF but does not matter on/off makes no difference.

    i have a bigger issue with this unknown error anyhow. probably weeks before there is a fix, close to calling it a day with this box may roll back to previous firmware that was ok.
     
  19. Mick Wong

    Mick Wong New Member

    Same "unknown error" issues with Media Center SMB share here.

    And some NFS shares are empty with no files/folders, but I am not sure if there is something wrong with my setup.
     
  20. manifesto1969

    manifesto1969 Member

    I also have the same issue of SMB shares not showing up in the media centre - was working on v 1.4.12 - This is very off putting as I only bought the player yesterday and already a (major) bug introduced in the firmware that was not there before.
    Hope this isn't a trend of Zidoo.
    Also, I wondered if in the next firmware release there is any way that forced subtitles can play automagically rather than having to choose them manually once the movie has started as that is a right royal pain!
     

Share This Page