New firmware v1.4.16 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Nov 10, 2017.

  1. Tukker

    Tukker Member

    Again a complete failure in firmware release.
    Pls try to test something before throwing this kind of many errors to us.
    You are not fit to call yourself a professional company.
    If Nvidia would release a firmware so that nobody could play a game normally, they had to release a fix next day.
    But not zidoo....they raise their middle finger to all the customers and say bye bye....see ya all in 4 months for another nothing changed , only more errors , firmware.
     
    Last edited: Nov 16, 2017
    pirmas likes this.
  2. Ayokoya

    Ayokoya Member

    You need to realize that Nvidia is an 800 pounds gorilla, while zidoo is just a chimp pounding away with what little resource they have. By far, they standout from the primate pack in terms of product usability and firmware support. They got it absolutely right with their media center design, because my 90 year old mother is using the X7 without pestering me!

    Yes, I agree with you that they are not perfect and darn right negligence on old video format support.
     
  3. Docandray

    Docandray New Member

    Hi !
    Is anyone faced that the correction of the image (three sliders by default all on 32) does not work in the system player on the new firmware 1.4.16 for X9S when watching video with HDR ?
    There are problems with the detailes in dark scenes - everything is black in the shadows.
    Does not matter whether the HDR switch is enabled or disabled in the quick settings.
    On 1.4.12 the correction worked --- checked on the same file.
    Thanks!
     
  4. Malcedo

    Malcedo New Member

    It is disappointing that every time they release a new firmware they mess things up that worked in the old firmware, for me the ziddo x9s is a good media player, but it's costing them to get a stable firmware without failures.
     
  5. zeedoo

    zeedoo New Member

    That is why nvidia shield tv don't play BD, UHD, 3d ISO. If nvidia support video play back like zidoo they will have same problem. Video file is very tricky. There so may codec and user erros involved that manufacturers have no control of such as video encoded by users.

    I have the shield tv and only use for live tv. As for local play back I use the x9s and I think zidoo did a good job compare to many brand out there.
     
    blasiusx, Andydigital and Docandray like this.
  6. blasiusx

    blasiusx Member

    I think the same.

    Had tested here the Nvidia Shield about 3 days. It's good for Netflix and Amazon Video...but i need a Media Player, that runs with Files from my nas.
    And Zidoo does a much better job here than Nvidia. Furthermore, I also had the Zappiti Mini 4K HDR, Orbsmart 4K and the Himedia Q5 Pro 4K.

    The last two can not even play multiple videos in a row, the Nvidia was only possible if you used Kodi or SPMC.

    And there was always something wrong, the image format was constantly different, sometimes something ran smoothly, then it stuttered ... it was arbitrary. Nvidia, like everyone else, has its problems with the Auto Frame Rate.

    Zappiti did play all the files well, but did not support the 4: 3 format, and without exception, everything was stretched. 4K videos were partly played without sound, or with considerable stuttering. The Explorer was slow, and could only SMB.

    Even if Zidoo still has to work considerably on the frame rates (which are not correct especially for interlaced videos, and also for MKV with 60p not), I think makes Zidoo still the best job with the Android Media Players.
     
  7. Rumootje

    Rumootje Member

    Can anybody explain me why the UHD-menu and even playing UHD-content is not working anymore when trying to play the UHD movie Star Trek Beyond? All other UHD-content refuses to play afterwards.

    Only resetting the box to factory default repairs this and make it possible to play UHD-content again, except before mentioned film of course.

    Edit:typo
     
  8. tosh123

    tosh123 Member

    I have to agree. I have tested a lot of alternatives like the mentioned shield, openhour chameleon, Odroid C2, Raspberry, Win10 NUC (because of 3D Libreelec isn't an alternative), and the Zidoo X9S is by far the best player i owned - with a good support.
     
    Andydigital likes this.
  9. leonkoum

    leonkoum Member Beta test group

    Maybe you have to close and re-open the application and not to do ‘factory default repairs’.
    Most of the time works for me
     
  10. Rumootje

    Rumootje Member

    Thanks for the possible solution but I tried this several times.
    Closed the player, clear the cache, close the box and restart all without succes!
     
  11. leonkoum

    leonkoum Member Beta test group

    So sad...,
    Let's hope tomorrow we will have a 'new better' fw... :rolleyes:

    (Bw, where is the 'new UI' and where is the new 'theatre app' that they have promise? o_O)
     
  12. cobric

    cobric Member

    Hi all,

    After updating to newest firmware I have problems with download subtitle option in Player (not KODI native). It downloads all available subtitles from Arabic to English and unfortunately my language is after English so I can't download subtitles for my language (only first 100 is shown). I have set preferred subtitle language, and everything else but It doesn't work :(
    Can anybody help? Because on previous firmware Download subtitles option just show mine (selected) language, not all of them.
     
  13. gridlock

    gridlock Member

    for me , no issue with SMB in the default media center and my windows 10....
    thanks team zidoo for the continuous support.
    far more better than Himedia , Minix... etc.
     
  14. Mustafa Arslan

    Mustafa Arslan New Member

    I've written it before. The same problem persists in this version.

    AAC 5.1 still outputs as pcm 2.0.

    * My audio system is connected to the device with S/PDIF cable (Optical cable). Audio output on X9S is selectable on both HDMI and S/PDIF RAW. The Downmix HD Audio Output option is also active. Passthrough and other codecs are active on ZDMC.
    The problem is this. If I turn on a movie with AAC audio codec via ZDMC, my sound system goes in and decodes the sound in Dolby. But if I open the same movie with Zidoo Media Player, it only sends stereo sound. This is a big problem for me. I'm talking about about 700 movies.
     
  15. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Sorry about this,we will solve it soon.
     
  16. cobric

    cobric Member

    OK, thanks! I'm starting video with KODI internal player -> download subtitles -> and then start video with ZIDOO player as workaround for now.
     
  17. tiqq

    tiqq New Member

    And I can confirm it in a sligthly different way with an Fedora 26 samba server.
    Using a verry default smb.conf:
    Code:
    [global]
            workgroup = WORKGROUP
            server string = Samba Server Version %v
            log file = /var/log/samba/log.%m
            max log size = 50
            security = user
            passdb backend = tdbsam
            load printers = yes
            cups options = raw
    [homes]
            comment = Home Directories
            browseable = no
            writable = yes
    [printers]
            comment = All Printers
            path = /var/spool/samba
            browseable = no
            guest ok = no
            writable = no
            printable = yes
    [media]
            path = /home/media
            browseable = yes
            writable = no
    
    I can login into the server and see the shares. But trying to enter any share gives me the "unknown error".
    ZDMC can access the shares with the same login. And others too...
     
  18. pirmas

    pirmas New Member

    After update, I can not open openwrt settings from box menu, it FC. Also can not modify transmission client, nor aria2. WTF? Did factory reset, reinstalled new update several times. Any ideas?
     
  19. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    factory reset under android or openwrt ? they are 2 separate systems, you need to login in openwert trough browser with root and do a factory reset from there
     
    uytyu74 likes this.
  20. pirmas

    pirmas New Member

    Hm, can't find how to rest openwrt. I think I'v done that.
     

Share This Page