Beta version v6.4(7).42 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X/NEO Alpha release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Oct 18, 2022.

  1. JOE9007

    JOE9007 Member

    I always have the same problem: with dolby vision contents by searching for a certain point with the numeric keypad (and then looking at 10% 20% 30% etc.), once the point has been found, it plays it for a few minutes and then yes permanently blocks.
    First the image freezes and then the audio goes away too, completely blocking.
    This happens ONLY WITH DOLBY VISION CONTENT. With HDR and all other formats the search by percentage with the numeric keypad is fine.
    Kindly if you can point this out to the developers and fix.
  2. sojer2005

    sojer2005 Member

    Hi, I can't find this option in the settings. Can you point out where it is?
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    You find it in the Google Play Store. ;)
  4. sojer2005

    sojer2005 Member

  5. ursiel

    ursiel Active Member

    Please fix bug # 13 here:

    "13. Playing a movie with a DTS-HD track adds 2-channels in info. MA 5.1 soundtrack, displays as DTS-HD 7.1 etc. DTS-HD MA 1.0 (so in mono) as info gives DTS-HD 3.0. Other ones in DTS or Dolby Digital are ok. Very strange it seems to do this for some audio tracks only and also very strange that Zidoo doesn't bother to solve this."

    It's chaotic trying to compare audio tracks when I don't know what tracks are actually available.
    Taler likes this.
  6. Ben80

    Ben80 New Member

    Updated to latest v6.4.42_G beta, it works for few days until yesterday night, my poster wall keep refreshing, I am not able to stay put 20sec inside poster wall, it will auto jump back to main screen when scanning USB storage or adding source, can some one help to fix it? thanks.
    Last edited: Oct 27, 2022
  7. JOE9007

    JOE9007 Member

    Anyone have this problem?
    Can you ask for a fix in the next releases?
  8. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Sorry - I'm unable to replicate this - tested with Profile 5, 7 and 8 and seeking using the numerical keys works fine.

    I can only assume it's a file problem or a file access problem.
  9. JOE9007

    JOE9007 Member

    Thanks Mark ;)
    I have done several tests with different files (all mkv with different dolby vision profiles) but the problem always occurs in the same way.
    I don't know how to fix this.
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Can you post a small file on with this problem and PM me the link?
  11. J.K.uploaden

    J.K.uploaden Member

    Don't know what you mean.

    But. Additionally to the wrong channels info, Zidoo does not distinguish between DTS-HDMA and DTS-HDHR.

    "Info" without info is not useful. What's next? Just info DTS?

    Zidoo does distinguish between Dolby-TH and Dolby-DD+.

    And every other product/software that I use does distinguish between DTS-HDMA and DTS-HDHR.
  12. Delfanboy

    Delfanboy New Member

    Hey guys,

    I found a very weird issue using the latest fw. on my Z9X. I don't know wether it is a known bug or not.

    When starting a movie from the begining which has a Dolby TrueHD 5.1 track the video stutters until I either change audio track or rewind the movie a bit. After rewinding or changing audio track the TrueHD 5.1 track plays fine. I should also mention that the audio plays correctly, only the video is stuttering. If I don't start the movie from the very begining there is no issue.

    Every other type of audio track works great, even TrueHD Atmos 7.1. I can reproduce the issue countless times. The movies I tried in my collection are: All of the Godfather movies, 10 Cloverfield Lane and Cloverfield (2008), but it doesn't really matter which movie it is really, if it has TrueHD 5.1 track it has the issue.

    Tarantula likes this.
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, not a known problem and I can't replicate.

    I tried 4K and a 2K TrueHD 5.1 movies and both played perfectly from the beginning.
  14. Delfanboy

    Delfanboy New Member

    Okay thank you for checking it out! Initially I had this problem on the .40. fw version yesterday, then after a couple of soft resets I tried updating to .42., which didn't solve it. Tried playing around with local playback (all of my movies are on a server PC sharing with SMB), but nothing changed. Do you recommend anything else to try?
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Since I can't replicate with my files, you have to assume that the issue isn't TrueHD 5.1 soundtracks per se (otherwise my files would do the same) and since you tried locally, it's not the delivery method - it's more probably the way those files were produced.

    You could try remuxing one with MKVToolnix and see if that helps.
  16. Delfanboy

    Delfanboy New Member

    Yes indeed. 10 Cloverfield Lane is BD copy (bdmv structure) and have this same issue, idk, really. I said weird, because I watched Cloverfield 2008 the other day while on .40. fw. and had no issue whatsoever. Out of the blue comes this issue, only with this particular type of audio track and to be frank I don't know where to put it... I literally didn't changed anything (no updates, no nothing) and for some reason it happens.

    Thank you though, I'll try to poke around.
  17. Phil181

    Phil181 Active Member

    Sounds more like an AVR issue with codec identification being too slow or perhaps an HDMI connection issue.
    What AVR is connected to your Zidoo and I assume by HDMI? Have you also tried swapping out to a new HDMI cable?

    P.S. I recently had watched 10 Cloverfield Lane, (full remux) with no problems.
  18. Delfanboy

    Delfanboy New Member

    I would not think so, I have an Denon AVR-S750H and so far it has been flawless. Even more taxing audio tracks like Atmos, or 7.1 tracks are instant to turn on. Tried factory reset just now, no luck. It is a hit and miss kind of deal. I didn't try new HDMI cable it doesn't seems like a cable issue to me. Oh well, I leave it be. Thank you though!
    Sorry my bad, 10 Cloverfield Lane has TrueHD 7.1 not 5.1 it has no problems.
  19. andrewrona

    andrewrona Member

    I have tried downloading Gapps so I can get google play store, however its states that the platform is not supported on my Neo S , any help would be much appreciated, Thank you.
  20. andrewrona

    andrewrona Member

    I also want to get roon ?

Share This Page