Beta version v6.3.92 for Z9X/Z10 Pro/Z1000 Pro/UHD3000/NEO S/NEO X release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 1, 2022.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Ok - I'm just figuring out which firmware this audio delay was introduced in.

    I expected that it would have coincided with the introduction of Amp Compatibility mode but it turns out that's not the case.

    The issue wasn't there with v6.0.60 (Nov 2020) but it is there with v6.0.80 (Dec 2020) and Amp Compatibility Mode was introduced later...
    Letmein and JosephB. like this.
  2. Oldpainless

    Oldpainless Active Member

    Not sure if my eyes are playing tricks (or placebo), but the image quality seems improved on this FW, also ran reference black level checks (for both 709 and 2020), and this cut seems more accurate. In real-life, this seems to result in an image with both more brighter highlights and lowlevel black details, especially in HDR and DV (more punch).

    But, like I said, could me just getting old! :)
    vddan likes this.

    ΤΗΑΝΟΣ New Member

  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Right - this delay thing is getting plain weird now...

    v6.0.19 > v6.0.66 has no delay

    v6.0.80 has the delay

    Then v6.0.85 has no delay again...

    Pass-Through Amp Compatible Mode is introduced in v6.0.90 but still no delay

    Then v6.1.03 and the delay is back and as far as I know it's been the same since.
    JosephB. likes this.

    UTAVATU Active Member

    Dear Markswift2003

    Without comparing source code for each Firmware (what has changes), you will never know, what's the problem causing audio delay. I think you should look into @mirror at this stage.

  6. cVVGLabs

    cVVGLabs Active Member

    When adding a new source or after adding a new music to the source, the media player scans for a very long time.
  7. cucnz

    cucnz Active Member

    Unsure how the f/ws compare
    but the Z9S in the bedroom playing the same files has no delay (maybe0.5 sec ) after a pause on all files i tried
  8. darkeyes909

    darkeyes909 Active Member

    I have no explanation for how your system works but many of us still have the issue, it is actually fairly common. If it is a system issue, how about finding out more about why from "the team".
  9. darkeyes909

    darkeyes909 Active Member

  10. ofir

    ofir Member

    If you were watching a movie in Chinese
    The subtitle list was empty
    And the soundtrack list was empty
    So you were not indifferent and you cared
    If they have decided that there is support for Hebrew then it should be without bugs
    I will have to improve my English level :p;):)
    Letmein likes this.
  11. boolian

    boolian Member

    Tried Youtube from Google Play Store, on 4K it drops about half the frames. Terrible.
  12. Temearoo

    Temearoo Active Member

    Since 6.3.75, and including this firmware, the accuracy of the scrape is way better. The best result I have since I bought my Z10 Pro.

    The weather app finally seems to work, the first time since I have my Z10 Pro. A minor improvement but that works.

    The system of ratings coming from IMDb and rotten tomatoes is down (details page and on the posters for IMDb). The rating coming from TMDb is ok.

    The online trailers are still down.

    Audio delay (1 to 2 sec) after a pause but with DTS-HD MA.
  13. boolian

    boolian Member

    Nova Video Player from Google Play works good. At least for HDR10, not sure about DV. I installed ZDMC to try it out but it's not showing up. Maybe because I already have Kodi from Google Play installed?
  14. Phil181

    Phil181 Active Member

    ZDMC works well. It uses the built-in Zidoo player, so has no issues with Dolby Vision or HDR10+. It is a separate app from Kodi, so if you can't find it, perhaps re-install? You can also add apps to the main menu, making it easier to find.
  15. boxerfan

    boxerfan Active Member

    Kodi & ZDMC can co-exist. That are installed in different folders, therefore unlikely to interfere with each other.
  16. xskip

    xskip Active Member

    CEC was ok with .90,
    with .92 my appletv no longer works on /off TV and amp.
    tried CEC on z9x set to OFF or ON... everytime some troubles. eh.
    Last edited: Apr 5, 2022
  17. cucnz

    cucnz Active Member

    my Green tinge to everything which needed a power restart seems to have been some badly coded continuum bluray rips
    removed the forced srt subs and some tags in mkvtoolnix and all fine now

    so all working well after finding that audio passthrough issue

    Except of course remote volume still does nothing
  18. BREY

    BREY Member

    forget about 4k YouTube - it was never on zidoo. 2K is the maximum. there are also lost frames, but they are almost not noticeable.
  19. boolian

    boolian Member

    What does it take to make Youtube 4K work? Zidoo hardware supports 4K, so why does Youtube 4K perform so bad? Youtube 4K works on Raspberry Pi.
  20. boolian

    boolian Member

    Ok it works now. I tried installing it with the web installer first that must have been the problem even though it's worked for me before. I deleted regular Kodi anyway since don't really need it. But I did try Kodi web interface with ZDMC. It works so good, and so fast. Really impressive work by Kodi team.

Share This Page