Beta version v6.2.0 for Z9X/Z10 Pro/Z1000 Pro/UHD3000(April Fool version)

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 1, 2021.

  1. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Vagaries of HDMI maybe?

    They do some really weird things at the top end of the bandwidth.

    I've got a contract HDMI cable that we used to buy by the pallet load from China in the early days of HD - this is back in the early 2000's, way way before 4K, HDR and all the confusing stuff - It's 15M long (50ft) and I installed it in 2005 when we built an extension and I convinced the wife a cinema was a good idea.

    It will take a full 600MHz signal no bother, but then it is the thickness of your little finger - actually, probably ring finger.

    Trying to find a 50ft cable that does that these days is like flying to the moon.
     
  2. ammar11

    ammar11 Active Member

    Yeah I’m guessing HDMI. I have tested all my DV titles and all played fine. Haven’t tested the 76-minute issue but we know that hasn’t been fixed.

    I’m using a Belkin HDMI 2.1, really reliable cable. Tried one last year and now I’ve replaced all my HDMI with it.
     
  3. DaMacFunkin

    DaMacFunkin Active Member

    IIRC it actually advised a full power off after updating the firmware in the Zidoo how to faq, years since I read it though (X9X days) so I might be wrong, but it is something I always do.
     
  4. Eleonor

    Eleonor Active Member

    I will write about something else - about translating the menu.
    You can see the progress, but here in version v6.2.0 - big problem ( bug )

    Menu and:
    ,, When the volume control switch .... ,,
    it is like that everywhere

    https://ibb.co/m4P9SZg

    I use Polish
    @mirror please take a look at this
     

    Attached Files:

    Last edited: Apr 3, 2021
    Konstantin91 likes this.
  5. cucnz

    cucnz Active Member

    Transformers 1 complete bdhm folders just finished,smooth as silk ,no stutters or audio issues
    DV Fel and DA so very nice work playing straight from play movie ,no menus used
     
    blenky likes this.
  6. rozel

    rozel Active Member

    Yes, I totally agree. Every time I mess with my setup, I switch everything off, leave it off for 30 mins and then switch everything back on - my adjustments then seem to take hold. I do the same when updating my Zidoo - after the update I switch it off at the back, wait 30 mins and then no issues at all after turning back on.
     
  7. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    The procedure is recommendable. Only the wait of 30 min is superfluous in my experience. There is nothing to discharge or something like it. A simple power cycle will do and above all recommended afer doing a FW update.

    Like any software based box doing a full reset occasionally is highly recommended too but may be a lot of work when applying lots of changes. The OS and APP's may remember things/events/changes which after all are not desired. The Clean utility may remove some but definitely not all. Occasionally I do reset also App's individually.
     
    Last edited: Apr 3, 2021
  8. DELUCAS

    DELUCAS Well-Known Member

    Ive been posting the procedure of rebooting a few times and unplug from mains breifly for years now ......

    it just works .

    and at times it needs it after some useage .
     
  9. Rob W

    Rob W Member

    First I ever heard of it. Maybe it should be in the update notes for people who are new to Zidoo devices.
    Also on some updates the settings file is being corrupted leading to all sorts of problems.
     
  10. DELUCAS

    DELUCAS Well-Known Member

    i posted it when the first x10 model came out all them years ago on AVforums uk

    https://www.avforums.com/threads/zidoo-x10-4k-hdr-owners-thread.2108940/
     
  11. Arek

    Arek New Member

    I confirm what Eleanor writes. I still have a problem with hdcp. I have a Marantz SR7015 JVC X5500 Cambridge Audio CXUHD and zidoo Z1000pro. I have a problem with HDCP from zidoo until 6.0.10 this was not there. If I have hdcp set to 2.2, the movie starts but after pressing stop there is no image and flying stripes on JVC, but when I turn off hdcp its , the movie does not start immediately the stripes go. BD menu is much better but it does not load all in FHD
     
    Last edited: Apr 3, 2021
  12. rozel

    rozel Active Member

    When I was having HDR and CEC issues I found that an off and a quick back on didn't work. I found at first an overnight power cycle on all my kit worked but have since found 30 mins works. I'm happy with 30 mins, whatever the science and must say nothing serious has ever happened to my equipment as a consequence.
     
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Why have HDCP on at all?
     
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Indeed only needed when using some streaming app's (above all Netflix not working anyway).
     
    Last edited: Apr 3, 2021
  15. maglione

    maglione Member

    Godzilla Vs. Kong, Justice League both .mp4 DV and Atmos, audio out of sync.
     
  16. Arek

    Arek New Member

    I do not have it turned off is included on hdcp 2.2 I turned off only to check how it behaves.
    Everything works fine with 2.2 on, but when I stop playing, there are stripes on the screen. I have to turn off the projector and turn it on again. then everything returns to normal. And when I tested with hdcp turned off, after pressing start, the belts fly and there is no image.
    Up to version 6.1.10 everything was ok, no problems.
     
    Last edited: Apr 3, 2021
  17. leonkoum

    leonkoum Active Member Beta test group

    I confirmed for Godzilla vs Kong mp4 DV, when I press pause and then begin there is a mess with audio out of sync. If I play the file from the beginning without any stop or pause everything runs smoothly.
     
    DennisTheMenace likes this.
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    This is a known issue with MP4
     
  19. Konstantin91

    Konstantin91 New Member

    We have the same problem with Russian language too. Especially in HDR Menu-error and start screen. We use English now. It was a language fail this time)
     
  20. vddan

    vddan Active Member

    Unfortunately with the new firmware no improvement on the 25 hz files which almost all pass in 50hz through the Zidoo !!!
    Too bad they do not stay in 25hz because in 50hz instead of 4.4.4 we are in 4.2.0 and the colorimetry suffers .................. a idea?
     

Share This Page