Beta version v6.2.0 for Z9X/Z10 Pro/Z1000 Pro/UHD3000(April Fool version)

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 1, 2021.

  1. blenky

    blenky Active Member

    Played a few DV files - both full rips and MKV's and not had any issues.
    Is this the full BD rip or a MKV remux
     
  2. DennisTheMenace

    DennisTheMenace Active Member

    It worked, thx
     
  3. ulna68

    ulna68 Active Member

    however, would it be a big problem for the zidoo team to add m2ts support from DV ?? without iso and directory structure ??
     
  4. blenky

    blenky Active Member

    Is it that Zidoo need the .mpls file?
     
  5. Alex Nekrasoff

    Alex Nekrasoff New Member

    1)Russian interface is broken...
    2)SMB speed is still very slow (from shared folders on Windows10 PC at least). "Gemini man" in HFR stutters at every 2-3 mins...
     
  6. maglione

    maglione Member

    Last test Spiderman Far from Home, now run smooth, NFS, restart PC and ZIdoo, but FREEZE in 76 minute. Stop and restart.

    Godzilla King Of Monsters, sttutering like slow motion.
     
    Last edited: Apr 2, 2021
  7. blenky

    blenky Active Member

    I have a strange visual anomaly with DV on the Zidoo. I've noticed it before but put it down to source. Now I have seen it on a 1:1 rip of Hereditary Hard to explain but it's either like the picture smears slightly or now in Hereditary a loss in an edge. The attached photo and video (in slow mo) shows an example from Hereditary.

    Is this the Zidoo or my TV? When played all picture processing on the TV is switched off - makes no difference. Playing bluray from menu engages HDR10 and this does not happen.


    Video -
     

    Attached Files:

  8. blenky

    blenky Active Member

    Last Jedi BD rip plays fine for me in DV. No stutters or freezes. In fact everything I've tried works fine. Not tested the 76 minute bug though.
     
  9. OlivierQC

    OlivierQC Well-Known Member

    Hello,

    This bug is present ( 76minutes) and Zidoo is working on it

    See you soon
     
  10. Sledgehamma

    Sledgehamma Active Member

    I had a similar issue when I messed around with the settings during playback. Try to factory reset the device and see if that fixes it.
     
  11. ulna68

    ulna68 Active Member

    I have checked a dozen films for DV operation so far and only with this film I had a problem with Ready Player One because the film was stuttering, stuttering
     
  12. Dan

    Dan Member

    Decided to upgrade from 6.1.0.5, update copied across and Zidoo rebooted. Been waiting 5 minutes and the picture hasn’t come back and there is a solid red light on the front of the Zidoo. Has it bricked the device? :-(

    never had any issues upgrading in the past.

    On previous devices if a update went bad. I’ve been able to install a base version from usb and then upgrade to the latest firmware, is this still the case on the Z9x?
     
  13. Dan

    Dan Member

    That was lucky, switched it off at the back and back on again and it came straight on and started doing the update. PHEW
     
    Markswift2003 likes this.
  14. paresh

    paresh Member

    Hi! @Markswift2003 & @Nice Monkey I'm experiencing something weird after the latest firmware update i.e. FW 6.2.0G. In the settings if I opt for one of the preinstalled EDIDs (the ones accessible after the latest FW update) it helps to play 4K movies with HDR or DV as per the selection but in the info window it shows Input>2160 but output>1080. Moreover, the entire GUI of the HT changes to the HDR look with a very drained & worn out look as if the colors have worn out due to ageing, giving it a very wan look. Also, I have the BD movie Avatar in ISO format supporting 2D & 3D with interactive menu. I can access the navigation menu only after I have selected a compatible EDID otherwise without an EDID if I try to play it with navigation menu it simply stops with the sound still playing in the background. Any clue to what's happening?
     
  15. blenky

    blenky Active Member

    Spoke too soon!

    Gemini Man (full BD) looks great in DV but there are short stutters every 10 seconds or so. Makes it unwatchable.

    Tried HD10 version by playing the M2TS file directory (unfortunately this is one of many disks where the menu does not work on the Z9X!) . Played flawlessly.
     
  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    That's a really odd one - I'll keep an eye out for that.

    We had some weird artifacting during testing but that was ironed out (due to CRC errors) but this is completely different. Not a clue how that could be caused...
     
  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    At the moment, unless you're having particular EDID issues (truncation by in line amps for example) or for testing, there's not really a reason to select a custom EDID. The most useful is the LLDV one to allow LLDV on a non LLDV TV but that requires sending an HDR message to the TV to switch it to HDR and at the moment that doesn't happen so it's best left alone (unless you have an HDFury device to send the HDR SEI). This is why you're getting the washed out look.

    I'm hoping the engineers get this sorted soon because it'll be a real bonus for projector owners without HDFury devices.
     
    paresh likes this.
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Very odd (again!) - I'm just playing Gemini Man (BD rip to MKV with MakeMKV) and it's playing fine, although this is one of the discs with the 76 minute problem.

    One issue with this disc is that because it's 4k59, with both LLDV and Standard DV it uses the full 18GB/s 600MHz bandwidth of the HDMI chain (8-bit RGB and 12-bit 422 are both 17.8GB/s at 4K59), so if you have any cabling and or accessory (Amps etc) issues at that bandwidth they will rear their ugly heads.
     
    xskip likes this.
  19. cucnz

    cucnz Active Member

    Try a full 1 min power off after the upgrade
    ive seen stutter issues on last 2 f/ws after upgrade which sorted out as soon as i did a full power restart ie power switch off at back
     
  20. blenky

    blenky Active Member

    I'm using a Monoprice HDMI cable into my AVR. I also have a Lindy CEC less adaptor in the Z9X or it messes up my ARC from the TV.

    I removed the Lindy adaptor and it played fine. However when I replaced the adaptor it still played fine - go figure!
     
    Last edited: Apr 2, 2021

Share This Page