Z1000 PRO

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. McBluna

    McBluna Active Member

    @rozel you could have just ask nicely for it. Blaming other community members is not very constructive.
     
  2. rozel

    rozel Member

    Not blaming other members but rather, I'm asking. And as far as asking nicely, whilst I have had answers to some of my questions across all the forums, most have NOT been answered. Whether it be a settings manual or a setup manual I'm not bothered, any would be useful. What has my request produced so far? Things like "this is what a manual looks like" or even "settings are different for all users". If these statements are not b... s... then I will withdraw. At the moment, this model is the top end one and think it is rather rude to expect early adopters to do research on their own.
     
  3. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I will answer any question about setup provided it is not about DV modes, HDR and color modes. How to get this or that MKV format on my model TV with that HDR mode working is not my game. Worse asking what is the best setup for that as it does not and will not ever exist.
    I do play standard studio Music and Movies sources in any released format using a plain HDR10 TV plus AMP. All questions within that scope are very welcome.

    My priority (mostly shared with Zidoo it seems) is getting everything which worked on the previous generation again working and where possible working better on the new generation in the first place. Many of the non HW related improvements are immediately fed back to the previous generation above all for Image Player, Music Player and Home Theater.
    The current status is not bad at all as most works again with several things working (slightly) better facilitated by HW changes. These typically can be found in my review.
    The move from RTD1295 to RTD1296 took a lot longer as it came with many nasty instabilities. I see now only some with Music Player.

    The DV shit will take a lot more time to sort out and may never work optimal on all the possible combinations of DV modes and TV/projector combinations.
    The same what happened with HDMI-CEC is happening once more with DV. Great in potential but frustrating due to multiple, stripped, brand specific incompatible implementations.
     
    Last edited: Oct 3, 2020
    Bertrum likes this.
  4. Ionut Pascu

    Ionut Pascu New Member

    Hello. I gotmy 1000pro today. Coming from dune 4k pro.
    Is t1here a way to display clock in standby?
    Thank you.
    Are ther some good seetings for an lg oled c9?
    Thanks again :)
     
  5. Polypenko

    Polypenko Member

    I found these setting on this site. (Pending a solution for the Dolby Vision of Lg Oleds TV's, I have the LG 55 C8pla.)

    Playback/Automatic frame rate/Frame rate mode: Switch frame rate and resolution (I Changed this setting to off)

    Display/HDR: Auto*
    Display/Color Settings/4K 50~60Hz: Priority YUV420 10BIT
    Display/Color Settings/4K 23~30Hz: Priority YUV444 10BIT
    Display/Color Settings/Non-4K: Priority YUV444 8BIT
    Display/Color Settings/HDMI Color Region: 16-235**
    Display/HDMI Mode: 3840x2160p 23Hz***

    HDCP: 2.2
    Audio/HDMI Audio: RAW
    Audio/Downmix HD Audio output: OFF

    * or Mapping HDR for permanent HDR10 or VS10 for permanent HDR/SDR/LLDV depending on EDID
    ** This sets 64 - 940 for 10-bit content
    *** Set this last since changing HDR mode resets HDMI Mode (FW 6.0.22)Here's my recommendations at the moment:
     
    Last edited: Oct 11, 2020
    skynet85 and gymnos like this.
  6. Polypenko

    Polypenko Member

    I have a question for other Z1000pro owners, I use a Logitech Elite to control my entire HT set up.

    In my case I noticed that when I give the command Switch off or change an activity in which the Z1000pro is not used
    that it sometime takes quite a while before the z1000pro actually goes in the standby mode.

    My old z1000 switched of instantly the only difference is that I now have a WD 8tb Hd and in the z1000 I used a smaller Seagate 4tb model.
     
  7. BREY

    BREY Member

    у меня тоже диск в ext4 доступен только для чтения . exFat полный доступ. прошивка 6.0.45 , но и на предыдущей было так же . еще пробоема: я не могу скинуть с ПК на бокс файлы большого размера - идёт подсчет времени и кончается ошибкой. маленькие файлы с пк на бокс перемещаются без проблем. вот только скорость почти в два раза меньше, чем это делает X9S :( .
     
  8. rola

    rola New Member

    Sorry for a stupid question, but how do I make the on/off button on the remote to work?
     
  9. Polypenko

    Polypenko Member

    Sofar have not seen any reply/ suggestions to my question.:(

    quote
    I have a question for other Z1000pro owners, I use a Logitech Elite to control my entire HT set up.
    In my case I noticed that when I give the command Switch off or change an activity in which the Z1000pro is not used
    that it sometime takes quite a while before the z1000pro actually goes in the standby mode.

    My old z1000 switched of instantly the only difference is that I now have a WD 8tb Hd and in the z1000 I used a smaller Seagate 4tb model.
    unquote.


    In addition to the above I'm also having quite a few Freeze ups, the Z1000pro does not respond to any commands not even with the actual remote,
    the only way I get get de Mediaplayer to switch of is by using the powerswitch on the rear next to the power cable. (looks like cpu is frozen)

    Already did a Factory reset but this does prevent same of happening again.

    The Option Power define Key is not available in this fw. on de z1000pro!
     

    Attached Files:

    Last edited: Oct 23, 2020
  10. ThomasP

    ThomasP Active Member

    Tomorrow we wait a month for a new firmware. To remove all issues Zidoo will need one year, but how about releasing newer versions after correcting some bugs? I paid 400€ for a player that does not fulfill the basics. A lot of Avis still not playing for example. you know the list of issues ... So Zidoo, when will you deliver?
     
    Lony, RudoSK and Trimonium like this.
  11. McBluna

    McBluna Active Member

    Zidoo usually never anwsers to direct questions. I'm sorry you've spend 400€ for a beta/alpha device. We all just can sit and wait.
     
    Mabon likes this.
  12. Lony

    Lony Active Member

    Yes, then all sit down nicely and wait on.

    Perhaps Zidoo should also include an alpha / beta tester coupon with its models in the future, or we spend 20 bugs for the development extra:p:D
     
    Mabon and ThomasP like this.
  13. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Yes it is taking a bit long this time. This including into consideration the week of Chinese holiday begin this month.
    I don't know if that can be prolonged by Zidoo employees?
     
    Last edited: Oct 25, 2020
  14. jason kenny

    jason kenny New Member

    Afternoon folks, I've recently upgraded to latest beta firmware and can now use SMB and access movies on my Zidoo Z1000 Pro via other devices.

    My Oppo 203 is asking for a user name & password - anyone any ideas what this is ?

    Thanks.

    EDIT - Maybe it's the Oppo as i can access files (without user name & password) but it's intermittent.
     
  15. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    It's possible the Oppo firmware just assumes there should be a username and password (which is a bit sloppy) but there is no authentication on the Zidoo SMB server - you could just enter any username/password which would satisfy the Oppo and the Zidoo shouldn't care.
     
    jason kenny likes this.
  16. darkeyes909

    darkeyes909 New Member

    I have settled on using sleep mode as just trying to turn off has been very hit or miss.
     
  17. jason kenny

    jason kenny New Member

    Markswift2003, thanks for the reply, much appreciated ... Will try that next time I have problems.

    Have we anyone on this thread that's compared the new 2020 Zidoo range to the Oppo 203 ?

    Would be interested in your thoughts, (I've got mine) and would like to see if they compare to mine.

    Many thanks !
     
  18. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Could you elaborate on what the problem is?
     
  19. rola

    rola New Member

    For me, its like I said, pressing on/off button on remotecontrol doesnt turn off or on the unit.
    Maybe I’m missing some setting?
     
  20. thaworn R

    thaworn R New Member

    press 3 times to shut down the unit.
     

Share This Page