Z1000 PRO

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. rozel

    rozel Active Member

    What does pressing the button on the front of the unit do exactly? I am constantly pressing it once to turn on, whilst my better half is watching the TV and pressing it once more after say transferring titles from my pc to "turn off". Does the latter simply put it into standby? The Zidoo's settings are very confusing. I suppose what I'm asking is, is there a setting for "deep standby"- just a wee bit concerned, when the red light on the front of the Zidoo shows red, what the current draw is.
     
  2. darkeyes909

    darkeyes909 Member

    updated to .66 and now the sub title on/off global setting no longer works. Subs have to be turned off each time I view a show. This box sure has issues.
     
    gymnos likes this.
  3. darkeyes909

    darkeyes909 Member

    After using mouse button on remote, how to you end using mouse button?
     
  4. DELUCAS

    DELUCAS Well-Known Member

    Press mouse button again !
     
    Mabon likes this.
  5. rabbit9

    rabbit9 New Member

    In poster wall is there a way to select the language in the trailers?
    Solved!
    The problem now is the messsage "there are no available trailers"
     
    Last edited: Jan 5, 2021
  6. darkeyes909

    darkeyes909 Member

    lol, that was, of course, the first thing I tried. It had zero effect. Had to restart the unit.
     
  7. darkeyes909

    darkeyes909 Member

    When I tried to register for the Google play store function, the remote would do nothing until I used the mouse function. Otherwise, never use it. Thanks.
     
  8. DELUCAS

    DELUCAS Well-Known Member

    odd !
    Dont use the mouse function a rarity but when i do always works and dissengages after .

    But i often re - set as such the unit .
     
  9. Topdude

    Topdude Member

    I have an episode of The Mandalorian in 2160p.
    In the info I see it's 16/9 picture, but why do I get to see black bars top and bottom of the screen.
    Is there a setting that I forgot to toggle in order to get full screen, or is it correct I get these bars?
    In the menu while playing the file, it doesn't seem to make a difference whether I select fit, full, original.
    What am I doing wrong here?

    upload_2020-12-18_17-2-49.png
     
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's correct - it's just the file that's 16:9, the actual presentation is 2.39:1 so has black bars encoded in the video. Very common.
     
    Topdude likes this.
  11. Topdude

    Topdude Member

  12. Inikad

    Inikad Active Member

    It's me or the 2 hdmi ports are upside down on this player? o_O
     
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's not the ports, it's the world that's upside down at the moment....
     
    rozel and blenky like this.
  14. Inikad

    Inikad Active Member

    Lol maybe but that’s weird to have to twist your hdmi cable to plug-in. I suppose that it’s to make another difference with a Z10 Pro, and all the other zidoo players. :D
     
    Last edited: Dec 20, 2020
    darkeyes909 likes this.
  15. R2MYD2

    R2MYD2 New Member

    how did you go with the hdd? I purchased a 14tb red nas and cannot get it to be recognised in the z1000pro.. in fact i cant get any hdd to work?? ive tried multiple formats to no avail??
     
  16. R2MYD2

    R2MYD2 New Member

    Thanks for replying! Yes I am using the internal slot of the Z1000pro. and the format is GPT NTFS. ive used 3 different programs to format but it just doesnt get recognised by the unit. so frustrating cause i know it should work lol
     
  17. R2MYD2

    R2MYD2 New Member

    Yeah that's exactly how I've done it. I used 3 different programs on my pc. I'm beginning to suspect a faulty connection internally between the hdd and the unit. I know what I'm doing is right, it's just not working..
     
  18. pcristi

    pcristi Active Member

    @R2MYD2
    Which is HDD model you try to use it?
    As I remember 4K natives disk are still not support on Android media players.
     
    Last edited: Jul 27, 2021
    Mabon likes this.
  19. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Indeed 4Kn drives are not supported you must AF use type of drives. Also indicated as 512e drives.
    I must say both WD and Seagate are very bad at indicating their drive types.
     
    gymnos likes this.
  20. gadgetman

    gadgetman Member

    Just installed an WD 6TB HD into the z1000 internal HD bay and does not recognize, pop up needs to be formatted. Which does not got movies on and works on my pc when transferred movies over.
     

Share This Page