The NAS kit for ZIDOO X9 Release(update to 1.0.7)

Discussion in 'ZIDOO X9' started by mirror, Mar 25, 2015.

  1. jamil

    jamil Member Zidoo TECH Supporter

    hello Psydon,my FTP service is ok,how do you operate?you can check FTP sever is "start",tks
    upload_2015-7-27_11-40-44.png upload_2015-7-27_11-45-3.png
  2. Psydon

    Psydon New Member


    As i have wrote previously, FTP service is running fine, but i cant access Zidoo over FTP at all.
    I'm getting this error over FTP client (FileZilla, Transmit):
    500 OOPS: cannot locate user entry:root
    Error: Critical error: Could not connect to server

  3. Psydon

    Psydon New Member

    Dear Zidoo team,

    After updating to newest firmware i cant still access Zidoo box over FTP... Please could anyone investigate what could be the problem?
    I have same problem as described above. FTP service is running, but if i try to connect over FTP, it gives me same error as described above.
  4. warren_wh

    warren_wh Active Member Staff Member Zidoo TECH Supporter

    Dear Psydon,Please try to different environment, probably has something to do with your network environment.
  5. wrighty

    wrighty New Member

    Installed the NAS kit today, all seems fine, can upload to the drive with Filezilla so have uploaded two folders of music - am i able to play these locally (i.e. using a music player on the device for output through the tv) please? Music on a USB stick was working but the folders uploaded aren't being seen by the music player(s, i've tried Lava music player too)?

    Please advise, thanks in advance.....

    Edited to add - SOLVED with thanks again to Scott
    Last edited: Oct 22, 2015
  6. Sarco

    Sarco Active Member Beta test group

    I have two X9, where can I change the network name of smb?

    SOLVED: ./opt/samba/smb.conf netbios name
    Last edited: Nov 10, 2015
  7. wrighty

    wrighty New Member now i go back to upload something new to the NAS after about a fortnight and Filezilla doesn't see it and the music source in Kodi doesn't see it either......the IP address is static on the network including port number and the only thing i've done in the meantime is upgrade the main machine firmware up to - has that killed the NAS access please?

    *edited to add* can't even log in trhough the browser using the ftp address at the top of this page - have the default login details been changed in the newer firmware?
  8. Sarco

    Sarco Active Member Beta test group

    With all apk, if something wrong uninstall an reinstall. When installing NAS kit it perform an upgrade in system opt. I am sure NAS won't survive a firmware flash.
  9. wrighty

    wrighty New Member

    ok thanks i'll try a NAS software reinstall over the weekend

    (some weeks later) edited to add, i did the reinstall and that worked fine in itself but a new problem arose whereby the box would freeze during boot and i had to switch off and back on using the back case switch so i've had to remove the NAS software.
    Last edited: Dec 3, 2015
  10. Yeahman45

    Yeahman45 Member

    Looks cool
  11. Sarco

    Sarco Active Member Beta test group

    Adding external sd card to your samba:

    Edit the file ./data/opt/samba/smb.conf

    Add these line at the end:

    vfs objects = fake_perms
    comment = ext_sd
    path = /mnt/ext_sd
    read only = no
    guest ok = no
  12. cobraje

    cobraje New Member

    Would this work on Zidoo X6 pro?
  13. spring

    spring Guest

    the smb server can not run in x6.
  14. utentenuovo

    utentenuovo New Member

    Salve a tutti
    Ho questi problema
    Quando viglio accedere alla scheda SD card di x9 da PC o da altro smartphone mi Chiede nome utente e password
  15. Sarco

    Sarco Active Member Beta test group

    Default username :smb
    Default password: smb
    Click on zidoonas icon to have address of setting and port.
  16. Emanuele

    Emanuele New Member

    Hi, how change port number of NAS web service? the port number 18888 in my ziddoo is used by 'web install' and so Nas service don't start.
    Many thanks.
  17. nsrtyhwru

    nsrtyhwru New Member

    i am not be able to install NASKIT 1,07.
    After install program i have always : WARN: Please REBOOT .
    I reboot but if i start the program i have same result WARN: please REBOOT .
  18. linogiallorosso

    linogiallorosso New Member

    Hello everyone, I have installed the NOS kit x9s but when I start I always asks the restart to complete the installation, I installed the app after I rebooted x9s.
    Can you tell me what's the problem?
    Thank you,
  19. LotziJ

    LotziJ New Member

    it is x9 or x9s?
  20. jamil

    jamil Member Zidoo TECH Supporter

    Sorry,it don't support x9s now.

Share This Page