Plex client for zidoo early version(24 Sep updated)

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 28, 2022.

  1. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    1. Only for local media files via plex server.
    2. The default playback mode is streaming playback. If you want to play in direct mode, you should map the local device in device manager.
    3. It should be based on firmware above v6.4.20.
    4. It does not promise to be valid forever. This is an unofficially supported application


    August 3 v1.0.21 update:
    1. Add the editing and sorting functions of widgets
    2. Add the function of modifying pictures for widgets
    3. Add the latest playback time progress display
    4. Add multi-user function
    5. Optimize the detailed interface display
    6. Fix some bugs

    Download:
    Based on v6.4.20: http://apidl.zidoo.tv/app/zidoo_plex_v1.0.21.apk


    Based on v6.4.28:http://apidl.zidoo.tv/app/zidoo_plex_v1.0.25.apk
     
    Last edited: Sep 30, 2022
    pcristi, Peter911, hwf and 7 others like this.
  2. leonkoum

    leonkoum Active Member Beta test group

    THANKS team for hard work.:)
    I will check it later.
     
  3. bob

    bob Active Member Zidoo TECH Supporter

    Mapping the local devices :
    1. Click the “Device” icon ,show the device list dialog.

    upload_2022-7-28_18-7-21.png

    upload_2022-7-28_18-7-41.png



    2. Select the device to be mapped, click the menu key or the OK key, and show the mapping dialog.
    upload_2022-7-28_18-8-39.png

    upload_2022-7-28_18-8-50.png

    3. Select the device video folder, click the menu button or the OK button to show the list of mapped file directories

    upload_2022-7-28_18-8-58.png


    upload_2022-7-28_18-9-6.png


    4. Select the same directory as the movie folder, click OK, and "Mapped" will be displayed in the list.
    upload_2022-7-28_18-9-16.png


    upload_2022-7-28_18-9-23.png

    5. After the mapping is successful, when playing the video in this directory, it will use the local path to play.
     
    Sledgehamma likes this.
  4. McBluna

    McBluna Well-Known Member

  5. Played around with this for a bit and it seems to work quite well, library shows only one entry per show for me unlike Hometheater 4.0 so I'm very happy to have this. Like the above poster, I also have some parts of the movie info in chinese like this: upload_2022-7-28_15-54-12.png

    Any chance of a fix for that coming? Also, it seems like Plex is not recognizing playback happening when watching something on the Z9X, so I assume that playback status is only saved locally and not synced serverside?
     
  6. emb531

    emb531 New Member

    Screenshot_20220728-102448.png I am receiving this error, I was able to sign in/link Plex initially.
     
    Last edited: Jul 28, 2022
  7. pcristi

    pcristi Active Member

    Woww, for me working well with streaming and direct play(mapped).
    Please remove/mask X-Plex-Token from info movie screen when streaming mode is use and make sort option to be remember.
    Thanks to Zidoo Team and enjoy media collection on Zidoo player.
     
    Last edited: Jul 28, 2022
  8. maggiesfan

    maggiesfan New Member

    I’m also getting that error, did you manage to get it fixed%?
     
  9. Nathan W

    Nathan W Member

    Trying to launch app just makes screen flicker a few times on my Z9X@6.4.06 . Looking forward to seeing this progress.

    EDIT: After updating to 6.4.20 app launched and I logged in and mapped everything fine.
     
    Last edited: Jul 31, 2022
  10. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I am also getting this error. Wish someone would help with this @mirror
     
    Last edited: Jul 28, 2022
  11. lawdawg

    lawdawg Active Member

    Nice start. Things are playing nicely. I figure you are working on base functionality right now, and that cosmetic tweaks will come later. Having said that I would like to offer a couple requests:

    1) Allow us the ability to change the graphics of the icons for our Plex Libraries. Those bright colored icons don't fit with my tastes.

    2) Allow us to hide Plex libraries. I have a number of libraries, but don't want to display them all on the Zidoo. For example, I have specifically put my wife's crime documentaries in a library, so I can "unpin" it from Plex on MY Plex user's login in the official Plex clients. Like to have the equivalent in the Zidoo version you have created. Don't need the user profiles, just the ability to hide libraries.

    Thanks!
     
  12. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Let them get it working first. It does not even work properly yet for some people.
     
  13. emb531

    emb531 New Member

    Nope still not working here. My Zidoo is on a different subnet/network than my NAS/Plex Server, so I am guessing this might be the issue. My SMB shares work fine with HomeTheater/Media Center, so must be something with how this Plex app is configured.
     
  14. Nicholas Hewitt

    Nicholas Hewitt Active Member

    That's not the issue cause my server is on the same network as my Z9X and it does not work. I get the same error message.
     
  15. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Try make a logs file
     
  16. Nicholas Hewitt

    Nicholas Hewitt Active Member

    How? it does not let us do anything just stuck on that screen.
     
  17. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

  18. emb531

    emb531 New Member

  19. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Do you "Disable remote access" option in PLEX server settings? If yes, Enable it.

    333.png
     
  20. emb531

    emb531 New Member

    Nope I have remote access enabled, 10 streams currently going plex.PNG
     

Share This Page