Occasional jerky/choppy playback

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Dec 24, 2023.

  1. Thanh Nguyen

    Thanh Nguyen Member

    wow i've only ever seen it happen on UHD for me never on anything lower
  2. clueluzz

    clueluzz Member

    I have a Cars, Avatar and Way of Water UHD BD rips that jerks exactly at the same parts. I’ll see if I can make the logs
  3. Creator44

    Creator44 Member

    If you are talking about the stuttering on videos while using the TrueHD Atmos audio track, this has already been solved in internal beta 1.0.70 and will come in the next official beta too, see the thread about it here:

    This thread is for the choppy playback after hours of playback that occurs randomly and then stays constantly and evidently stuttering until you pause and unpause the video. It is a separate issue that still occurs on firmware 1.0.70.
    Markswift2003 likes this.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    clueluzz likes this.
  5. clueluzz

    clueluzz Member

    Creator44 and Markswift2003 like this.
  6. Evangelos

    Evangelos New Member

    Looks like there are two seperate issues that are both remedied/fixed with instant pause/unpause
    1. Occasional stutter, rare ---the one that @Markswift2003 is talking about
    2. Frequent stutter, happens in pretty much every movie, episode, mutliple times --lots of people experience this

    I was suffering from the 2nd case and i am happy to say that in my case and probably most of you, who have this bug, it is totally fixable.

    In windows 10/11 you just need to open windows features and install SMB 1.0/CIFS File sharing support. This windows feature is not installed by default. Once i installed it the Frequent stutters have disappeared completely!!
    I suggest all windows users who are sharing their movies through windows install this straight away.
    Other people who have BUG 2 and are not using windows, maybe it will point you in the right direction. Looks like zidoo doesn't like the latest smb implementation in windows and when you activate the older version it switches to that one(?). Or maybe the blame is entirely on microsoft windows (?). Doesn't matter who is to blame, the fix is simple and working 100%.

    The above FIX works on v0.65 and continues to work on v0.75 as well.

    Thanks to @Azreil24 for pointing this out.
    Azreil24 likes this.
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    This is a networking issue and not relevant to this thread - Please keep to the thread topic
  8. Azrael

    Azrael Member

    This is really curious i have a Z2000 Pro for a few days now, have seen some nice movies on it, and havent had any problems.

    I'm serving my movies from a QNAP NAS configured with SMB V3 only:
  9. Evangelos

    Evangelos New Member

    If it works don't break it :) It's probably Microsoft windows shenanigans and only Windows users sharing their drives from their PC need to install this.
  10. Evangelos

    Evangelos New Member

    Agree Mark, it is clearly a networking issue but before i fixed it i thought it was the same bug you were talking about. As the pause/unpause quickfix and the randomness applies to both.
    Hopefully it wil reduce the clatter in this thread and help isolate the "occasional shutter" that you mentioned.
  11. I do have issues with bug number 2 since the beginning with my Z2000 Pro.

    However I use usb hard drive playback so your solition does not help me unfortunately.

    I have discovered months ago that using tsmuxer to transfer the content of a mkv file container to a m2ts file container all problems are solved except for UHD Dolby Vision with Dolby Atmos files.
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Taken off sticky since now off topic.
  13. Azreil24

    Azreil24 Member

    Glad I was able to help. Don't know either if it's Zidoo or Windows related, but didn't bother to check further, I was just glad it fixed the issue.
    Evangelos likes this.
  14. How off topic? Has the bug been fixed? On which firmware version? Did the developers confirm they have replicated and fixed it?
  15. Exactly, the issue wich started this thread still exists. Experiencing it myself right now.
  16. blenky

    blenky Well-Known Member

    Yes I've occasionly seen it in new firmware 1.0.75. For me it happens after I have paused and then come out of pause. Fix is to skip back a few seconds.
  17. JackMikkers

    JackMikkers New Member

    I had major chops right of the bat in Sisu.2022.2160p.UHD.Bluray.REMUX.DV.HDR10.HEVC.TrueHD.5.1-GHD starting sequence withe the logos, pauze/play resolved it to neven been seen again. I'm on .75
  18. limitz

    limitz Member

    Same with me. Sometimes resuming a paused video gives stuttering.
  19. Pete B

    Pete B Member

    Me three. Stopping a video and then starting again after you've been to the toilet seems to result in less stutters. I still get the occasional stutter on 4K with Dolby Vision MKV's and can confirm that last time it happened, rewinding a few seconds and then fast-forwarding to where I was fixed it. This is on a Z9X too. Not the Pro.
  20. I can confirm that the occasional jerky/choppy playback has not been fixed in 1.0.75. Not sure why this thread is no longer sticky and even marked as off topic. @Markswift2003 Can we sticky this thread again untill this is fixed?

Share This Page