Occasional jerky/choppy playback

Discussion in 'HDD Media player(RTD 1619BPD)' started by Markswift2003, Dec 24, 2023.

  1. Terry73

    Terry73 New Member

    i have a z2000 pro v 1.0.65.
    I see regulary Some lags in 4k with the network or with the internal hdd.
    the image hangs or lag for 1 second regularly
    No audio pb

    An idea please ?
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Most of the above posts are not to do with this issue. there are even posts about 1619DR devices!!!

    Once a topic has been derailed its efficacy is diluted and the original issue is lost which is generally ok since that's the nature of forums, but not for a sticky whose entire point is to enable users (and the devs) to keep abreast of the original topic.

    The devs are aware of this issue, they have a debug log so it is extremely unhelpful when the waters get muddied.
  3. So you confirm that the developers have not solved/fixed this issue yet on 1.0.75? Do they need more logs from other users?
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, not solved in .75.

    Yes, more debug logs would be good - but they MUST only be this occasional jerky/choppy playback NOT any other "stutter" issue otherwise, again, that just muddies the waters and slows things down.
    dr4go and altcoinfanatic like this.
  5. Volker G

    Volker G New Member

    UHD 5000:
    Stutter bug after Version .58 .65 .75

    VC1 Video Codec in all .mkv movies stutters!

    The same movies in VC1 .iso stutters not!
    Fix it!!! It worked in 0.58, after that not!
    Last edited: Jan 15, 2024
    joey_corleone likes this.
  6. Sledgehamma

    Sledgehamma Well-Known Member

    Not the issue described in this thread.
  7. joey_corleone

    joey_corleone Member

    I am not entirely sure if I am hitting the same bug. I have a particular VC-1 encoded blu ray remux that plays messed up since 1.0.75. It played fine on 1.0.58. It plays choppy like there are frames being dropped. File is 1080p VC-1 with TrueHD, DD 5.1 and DD 2.0 audio tracks.

    Same file plays fine on Apple TV Infuse Pro. What is interesting is I tested a few other VC-1 encodes and they seem to play fine

    Pause/Play doesn’t fix it and it is consistent on this movie.
  8. joey_corleone

    joey_corleone Member

    After doing some more testing, my results are actually inconsistent. Sometimes that same file opens choppy, but sometimes stopping it completely and trying again seems to resolve it. Can’t necessarily reproduce on demand, but something is definitely weird …sometimes : )
  9. emy110

    emy110 New Member

    I have this issue as well. Just experienced on multiple occasions, the frames stutter with audio chopped off playing 3D remux mkv with DTS HD. The only way to remove the stutter for me is to rewind a few minutes back and the it plays well till the next stutter. Hope it will be fixed soon.
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Not the same issue described in this thread.
  11. pandamonium

    pandamonium New Member

    I have experienced this issue as well. I have a Zidoo Z9x PRO on latest stable OS.

    The problem occurs about halfway through certain films (but timing can be very random) and it feels like the frame rate has dropped, but the audio continues playing perfectly. I have found that a simple pause and unpause fixes the stuttery playback.

    Some observations I have noticed:

    • It only happens to me with films that have HDR. Specifically 2160p HDR remuxes (TrueHD or DTS-HD doesn't make a difference).

    • I have never had this issue with DV or 1080p content.

    • I observed it happen 3 times during Oppenheimer (HDR 2160p remux). It appears that the issue can occur more often in films which are longer. I also recently re-watched Oppenheimer with DV (2160p remux hybrid release) and the stutter issue did not occur once.
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I've seen it on SDR 1080p so I don't think it's restricted to HDR format or resolution.

    Have to admit I haven't seen it for a couple of weeks but then my main player is a Z9X and the pro is only used for testing so it only has limited exposure.
  13. joey_corleone

    joey_corleone Member

    I have been hitting this too in .75 I believe. I have seen what seems to be stuttering/choppy playback / frame drops occasionally across all kinds of mkv content…1080p, 2160p, stuff with TrueHD or DTS-HD MA alike. Pause then play seems to fix it. When it happens it is extremely noticeable to where even my wife said yesterday “why is it all choppy and weird” during a movie

    It’s not really readily reproducible on command because it seems to be random. I do not recall seeing this in 1.0.58 myself.
  14. Andy2023

    Andy2023 New Member

    I have a new Z20 Pro with FW 1.0.75.
    In the last days, have i played some movies with 1080p VC-1 MKV. In all movies after playing 40-60min came the problem with stuttering/choppy playback only on the picture! The audio is without problems. After pressing pause and unpause is fixed the problem for next 40-60min?! Yesterday i have play a first movie with 1080p H264 MKV, the same problem :(
    I hope the bug will be fixed.

    I this situation found a other onscreen error, when you have a movie with two DTS-HD audio tracks and will select with pressing the Audio key one of that, is the first one DTS-HD and the second one DTS. When you select DTS , the receiver become a DTS-HD signal. Only the Onscreen display is not correct.
  15. @Markswift2003 Can this issue be stickied again please? It is not solved and its happening for many users.
  16. darqman

    darqman Member

    Yes, add me to the me-too's. Since I upgraded to .75 firmware I have started seeing this as well. For us, it ALWAYS happen after we resume after taking a break to get a snack. We get back and press play and the jerky playback is immediate. We simple pause and resume again which has fixed it 100% of the time. I did see it one time after we went backwards and forwards a couple times trying to find a section for some dialog we didn't understand. Luckily, it's rare and easy to straighten out when it happens.
    altcoinfanatic and Pete B like this.
  17. Pete B

    Pete B Member

    Just adding that this is my experience also. Thankfully it's a rarity but it has happened enough for it to be annoying to the point that I'll think twice before stopping a movie part way through ("Do you really need to go? Just hold on.").
    altcoinfanatic and darqman like this.
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yep - agree - bizarrely as I've commented to friends off forum, I haven't seen this problem for a long while.

    But I'm on .80 at the moment, which although so far very stable, just threw this issue at me again today, so yeah, not solved.

    I've stickied this again in the hope it gets picked up and solved - I know the devs now have debug logs of it it so fingers crossed...
    Pete B, altcoinfanatic and blenky like this.
  19. darky_zidoo

    darky_zidoo Active Member

    with what files did you get it at .80 firmware?
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just a standard 4K file - there doesn't seem to be any common denominator whatsoever and no particular trigger that I can see.
    darky_zidoo likes this.

Share This Page