New version v6.3.60 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release[16 Dec OTA pushed]

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Nov 25, 2021.

  1. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I tried doing a backup once before. When I selected the backup option it did its thing for a while then said it was done, so I erased everything. Then when I went to restore it I found out that it was gone. So if you could tell me step by step how to do that. I would really appreciate it.
  2. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I'm not sure why that would happen - backup takes a backup of the SQL database and appropriate settings - and restore does what it says.

    I would save the backup to either a USB stick or a network location - maybe create a folder where your movies are called backup and save it in there.

    I'm sure this is what you did before, but go to HT/Setting/Library and select your chosen location with the drop down box:


    Hit Backup:


    You see this:


    Then a few seconds later this:


    Now go to Restore and navigate to the saved location and select the file:


    Hit Restore:



    And bam!


    Now when HT restarts give it a little time - this is just a restore of the database so it has to trundle off and gather coverart and the first time you open the poster folder it needs to repopulate like a fresh install.
    Stathis21 likes this.
  3. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Thanks a lot! Now am I doing all this to rebuild a database that isn't corrupt? Or am I just checking to see if that was the issue?
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Basically just to give you a fallback position.

    You could try deleting your collection and redo it but you must call it something new because even though you delete it, database housekeeping isn't very tight and the entries still remain in the tables. Again, this is just a test to see if creating a new collection in a category works.

    I suspect the way out of this is to reset HT and rescan but if you do that, once you have the posterwall exactly how you want in terms of posters, collections, categories etc, then go to HT/Settings/Library/Export and export coverart and NFOs.

    That way, if anything goes wrong you can rescan with local resources and all your collections etc should come back as they were.

    With all the messing about I do I create all sorts of headaches for the database, so I've become very adept at resetting and rescanning with local resources and getting back to where I was... The whole process takes me a just few minutes.
  5. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Just noticed a bug in Backup/Restore..

    If you use local art, although backup and restore works, it only uses online artwork and ignores local art...
  6. serg fedorov

    serg fedorov Active Member

    Please tell me what version of the music player is now? I have it listed as 5.0, is this normal? It seems to be 6 .. it should be. Or I'm wrong?
  7. a5ian300zx

    a5ian300zx New Member


    I have the VS10 engine on which I was testing and noticed that when I playback hdr10 or DV with the vs10 engine on for all content that the output says.

    RGB 8bit

    Attached Files:

  8. Sledgehamma

    Sledgehamma Well-Known Member

    Thats the correct behavior. It sends TV led Dolby Vision, which is encapusled in an 8 bit RGB signal. Nothing to worry, you are not loosing any bits :)
    pcristi and a5ian300zx like this.
  9. Nicholas Hewitt

    Nicholas Hewitt Active Member

    It was corrupt. I just made The Same Collection but called it something different and added it to The same Category but called that something different as well, and now it works. Thanks for the help.
  10. serg fedorov

    serg fedorov Active Member


    Attached Files:

  11. Whitfield

    Whitfield Active Member

    That looks not right. Maybe try a factory reset?
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    What does it say in the top left of the app when you've opened it?
    Last edited: Dec 3, 2021
    serg fedorov likes this.
  13. serg fedorov

    serg fedorov Active Member

    I'm sorry, yes, 6.0. Probably just a mistake.
  14. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Going to APP's selecting MP and pressing Menu will show the actual APK version.
    serg fedorov likes this.
  15. serg fedorov

    serg fedorov Active Member

    Yes! v. 6.9.78
  16. idlebrain

    idlebrain New Member

    Hi..I have downloaded both files for Z9X to USB and connected to Z9X. From Home -> Click on Update Button -> USB Update
    Selected the USB drive and download folder. I only see two folders META-INF & System. Doesn't show any files to update. I can see other files from Computer. Copied the same to internal Memory Download folder. Its same, no other files except META-INF & System folders.
    How to install this FW from USB?
  17. Sledgehamma

    Sledgehamma Well-Known Member

    Seems like to extracted the FW. Just leave it as is.
  18. idlebrain

    idlebrain New Member

    What do you mean? Do I click on something to get it install?
  19. Sledgehamma

    Sledgehamma Well-Known Member

    Download the .zip, do not extract it and just put in on your thumb drive.
    idlebrain likes this.
  20. idlebrain

    idlebrain New Member

    Ahh..Got it. Thank you.

Share This Page