New version v6.3.60 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release[16 Dec OTA pushed]

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Nov 25, 2021.

  1. tosh123

    tosh123 Member

    Ups, Sorry, i haven't seen that they have a new gear for playing. I was confused from the Integral 2. You ar right, i own only the "normal" Vertex.
  2. rozel

    rozel Well-Known Member

    See attachment - as @Markswift2003 will testify, this is a marvellous piece of kit and I haven't been plagued by any of the "video"/ PQ issues others have experienced - essential really if your TV/Projector doesn't support TV-Led DV. Expensive but so worth it IMHO

    Attached Files:

    Last edited: Nov 30, 2021
  3. Nicholas Hewitt

    Nicholas Hewitt Active Member

    1: Yes a single custom collection
    2: Yes it was fixed 5 or 6 firmwares ago
    3:It was about 3 firmwares ago that this started happening again, but for some reason it only happens to my Marvel Cinematic Collection.
  4. JS_racer

    JS_racer Member

    anyone run into issues with a samba share not showing up, win 10 discovery,
    I have a 10 gig usb3 drive connected to the z9x, it worked great transferring from win 10. for some reason, discovery and search do not show the zidoo
    I was able to create a shortcut to it, and pin a folder to the quick access in windows explorer, so that works, just the search and discovering doesn't see it
  5. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I need to know which firmware it was fixed on so I can work out which one regressed and I don't want to guess - I obviously see more HT and firmware versions than are made public so it's impossible to judge which you mean...

    It's a bit of a red flag that it's only your Marvel Collection that is affected though - do I imply from that that you have other collections that can be added to a category correctly?
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I always just type the IP address of the Zidoo into explorer (like "\\") rather than rely on Windows to "see" it.

    Open a file explorer window and type the address in preceded by two backslashes:


    Open the share then drag the little folder icon in the address bar to the desktop (or wherever you want the shortcut):


    This will give you a shortcut to the actual IP address rather than relying on Windows paying attention (which it doesn't do all the time!).

    serg fedorov likes this.
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It's a marvelous piece of kit and anyone serious about home theatre should buy one...
  8. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Yes, Some collections get added correctly. There is something about My Marvel Cinematic Universe Collection that PosterWall Does not like. Funny that inside the Category when I bring up the pop-up settings menu for any film, there is an option to remove it from the collection so it knows that it's part of the collection. Like I said it was 3 or 4 firmwares ago that were available on the forum that it got messed up again. What happened was when I went into my category that had the collection already in it and working properly showing a collection, after the update they were all single movies in the category with no collection. My DC Universe had the same thing happen to it, but going into my movies and adding the DC Collection back to the category fixed it for only the DC Collection, but not my Marvel Collection.
    Last edited: Dec 1, 2021
  9. Raphael

    Raphael New Member

    Hi everyone,

    I've upgraded my Z1000 pro to the latest FW. upgrade went fine, I've used the box during 2 days. but after a reboot, I see the zidoo logo displayed at startup during a few second and then...nothing. Screen doesn't receive any signal anymore . I've unplugged power cable, wait a few min, nothing. I've also switch cable and hdmi input, same result. Is there a way to perform factory reset? or is back to vendor? (hope not) Thanks for your advised help.

    DELUCAS Well-Known Member

    Try switching resolution change button on remote control may get a signal ?
  11. Raphael

    Raphael New Member

    D'oh, stupid I'm :mad: try switching the resolution with the remote until I realized I was using my old ziddo remote which isn't compatible apparently. I'm able to change resolution whit the right one which solved the problem (but where does it came from, mystery - my display support up to 4k 60hz). :):D Thanks Delucas for your answer
    Cerebro likes this.

    DELUCAS Well-Known Member

    Glad all sorted :)
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Whatever I do I can't replicate this - whether I add a collection to a Custom Category from the Classification View, Collections, All, Movies etc..

    The only thing I can think of is that your SQL database has got corrupt somehow.

    The only way I can get individual movies in a category from a collection is to add the collection to the category and then disband the collection - this leaves the movies individually in the category.
    Last edited: Dec 1, 2021
  14. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I've tried to Disband and rebuild it many times with no luck. Maybe it has to do with the number of disbanded Collections That Poster Wall makes That make up this Collection. Like The Iron Man Collection, Hulk Collection, Captain America Collection, Avengers Collection.
    Cause one of the reasons I have them in a collection inside If i just put them in a category then it lists them alphabetically cause that's how my other categories are. Having to keep switching the sorting method every time I enter a category is annoying. It would be nice if posterwall could remember the sort options for every category.
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    It shouldn't really matter - as soon as you disband, they're just movies and if you add to a manual collection, they're just movies in a collection - the database doesn't care how they got there, just the end result.

    This is why I think your database has got corrupt along the way.

    Database housekeeping is a little slack it has to be said - this is why I have NFOs and local art all present and correct so I can just wipe the database completely and get back to where I was before with a totally clean database.
  16. Yar Dhar

    Yar Dhar Member

    I have two questions, hopefully someone can answer.
    1. Is there any plan to add Anamorphic (2.35:1) compatibility in the future firmware so that people with 2.35:1 screen and anamorphic lens do not need to move the lens, or zoom out and zoom in (if they are using the zoom method)
    2. Is there any way to plan a certain playlist from the movie. I have a movie backed up with makemkv and start from the middle if a certain playlist is not played. I do not know how to do that in Zidoo, if it is doable at all.
    Letmein likes this.
  17. deranger

    deranger New Member

    Hi Mark, attached pictures shows my settings. FYI, I used these same settings for both the beta and Zidoo originally released firmware - only the beta firmware has the problem.

    Attached Files:

  18. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Anyway to fix this without having to redo everything? I just rebuilt my collection a few firmwares ago when they introduced mediainfo.
  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I'd probably do a backup, extract the database from it and have a poke around, but if you're not used to SQL wrangling it can be a bit arduous.

    But I guess the thing to do is create a backup and then clear the database and see if that fixes it - at least with a backup you can go back to where you were...
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Couple of red flags there.

    Firstly HDMI Mode - you have it set to 4K60 so every single time you play content you'll get a resync unless that content is 4K60 SDR which is unlikely.

    So set the HDMI mode to your most common resolution/refresh - I set mine to 4K23.

    HDMI Range should be set to 16-235 - this won't cause a resync but you should set it anyway.

    You have HDR set to "Auto" so every time you play anything other than SDR (ie HDR, DV) it'll resync. So I'd try HDR set to "Dolby Vision VS10 Engine (for all content)" and see if you like the way it handles SDR - that way the HDR mode won't change.

    The key is to set is so as to limit the number of resyncs based on your most common content.

    My projector (JVC) takes a ridiculous 15 seconds to resync so you can imagine how annoying that is!

    So I have HDMI Mode set to 4K23 and HDR set to LLDV (I use the LLDV trick) and the same as you, Frame Rate Mode to Match Frame Rate Only and the only time I'll get a resync is if the content is not 23.976 fps.

Share This Page