New firmware v2.1.40 beta version for ZIDOO Z9S release

Discussion in 'ZIDOO Z9S' started by mirror, Jan 24, 2019.

  1. Ovidiu Necula

    Ovidiu Necula Member

    In my case, if I set HDMI CEC off on Zidoo, it will prevent the soundbar to come out from standby when TV is powering up. Also, it will disable controlling the ATV 4K with TV's remote. Even with HDMI CEC on for Zidoo, the soundbar will not resume from standby if Z10 is powered off completely. Very very strange issues, I have tried different scenarios and different hdmi cables so far. Only ATV 4k is bulletproof with hdmi cec settings, I can actually start it up only selecting it from input source from TV remote while Z10 will not appear only after starting it up. After starting it up I have to shut down it normally and start it again in order to have image on TV. It's driving me crazy and lately I start watching movies with infuse from atv 4k despite its lack of support for dolby atmos and dts x for offline sources.
     
  2. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Right - this sounds exactly the issue I have with <standby> which I emailed Zidoo about before the Spring Festival.

    If I send a <standby> command by 232, the box shuts down, presumably to standby - red light, no front display

    If I then send <powerOn> by 232, the red light goes out, the front display comes on - the box appears to power up, but NO picture.

    Also, when I do this the 1080p light on the front is displayed where previously it was 4K (I have gui res at 4K23).

    So at the moment, standby does not seem to work (I also confirmed this in a reversion to v1.7.8).

    (I get the same behaviour when sending power commands via IR and have the on/off set to standby by default.)

    So as I said in the last post - set the on/off behaviour to default to OFF by long pressing the power button when the device is on and choosing OFF as the default. I know you said the Soundbar does not come back up if the Zidoo is off - not sure why that would be, but there must be a way around that.

    So in summary, your issue seems to be that standby mode in the Zidoo is currently broken.
     
    gymnos likes this.
  3. Zigourney

    Zigourney Member

    I've got plenty files that I can give which exhibit the blank screen issue, but I can't upload 50 gig mkv rips, I'm limited to shitty broadband speeds of 10 down and 1 up....thanks to copper broadband :(

    Same here also when I had my Z9S the blank screen issues happened everywhere i.e. home screen, media centre and HT.
    On the Z10 I don't think I have seen it on the home screen/MC/HT but that's probably because I haven't left it sitting there long enough.
    But I am 100% sure it happened anywhere and everywhere on the Z9S.

    Also yes to your question: I have tried HDMI resolutions auto, including 1080 60hz, 4k 23hz and 60hz, 10bit, 444, 16-235 and I still got the blank screen issue.

    The HDMI CEC doesn't work properly for me either and I have tried it with On and Off and this had no affect on the blank screen issue, i.e. I still had the blanking screens regardless on/off. I have set mine to OFF.
    I have also toggled hdmi rx 1.4 and 2.0 from the advanced menu and that made no difference either.
     
  4. Zigourney

    Zigourney Member

    I had a similar issue with the X9S, it started right at the beginning when I first set up the X9S I did turn on CEC to see if it works properly and it didn't and even after I switched off the CEC function in the X9S it blocked the hdmi chain between my tv/amp and aptv4k. i.e. when I turned on the TV it did not power on my AMP and the aptv4k. The way I resolved it was to turn off HDMI CEC in the X9S and do a reboot then turn it off completely by the mains and leave it turned off. Then power off and on from the mains the TV/Denon and APTV4K (keep the X9S powered off) so the chain for these are re-established. Once you got that working properly test it by flicking between the APTV4K and the TV, then turn off the TV and turn it back on, just to confirm the CEC function is working properly again and the TV turns on the amp/aptv4k and leave them turned on.

    Then I turned on the X9S via the mains X9S booted up (CEC-OFF inside X9S) I manually switched over to the X9S hdmi input on the Denon, then watch what I want and turn off the X9S via its own remote. This maintains the HDMI CEC between the TV/AMP and APTV4K as it should and I just control the X9S on/off using its own remote and everything works as it should with CEC off on the X9S.

    I hope that made sense...in summary CEC doesn't work properly. Reboot your entire chain via mains but keep zidoo off at mains. Once chain re-established, turn on Zidoo via mains (but with cec switched off inside zidoo). That will get CEC working again for all your other equipment. Use Zidoo remote to control the zidoo on/off with cec off inside zidoo and all is ok.

    EDIT: and yes the HDMI-CEC function works flawlessly on the APTV4K and it is a joy to use just my LG TV magic remote to control the TV, amp and the aptv4k.
     
    Last edited: Feb 15, 2019
    gymnos and Ovidiu Necula like this.
  5. DaMacFunkin

    DaMacFunkin Active Member

    Me too I can upload samples of the Green screen issue but need somewhere to upload them too, some error after about 10 seconds so I would say the upload location needs to be able to take 250mb maybe.
     
  6. blenky

    blenky Active Member

    Zidoo also asked me to upload a file when I reported an issue. Similarly the file in question was about 20GB - far too big! What I did was use MKVToolnix to remux the file. However I just stopped the remux after about 30 seconds and it created a usable 800 MB file. OK not very technical but the file was playable and had the info they needed.

    This I uploaded to mega (https://mega.nz/) and sent Zidoo the link.
     
  7. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Belt and braces, you can set MKVToolnix to split files - so set the split at say 650MB and once the second output file has started, the first file is a fully valid MKV with correct headers and termination.
     
  8. blenky

    blenky Active Member

    Nice. Never spotted that! Thanks.
     
    Markswift2003 likes this.
  9. jack 20

    jack 20 New Member

    The green screen appears in all movies that use the aac7.1 audio system

    https://drive.google.com/file/d/14CoLeGThYY4IRlSQ5Krcm2KnEVeyLP7d/view

    or

    https://mega.nz/#!LeIwxZCB!-8XKVRzFMjP9aPro5kvMpxlh9AyOZWp99rqN0QAQmJ0

    ------------

    another movie

    https://mega.nz/#F!nWRQHaKa!iAptqctzokTTNBkOPbFrPA

    I have no problems running those files on Nvidia Shield
     
    gymnos likes this.
  10. x9suser

    x9suser Member

    May I ask, who do you normally communicate with at zidoo when informing them of your links ?
     
  11. kfpanda

    kfpanda Member

    I changed the frame rate to 23hz (n turned off all picture compensation/enhancement on the tv side, just in case), the stutters remain. b4 jumping into conclusion, I will try to chk how the tv is receiving the signal.

    while I was going through the settings, I noticed the description for the frame rate: a black screen will appear during hdmi handshake (something like that). so this seems more likely that is the reason for the black screen problem some people r experiencing.
     
  12. blenky

    blenky Active Member

    Send an email to service@zidoo.tv.
     
  13. x9suser

    x9suser Member

    People experiencing black screens are not the once off resync black screen which you are describing ( this is normal).

    It is a continuous on-off black screen every few seconds throughout until you change to some other settings.

    It happens when you play a 4k movie at 10 or 12 bits color and 23.976 hz and your TV also has HDMI set to UHD (10 bit color) as well.

    In fact don't even have to play a movie, just set the home resolution to 4k ,10 or 12 bit color at 24 hz will start the black screen flashing. Assuming your tv HDMI is set at UHD color on.

    Playing the same setting above but at 60 hz does not produce the problem.

    Also if you force a 4k movie to play at 8 bits color 23.976 you won't have the problem.
     
    Last edited: Feb 21, 2019
    Miguel Ramos likes this.
  14. Emphyrio

    Emphyrio Member

    Perfectly resume, it's what i experiment !
     
    Miguel Ramos likes this.
  15. x9suser

    x9suser Member

    Thank you. Am trying to inform them of some weird color discoloration/ banding , very visible at certain scenes ,when using the HDR to SDR setting (with HDR turned off of course).

    The X9S does the conversion automatically without problem. Only the Z9S has this problem.
     
    Last edited: Feb 21, 2019
  16. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    gymnos likes this.
  17. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    This issue started when gamma settings were introduced in v1.9.7 - it's posterisation due to clipping - I emailed Support about this is in November last year and included images showing the effect.
     
  18. x9suser

    x9suser Member

    Hope they get it fixed next FW.
     
  19. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    At the time I think I was the only one who brought up the issue, but the more people comment about it the more chance it has of being fixed - unfortunately no-one has yet managed to get a 129* SOC to perform anything like as well as an Oppo or better still the Panny 820 with HDR>SDR conversion.

    As others have commented, it would be nice to see a so called SDR 2020 mode, but I don't know if it's possible with the SOC (I suspect not) and also it's very niche.
     
    gymnos likes this.
  20. Fatih Durmus

    Fatih Durmus Member

    Hi friends,

    Download subtitle not working for two days. It find subtitles ok but not download.
    There is download failed error.
    Can you check please.
    Thak you...
     

Share This Page