1. Dear Users, Happy New Year! In order to celebrate the traditional Chinese Spring Festival, Zidoo company is scheduled for a holiday from 18th Jan to 31st Jan. We will be back to work on 1st Feb. If there is urgent message, pls contact service@zidoo.tv Your understanding will be highly appreciated if our holiday brings you any inconveniences.We are looking forward to your support in the coming new year and hope you have have a happy and joyful time in 2020! Best regards, ZIDOO Team
    Dismiss Notice

New firmware v2.1.22 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jan 16, 2019.

Thread Status:
Not open for further replies.
  1. burton

    burton Member

    BIG PROBLEM with this firmware.MANY iso and bdmv menus cannot be played!Did factory reset as well, no luck.One problem solved another big ones comes up!Do not know what to do, what firmware to use and i am very tired by going back and forth with firmwares.....!
     
  2. x9suser

    x9suser Member

    I tried many BD menus, it worked for most. Maybe you should try changing the region A,B or C.
     
  3. burton

    burton Member

    The same titles played ok with previous versions.It is not about region.I have many titles in iso and bdmv.In previous fw 95% played ok and now MANY of them stuck or the menu does not show up!!!!!
     
    Last edited: Jan 20, 2019
  4. andrea scozia

    andrea scozia New Member

    To me many iso has never read them, iso made with anydvd hd, with my old asus bd700 instead reads them all ... is practically a reader iso uesto x9s rose water
     
  5. jycai

    jycai New Member

    use imgburn to make the blue ray iso, x9s played every iso from imgburn.
     
    andrea scozia likes this.
  6. andrea scozia

    andrea scozia New Member

    [QUOTE = "jycai, post: 83398, membro: 26671"] usa imgburn per rendere iso blu ray, x9s per ogni iso di imgburn. [/ QUOTE]

    it is necessary for any hd hdd to make the ISO from an original blue ray, because of the protection .... or am I wrong?
     
  7. mackie

    mackie New Member

    I use both Aria2 and Transmission and both are working localy and remotely no problems at all.
     
    DribbleTool likes this.
  8. cucnz

    cucnz Member

    i just tested a couple COMPLETE 4k rips via Lan and no issues with menus or playback (braveheart and jack reacher)

    maybe try a power off wait 5 mins restart ,see if it helps....works for some issues right after an update
     
  9. Pelayo

    Pelayo Member Beta test group

    It does not work for me either.
     
  10. burton

    burton Member

    After many tests i arrived to the conclusion that there is a problem but not that great.Only for a few titles out of many, and especially from Universal bd folder movies.I mad them iso and problem solved....
     
  11. Appie72

    Appie72 New Member

    Bad is bad ....good is good and nagging is easy but this firmware (for me) makes my x9s great again! No stutter, good colors amd fast os so no problems ! Many thanks zidoo team, great job on this one!!
     
  12. Techead

    Techead Member

    I notices that there was changes to the hard drive Mount path stuff. Check your paths in your Transmission config. After I changed the paths to the new ones it works again.
     
  13. DribbleTool

    DribbleTool New Member

    What settings do people use for Color depth on 10-bit HDR Samsung panels?
    Do we set it for Auto? 12-bit? 10-bit?
    Is this setting still bugged and have to choose 12-bit?
     
  14. Markswift2003

    Markswift2003 Active Member

    I have my X9S set to 10-bit, 4:4:4, limited range on a Sammy 75"

    (12-bit will give exactly the same results - it's just padded)
     
  15. BREY

    BREY New Member

    Has solved a problem dump of the data of a player (gallery) and fast options (just in case).
     
  16. mackie

    mackie New Member

    After the last firmware update Transmission and Aria2 were not working immediately , I found too that the Mount path changed from what it used to be in previous firmware,which caused Transmission and Aria2 to not find their config file directory, I modified the paths in Transmission settings and it did not work at first until I enabled "RPC whitelist:*.*.*.*" and "Rpc authentification required" which was not necessary in the old firmware, for Aria modifying directory paths solved the problem, now they both work localy and remotely. But I'm left with a big problem all my torrent files in Transmission refer to the old Mount path and each time I edit the Mount Points to what they used to be the changes are not saved,I found that if I unmount the usb drives from the Android menu and edit the fstab with putty only then I can make changes to Mount point permanent ,I have not tested a cold restart yet, what I see now is that with this new firmware openwrt has more problems than before.

    Edit: I tested later , If I turn off and on the X9S all changes made to mount points are lost. I couldn't find a way to make changes permanent, have anyone succeeded to make changes permanent?
     
    Last edited: Jan 22, 2019
    Pelayo and wolfrick like this.
  17. 3DBuff

    3DBuff Active Member

    My 2 cents on OpenWRT. I have 8 TB Seagate hub connected on USB 3.0 and use it as external storage only.
    I gave up mapping this drive on my Windows PC long time ago. Names and paths keep on changing all the time. If I want to access the drive I call server \\Zidoo\ from file explorer and all Zidoo drives will show up. Moving files used to be at 70 MB/s but with recent firmware I see 100 MB/s much greater than WD NAS drives.
     
  18. kmaxx

    kmaxx New Member

    Transmission interface does not work properly on this version OpenWRT when downloading (freezes, slows)
     
    Pelayo likes this.
  19. gsaronni

    gsaronni New Member

    Just formatted the Zidoo to check the Transmission problem again and it continue the same. At least Aria2 is playing fine
     
    Pelayo likes this.
  20. 3DBuff

    3DBuff Active Member

    I don't know if it's me or this firmware reduced or eliminated stutter in a lot of those odd older low resolution and foreign movies 25fps etc.
    Even Kodi player in ZDMC runs better.
     
Thread Status:
Not open for further replies.

Share This Page