New firmware v2.0.34 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jul 4, 2018.

Thread Status:
Not open for further replies.
  1. Rumootje

    Rumootje Member

    Nope, what is the exact procedure doing that so I can try that?
     
  2. DELUCAS

    DELUCAS Well-Known Member

    Just unplug unit from the mains for a while .

    I do this every time on a update .
    Dont know if it will resolve your issue though but wont hurt .
     
  3. OlivierQC

    OlivierQC Active Member Beta test group

    the banding with 10Bit is not fixed according to a member of homecinema.fr
     
    DribbleTool likes this.
  4. Rumootje

    Rumootje Member

    Unfortunately unplugging the main did not do the trick. I reinstall the firmware once again but still no working NFS.

    Furthermore another bad thing is that the back up I made from HT 2,0 cannot be put back in the right way. Films are placed in the directory but there are no pictures etc.

    For now (for me that is) the firmware is very disappointing.

    Hope Zidoo will solve the problems A.S.A.P.
     
    DribbleTool likes this.
  5. mattmarsden

    mattmarsden Member

    Frame skips still present. Unbelievable.
     
  6. wesk05

    wesk05 Member Beta test group

    I keep getting "copying failed" error during the update. Have downloaded the file couple of times, even tried from internal storage. MD5 checksum matches. So, it is unlikely to be a download error. How are you folks doing the update?

    Edit: finally managed without error. I changed the filename to "update.zip". Don't know whether that actually helped fixing the error.
     
    Last edited: Jul 4, 2018
  7. Vinny4K

    Vinny4K Member

    New Update Nice! Thnx Zidoo Team for your hard work!
     
  8. BREY

    BREY New Member

    at me on the contrary - for the first time I do not observe banding . super !
     
  9. mattmarsden

    mattmarsden Member

    Yes banding at 10bit is fixed for me as well.
     
  10. nc88keyz

    nc88keyz Member

    on auto or fixed to 10bit?

    Getting ready to flash.

    I love this trend / coincidence I have lately. I go back to zidoos website the night before and a new beta is presented less than 24 hours later. Happened with V2.0.25 as well. haha!

    I visit the egreat site and zidoo sites about 1-2 times a month....zidoo wins again!
     
  11. nc88keyz

    nc88keyz Member

    Anyone using a 6 series oled, C/E/G ,
    What are your settings for no banding.
    I am seeing banding at 01:15 on the opening scenes of "Martian" in the upper right sky area.
     
    Last edited: Jul 5, 2018
  12. Ekul

    Ekul Active Member

    Omg, still wrong output with 1080p 25fps , should be 50fps. (720p 25fps is ok)

    Internal utf8 subtitles still showing random signs at the end due to chinese protocol.
    Also external srt are often flashing.

    Smb 2 and 3 not working , smb 2 was promissed in fw 2.0.15. Only smb 1 is working but
    very unsafe and a hight risk for all nas brands.
     
    DribbleTool likes this.
  13. wesk05

    wesk05 Member Beta test group

    I don't see any difference in 10-bit 4:4:4 output between the last firmware and this new firmware. As is the 12-bit 4:2:2 output. I had mentioned in one of the posts on Kodi forum that Zidoo's 12-bit 4:2:2 output is actually 8-bit only. You can see this in the still frames from HDMI capture. These are the Quants2D test patterns from https://test.full.band/vtest_Quants2D.html. You are expected to see 30 squares with varying grayscale intensity horizontally and 15 vertically if the output is indeed 10/12-bit. If the output is 8-bit, you will see about 8 large bars horizontally and 4 vertically. You may have to click on the original size image links to see this.

    I do have have to mention that although the 10-bit output isn't perfect, I really don't see any serious error that banding issues. Those folks who have LG TVs may want to check their displays with the Quants2D test pattern to make sure that their TV's internal processing is fine.

    Zidoo 10-bit 4K24 4:4:4
    [​IMG]
    Original size: https://i.imgur.com/aVr1BIw.png

    Zidoo 12-bit 4K24 4:2:2
    [​IMG]
    Original size: https://i.imgur.com/ocaPtiT.png

    nVIDIA Shield 12-bit 4K24 4:2:2
    [​IMG]
    Original size: https://i.imgur.com/O67uikl.png
     
    DribbleTool likes this.
  14. GaryhParker

    GaryhParker New Member

    Been trying to download the file but keeps stopping
     
  15. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Hi, We will be adding 2160P@24,25,30 fps 4:2:2 10bit and 12bit option in the next version.
     
    DribbleTool likes this.
  16. Rumootje

    Rumootje Member

    Problem with NFS is solved (had to restart my NAS)

    BUT, Seamles branching is NOT fixed. In Coco there is still the same hanging of the video after about half the movie.

    Mirror, could you please inform us when this will be solved?
     
  17. BREY

    BREY New Member

    yes - all auto settings . TV Samsung 49" KS8OOO : Zidoo>Yamaha RX-V381>TV .
     
    Last edited: Jul 5, 2018
  18. gadgetman

    gadgetman Member

    Only had a quick play around last night but seamless branching seems to work, leon, the martian 4k worked perfect. Not tried coco seems like some one above had an issue but overall impressed.

    Menu support is still not working, close encounters 4k not even load up the menu, blu rays of all the alien movies just get a spinning wheel, but you are getting somewhere now. Thanks
     
  19. Rumootje

    Rumootje Member

    Could you please inform me on which point you had problems with the Martian 4K and was this the full (uncompressed) iso?

    I do have menu support in 4K UHD-iso's (not on all) or was your remark only applying to the The Martian 4K

    Close encounters also has no menu at all.
     
  20. gadgetman

    gadgetman Member


    The Martian was full disc folder structure i think currently at work so can not check. I had no problem with the menu works perfect now, and seamless branching. Menu problems was with close encounters like you and several other titles i quickly checked alien,aliens, but my 4k of die hard now works full menu did not before. All these are full rips from disc in iso,folder structure.
     
Thread Status:
Not open for further replies.

Share This Page