New firmware v2.0.34 version for ZIDOO X9S release

Discussion in 'X9S Official Firmware Releases' started by mirror, Jul 4, 2018.

Thread Status:
Not open for further replies.
  1. kayama728

    kayama728 Member Beta test group

    MIRROR please
    HT 2.0
    i don't care path, i don't care vote, i would to know how much items are associated to the poster
    when i scan a folder with about 800 items, i have to check every item to find more items associated to a single poster

    is it possible?
     
  2. dveadsl

    dveadsl New Member

    hi
    i have again a problem
    x9s reboot random

    helppppppppppp
     
  3. c4wiz

    c4wiz New Member

    i am still waiting the damn web interface to be ALL in english! i selected english as the system setting, i do not want to see chineese!!!!
     
  4. nc88keyz

    nc88keyz Member

    I would like to see.them fix the apk upload web url. Seems to be broken in the last 3 firmwares at least. the port is open. you can select the apk. but there is no send or.go.button. same results in chrome or edge. haven't tried firefox??? please fix this or remove the app from the firmware.
     
  5. Rumootje

    Rumootje Member

    I just tried the full 4K Version of The Martin, but for me it is not OK. In the menu you can choose the extended version. It plays fine up until around 20 minutes but than the image is getting shaky and the audio is completely out of sync.

    Could you try to play the file?
     
  6. c4wiz

    c4wiz New Member

    seamless branching does not work properly! create a mkv to solve the issue
     
  7. Darkone

    Darkone New Member

    Thanks for the update for the subtitles but can You make the difference between the "forced" and "complete" in the subtitles names please ?

    Ex:
    English forced
    English complete
    French forced
    French complete ...

    Thnaks guys :)
     
    manifesto1969 likes this.
  8. rickyb

    rickyb New Member

    Thank you mirror for the update...
     
  9. Well my problem continues.
    I have already updated from scratch, reinstalled everything again, but my problem remains the same.
    The X9S was always connected via Internet cable or Wifi, it always worked very well.
    My Movies have always been on Time Capsule 2 T, plus one external HD.
    I have never had problem locking the movie for a few seconds the display lasts.
    Today the only program that does not lock and runs perfect KODI 16.6.
    After this Update all the Movies that are in the Time Capsule 2 T lock in the HT 2.0 that is not changed anything, what has changed was that it locks even more still locks.
    The funny and that in KIDO does not crash during the movie, but HT 2.0 yes and ZDMC 17.6.1 yes.
    In other words, I can not try to change the configuration anymore and everything will continue with KODI
     
  10. gadgetman

    gadgetman Member

    Do not want to create separate mkv,s for a theatrical and extended editions when both are on same disc. Thank you very much.
     
    Rumootje likes this.
  11. gadgetman

    gadgetman Member

    will try tonight report back tomorrow.
     
  12. Techead

    Techead Member

    Hey Mirror, Thanks for posting the new firmware it's Awesome.

    Can you get them to take a look at Transmission? Since 2.0.25 something has changed and now I can't connect to the tracker I use. I worked fine in 2.0.15
    I get this:


    http://xspeeds.eu:2710
    Announce error: Could not connect to tracker - Today 09:45:39 PM
    Announce is queued
    Last Scrape: N/A

    I use this as my main torrent box. If the team can't get to it any time soon could you package up the HT2.0 app for download? The new features are great, and I would like to use it, but I have to flash it back to 2.0.15

    Thanks for everything.

     
  13. gadgetman

    gadgetman Member

    Hi,
    I tried the martian from 18mins mark of the extended edition and watched 10 mins which played perfect. Do not have time to watch a full movie to test and it's too hot here in the Uk at the moment. These are in folder format not iso but should not make a difference anyhow.
     
  14. DELUCAS

    DELUCAS Well-Known Member

    Mirror will us X10 owners get this new update sometime today ?


    Thanks
     
  15. Rumootje

    Rumootje Member

    Hi there,

    Thanks for trying. I still think it's strange and will try other things to see if that solves my problem such as disabling the audio-sync features of my TV and/or receiver.

    Furthermore I will unpack the iso into the folder structure and see what happens.

    Temperature overhere in the Netherlands dropped a bit.
     
  16. godalmighty

    godalmighty Active Member

    is there any chance this box can play VP9 @60fps
     
  17. Rumootje

    Rumootje Member

    Did some testing, seamles branching seems to work consisting out of switching through the different streams but when the movie jumps to a so called extra stream (because of the fact it is a extended version or whatsoever) the image gets jerky and the sound is completely out of sync.

    I don’t have a possibility to compensate this, tried switching off frame rate adjustment but doesn’t help.
     
  18. Carsten Busch

    Carsten Busch Member

    This is the biggest bug! Why is it not possible to output 23,976 fps?
     
    DribbleTool likes this.
  19. Ekul

    Ekul Active Member

    IMG.jpg IMG.jpg Internal srt look like this from day one .
    [​IMG]
     
    Vinny4K likes this.
  20. cucnz

    cucnz Active Member

    HI Mirror
    ANY chance in upcoming updates,that Subtitles could get a permanent ON/OFF option

    Rather than having to turn subtitles off for EVERY video we watch

    cheers :)
     
Thread Status:
Not open for further replies.

Share This Page