New firmware v1.4.4 version for ZIDOO X9S released

Discussion in 'X9S Official Firmware Releases' started by mirror, Apr 18, 2017.

  1. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    For whom own a 2016 LG TV (OLED?), which are the best video output configuraton to choose (directly connected, no other devices between)?
    Thanks in advance!
     
  2. Slef

    Slef New Member

    Fixed output 2160p 60hz, 12bits ycbr 4:4:4 autoframerate enabled. Connected to panasonic Dx700
    I play iso full Blu-ray (80%), mkv 4K and one bdmv 4k.

    My childs have lot off files 1080p and 720p mkv files.
    all files are reading without problems.

    Blu-ray menu works (slow)but my Dune H1 is better to this.. I hope optimization for this point.
     
  3. metaluna

    metaluna New Member

    Awesome x9s box, awesome firmware.
    However, I get "Can't Play Video" when trying to use AVI files with firmware 1.4.4 with the native player.
    Thanks
     
  4. DaMacFunkin

    DaMacFunkin Active Member

    I have Fixed output 2160p 60hz, 10bits ycbr 4:2:2 autoframerate enabled and i am back to having loads of problems with MKV movies that have HD audio, glitches and pauses non stop on some Movies, other Movies with HD audio (Atmos etc) have just occasional pauses... this is on 1080p and 2160p Movies.
    !!! Zidoo you fixed this once, what hell is going on, do you not test releases???
    For the record ISO files with HD audio are fine.
     
  5. DaMacFunkin

    DaMacFunkin Active Member

    I figured out the problem, it wasn't just ISO files that played fine, anything from usb played without stutter or pause it was just large bit rate files from Network, i have flashed back to 1.2.11 and the all Large Network files (Atmos, 4K DTS:X) play smooth again so there is a Network speed or cache problem in this release.
     
  6. gaki

    gaki Member

    Have LG OLED 2016, also fixed output to 2160p 60hz, deep colors enabled ycbcr 4:2:2 autoframe rate.
     
  7. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    X9S native player don't play DIVX encoded AVI. If this is you case, you can try to change FourCC bits in your files. For me was the solution. I've used abcAVI Tag Editor to change bits.
    Of course do this on a copy of your files, so if not succesfull you heve the original intact.
     
  8. blicht10069

    blicht10069 New Member

    This is a great point. Because of the clearly worded BETA/ALPHA notes on the header. Oh Wait. No it doesn't say that here. The prior release was marked BETA on the forum and therefore I skipped it. This release is NOT.
     
  9. I have a LG TV 65 curve 4k 3d 65 120hz and denon 3300w that accepts 50 to 60 hz and 4k.
    Ziddo works 1080p in ZDMC 17.1

    Zidoo Home app work 2160 24hz.

    If I use 25 hz 40hz or more the image will flash

    Does anyone know why
     
  10. ikkjr

    ikkjr New Member

    Upgraded from firmware 1.2 to 1.4.4, IMHO 1.4.4 is much much better in playing those bluray menu iso files than the old version.

    However may I suggest to add a new feature:
    Ability to "Set external subtitle as default" in Home Screen's Quick Set Up
    As there are tons of options for external subtitle like screen position, font size, color etc which is unavailable for internal.

    Thanks :)
     
  11. dMole

    dMole New Member

    I have a projector with 130ms video delay. Is it possible to add an option for audio delay in native zidoo player (like the one in Kodi/XBMC)?
     
  12. spring

    spring Well-Known Member Zidoo TECH Supporter

    it could not support AVI with nativeplayer, zdmc can support the AVI file.
     
  13. spring

    spring Well-Known Member Zidoo TECH Supporter

    Hi
    could you give me the medie info of your video which have problem?
     
  14. spring

    spring Well-Known Member Zidoo TECH Supporter

    please check your hdmi cable, try to change a cable.
     
  15. spring

    spring Well-Known Member Zidoo TECH Supporter

    Hi
    i have test it, it can create the direct and file with win10.
    this is the smb config, you can check your config


    [global]
    netbios name = |NAME|
    interfaces = |INTERFACES|
    server string = |DESCRIPTION|
    unix charset = |CHARSET|
    workgroup = |WORKGROUP|
    browseable = yes
    deadtime = 30
    encrypt passwords = yes
    enable core files = no
    guest account = nobody
    guest ok = yes
    invalid users = root
    local master = yes
    load printers = no
    map to guest = Bad User
    # max protocol = SMB2
    min receivefile size = 16384
    obey pam restrictions = yes
    os level = |OSLEVEL|
    passdb backend = smbpasswd
    preferred master = yes
    printable = no
    inherit owner = yes
    create mask = 0777
    directory mask = 0777
    force create mode = 0777
    force directory mode = 0777
    security = user
    smb encrypt = disabled
    smb passwd file = /etc/samba/smbpasswd
    socket options = TCP_NODELAY IPTOS_LOWDELAY
    syslog = 2
    use sendfile = yes
    max xmit = 65535
    max connections = 8
    dns proxy = no
    writeable = yes
    vfs objects = posixacl
    aio read size = 0
    aio write size = 0
    # strict allocate = yes
     
  16. ras96

    ras96 New Member

    Hello everyone.

    I just want to write a brief insight into the new firmware.
    For me, this frmware, unlike any users, is the best of all the past. And I've been using X9S for 7 months.
    All mkv, m2ts, BDiso, 3DBDiso, 1080p and 2160p files along with Dolby Atmos and DTS: X are played smoothly. I only play files from HDD connected via USB.
    The only big problem for me is that when I connect the CEC and then turn off the devices, it is not possible to run my X9S. I have to reboot it manually.
    I believe that Zidoo will resolve this issue with other firmware.

    HDMI OUTPUT: 2160P 60HZ
    Audio: HDMI RAW
    AVR: Pioneer VSX - 1131
    ZIDOO X9S

    Have nice day.
     
  17. tkphilip

    tkphilip New Member

    Hi, I just upgrade to the v1.4.4, unfortunately the Smurf 2 BD menu still no work for my x9S, am I miss something ??
    The others all work well as good as B4. However, I found that the FF key that (the up/down key next of vol. up/down) not work as before. I.S.O. now jump to next chapter as a chapter key. For certain movie, this key will work great such as if I watch music contents, I can jump to next songs at once. But if I want to FF the movie, its a little buggy now. i need to call the play bar and FF.
    So, my questions are can I re-assign the key functions by myself or can you add this functions at the remote BIG CIRCLE with OK key up/down as FF/REV key or just resume as before to use the same key as FF/REV.

    Thanks very much
     
  18. HaoSs

    HaoSs Well-Known Member

    did you also install the updated APK ?
     
  19. tkphilip

    tkphilip New Member

    Sorry, may be I miss something, what updated apk ?? Please advise
     
  20. HaoSs

    HaoSs Well-Known Member

Share This Page