New firmware v1.4.4 version for ZIDOO X9S released

Discussion in 'X9S Official Firmware Releases' started by mirror, Apr 18, 2017.

  1. Baldo

    Baldo New Member

    I have a usb3 MAXTOR hard drive with lots of movies
    After updating to 1.4.4, the connection to the USB3 port drops and becomes impossible to see the movies.
    On USB2 port no problem.
     
    Siam Wahid likes this.
  2. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    already reported. Lets hope they fix it in next firmware.
     
    Siam Wahid likes this.
  3. Hello,
    i am happy to see that the developing team issues new firmware but my X9S cannot update by OTA.
    Since i bought it, it automatically updated to 1.2.11 but nothing since. When is chech for new version is says that i have the latest firmware.
    Can you help?
     
    Siam Wahid likes this.
  4. HaoSs

    HaoSs Well-Known Member Beta test group Contributor

    Not all firmwares are pushed to ota. Also they don't push them right away.
     
    Siam Wahid likes this.
  5. bodyzen

    bodyzen Member

    I have updated to firmware 1.44.

    But I want to go back to 1.12, with the old music player. How should i do it?

    Thank.
     
  6. Siam Wahid

    Siam Wahid New Member

    I think the new version will be better.
     
  7. soongsl

    soongsl New Member

    Just to share with member facing HDMI IN freezing issue with FW1.4.4

    I've overcome the HDMI IN freezing issue by adding 1x2 HDMI splitter cost approx. $13.
    Not only solved the HDMI video input freezing issue but also solved the HDCP record restriction problem.
     
    Siam Wahid likes this.
  8. bodyzen

    bodyzen Member

    Many problems with new firmware, many problems..... damn....
     
  9. bodyzen

    bodyzen Member

    better?????? what are you saying???? I do not think so....
     
  10. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

  11. bodyzen

    bodyzen Member

  12. so maybe i should wait.....
     
  13. woodnotes

    woodnotes New Member

    Just got an X9S and updated to this firmware, but unfortunately when playing HDR content there is severe banding indicating that it's being output at 8 bit for some reason. This happens when set to any colour space mode, regardless.

    I don't have this issue with my other devices and the same files are fine on my Shield and using the internal player on my TV.

    Has this issue been reported? Will it be fixed in the next update? If not the device is not fit for purpose despite being advertised as HDR, and I will need to return it.
     
  14. kayama728

    kayama728 Member Beta test group

    check your settings or cable
    it works fine for me
     
  15. bodyzen

    bodyzen Member

    I think yes.
     
  16. woodnotes

    woodnotes New Member

    I already have. It triggers HDR mode on my OLED but the banding is obvious. It seems a couple of people also mentioned the same issue on the previous page of this thread, so it's not just me. As I said, I don't get this issue when the same files on my other devices, just the Zidoo.
     
  17. Ganimedessp

    Ganimedessp New Member

    Same issue here. I have a lot of banding in 4k regardless options selected.

    Regards
     
  18. wolfrick

    wolfrick Member

    Have you got any information about the install of the old music player? I really miss the handling of the *.cue files....
     
  19. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    wolfrick, you can try to extrant it from a previous OTA file. Don't know which apk is and in which folder is.
    Neithor know if audio player is uninstallable or not.
    Let's try!
    In the worst case you can do an emergency flash...
     
  20. bodyzen

    bodyzen Member

    I have extract old player from zip file of FW 1.2.11.

    Name of apk is zidoo_music.apk, in system/apk/zidoo_music, but it's not possibile to install in FW 1.44 .....

    :mad::mad::mad:
     

Share This Page