New firmware v1.1.80 for DMP-A6 release

Discussion in 'Eversolo DMP-A6' started by mirror, Aug 9, 2023.

  1. arizona audiophile

    arizona audiophile New Member

    Nope. Didn’t work, but thanks..
  2. ammar11

    ammar11 Well-Known Member

    This used to be an issue with the app on iOS, I reported it to @mirror and it was fixed in the previous firmware. I was worried that it looked like a hardware issue but thankfully it wasn’t.
    RoDa likes this.
  3. Winson Ad.

    Winson Ad. New Member

  4. Theeraphon

    Theeraphon Member

    For me, if I go to album, the songs in the same album are split up into each individual song eg. if there are 10 songs in an album I would get 10 album arts instead of 1 album art.
  5. how do i do a manual update ? Firmware 1.1.80 is in the download folder, I can't find a menu item to update.

    File is still zipped. It doesn't work with a USB stick either.

    Now it worked, USB stick in the back, power switch off/on then the question came up On Air or USB. I then flashed On Air.
    Last edited: Aug 10, 2023
  6. Settings - About - Version And there you might find the update menu which leads you to online or manual way to do it
    Peter Mittelstädt likes this.
  7. betula

    betula New Member

    Factory reset solved it. Now it is showing the correct fw version.
    Nice Monkey likes this.
  8. DarekPL69

    DarekPL69 New Member

    Bardzo dziękuję za aktualizacje.
    Duże brawa dla Wszystkich Techników z ZIDOO.
    Serdecznie dziękuję, że dbacie o nas
  9. neoitata

    neoitata Member

    Library still no good.
    ID Tags are not read correctly when put in library: eg. "Various artists" and "Various artists 80's" and "Soundtrack" are in library all in one folder, but in files mode there are 3 separate folders wich is correct.
  10. neoitata

    neoitata Member

    From the main menu go to apps and there is update folder. Click on it and update from usb. That's all.
  11. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    I feel his mask inhibits him to see well. :rolleyes:
  12. neoitata

    neoitata Member

    @Nice Monkey LoL!
  13. N00brx

    N00brx Member

    I updated to 1.1.80 but can’t find any option on radio paradise both on my device or via the app
    May I know how to install it?
  14. Wildgift

    Wildgift New Member

    It’s there under Streaming.
  15. N00brx

    N00brx Member

    I tried it on my app and A6 there is no radio paradise under streaming or music or whatsoever

    Attached Files:

  16. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Can you check on the device screen(A6)?
    And which country you live in?
  17. N00brx

    N00brx Member

    Yes I checked on my device and also the cast option both nothing. And I am living in Macau, does it affect the availability?
  18. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    That's the reason , give me your MAC address and will push you a new firmware
    RoDa, N00brx and doctorf like this.
  19. Guenter

    Guenter Member

    yesterday - software update on iPad - very nice!!!
    today firmware update : :(
    had to rescan the Nas Files : that is ok - but then again in the list of files - several occurrences of one and the same NAS folder - also much worse - in the preview, which I praised yesterday because of the great structure (left cover and information - right playlist) is no longer updated.
    Just a spinning wheel

    Last edited: Aug 10, 2023
  20. Noerjew

    Noerjew Member

    @mirror :
    The android app has problems on my Samsung S22 ultra and on my Lenovo tablet.
    The Samsung gets very(!!) hot when charging and using the Eversolo app at the same time.
    On my Lenovo the app is very unstable and shuts off all the time!
    Thx for your fantastic work!

Share This Page