New firmware v1.0.32 for ZIDOO X6 release

Discussion in 'ZIDOO X6 Pro' started by mirror, Jan 29, 2016.

  1. cobra78

    cobra78 Member

    Video playback in Kodi, RKVideoPlayer, MXPlayer etc. is very smooth.
    But in Youtube it feels like video playback is slower and there is stutter every few seconds.
    But with the Youtube plugin in Kodi, Youtube is much smoother & fluid.
    Is there a specific Youtube app version to use, the latest one or an older one?
    It also feels like OGYoutube video playback is a bit better than official Youtube one, very strange.
    I see people with other RK3368 devices also complain about slow & stuttering Youtube playback, so maybe it is something Rockchip changed in their SDK for all manufacturers?
  2. Shuki

    Shuki New Member

    What's the story with correcting the Netflix Audi sync problem?

    Should be high priority by Zidoo - should not be major fix considering I works fine in earlier Zidoo versions.

    What is the ETA for correction?
  3. alanisrox69

    alanisrox69 New Member

    I'm confused as to why people are using Android boxes for Netflix? You don't get HD video (it's like 720p max I believe). and only 2.0 audio.

    Go buy a $50 bluray player and you get 4K Netflix + 5.1 audio and perfect 24p playback.

    This device was marketed to play Bluray ISO rips. That is what it should play, not Netflix. lol.
  4. Shuki

    Shuki New Member

    The box was not only marketed to play "blueray" rips - see website and you will see Netflix WAS there among many other applications listed. You can choose to use different devices for different purposes. But Android boxes are supposed to be diverse and enable many functions. Further there are many reasons to make use of Netflix on this device (same with other applications, Kodi, etc.). The developers should resolve this problem soon or back goes the box as there are many options out there that work. And I'm sure I won't be the only one returning it.
    Last edited: Feb 9, 2016
  5. pjm

    pjm Member

    How true, Android (and Zidoo's ability) to play Netflix and also media from my local LAN were the 2 main reasons I bought the X6 (I actually bought 2 of them). Netflix IS STILL advertised as a feature of the X6.

    Shuki likes this.
  6. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Hi,we will solved it after this holiday
    In fact, we have been actively trying to solve this problem in a different way. But at the present time, v1.0.27 have better audio synchronization. We will compare it
  7. talex007

    talex007 New Member

    Hi, I have a problem with subtitle on the extern source! The characters are not displayed correctly in Romanian for example Șș Țț Ăă Îî. The characters work with another box (MX III plus). Please fix it. Thank you
  8. Paulus

    Paulus Member

    Same here (already reported on Zidoo MediaCenter), but with ò,è,à,ù,é,ì ..... A question mark <?> is displayed instead of . I think Zidoo has to add to ability to handle ASCII char from 128 to 165
    Last edited: Feb 9, 2016
  9. Shuki

    Shuki New Member

    Thank you - this should not be a major issue since the coding is in the previous versions - appreciate the response during CNY. 恭禧发财
  10. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Last edited: Feb 10, 2016
  11. Antonis L.

    Antonis L. New Member

    My dear friend, thank you as well for your comments and suggestions, as I am thankful towards Nakata in the first place for his proposal. It took me a while, but I tried re-flashing to 1.0.19 and then updating to the latest version yesterday. I spent additionally 5euros for this cable, I followed every step and 20 minutes later I had a brand new system, without any kind of modification from my side, other than the actual changes due to the 1.032 version of firmware. It is important to mention that I never installed any other version of Kodi, other the one implemented in the actual updates of Zidoo.

    For unknown to me reasons, video playback was a bit smoother (less delays) in general compared to last time, but from time to time (more often than not actually) the video seems to skip while audio also disappears entirely for 1-2 secs, before synchronizing again (skipping subtitles in the meantime). I tried different .mkv and .avi, two different hard disks as well and it kept happening. I also tried unchecking the hardware decoding, but nothing actually changed for the better.

    Which means that at least in my case problems still exist and I have to learn to live with them. Yeah, probably it's not the worst thing than one can witness in this life, but still pisses me off, having gotten rid the so much more stable E-Great player I used to have for the sake of progress. If I knew beforehand...
  12. PacoRabanne

    PacoRabanne Well-Known Member Beta test group

    Antonis L. , I'm sorry for your trouble.

    Now that you know how to "deep clean" yor X6, if you like to spend some more time, you may try to use FW 1.0.27, and install Kodi from the 1.0.32, this seems (as stated from many users) to be the best configuration in this moment while we wait Zidoo developers return from Spring Holidays and debug remaining issues..
    In this and in other discussion there are a lot of (more or less) interesting info about, and also some procedure, i.e. how to extract kodi.apk from a FW image (OTA) and how to gain root on latest FW (1.0.32 is only "unrooted").
  13. nakata

    nakata Member Beta test group

    Maybe is hard disk power issue, so in case you use 2,5 inches hard disks try to connect them to your box via self powered usb hub
  14. Antonis L.

    Antonis L. New Member

    Again thank you both for your support and suggestions and everyone in general that contributes. To be totally honest, trying to have just a flawless playback and basic functions with this media player has been quite troublesome and tiring. I'm not technically illiterate, but I don't really have the time to waste on optimizing constantly and every other firmware a player that should have worked perfectly out of the box in the first place.

    I'm not sure if it's the hard disk to blame, since I tried more than one and I guess that if they work with E-Great they should work with Zidoo as well, otherwise it's a problem of the latter. One of the hard disks (2,5'') is a brand new 7200rpm model, almost empty and defragged, that should have not provided such laggy performance. Again I believe that no one should have to buy something extra in order to enjoy just a simple playback from a media player. That should have been mentioned beforehand, that maybe the user has to buy a self powered usb hub in case the 2,5'' disks' power is not sufficient (which in the vast majority this is not the case).

    PacoRabanne...I will try this combination as well. Heck, I don't mind even flashing the firmware of the other media player just for the sake of it and comment further. When I find some time and if the next firmware hasn't been developed in the meantime.
    Shuki likes this.
  15. Migeye

    Migeye Member

    Enybode else the issue when pauzing a movie fore a minute or so that audio is out of sync?. Have to stop an start the movie to get it right.
    Also Kodi crashes sometimes when stopping a playing movie.
  16. Steve

    Steve New Member

    Just out of interest I have stopped getting update requests on my box from the online update to 1.0.32. I assume it has been pulled from the update server due to current issues ?
  17. Shuki

    Shuki New Member

    When will the fix to audio sync in Netflix and Kodi be available? Clock is ticking and will return/leave amazon review if not resolved ASAP. Please let community know. Thanks.
  18. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    Today is our first day of work after the holiday, We will solve this problem and release a test version in a week
  19. Migeye

    Migeye Member

    Yes please, address the audio sync issues asap, its a basic function i believe.

    Shuki likes this.
  20. Mafarricos

    Mafarricos New Member Beta test group

    Didn't read all 8 pages. Did tool to root this version already released?

Share This Page