Discussion in 'ZIDOO X9S' started by HoneCharles, Oct 8, 2016.

  1. viVo

    viVo New Member

    Its already mentioned in this post by @slavensiz , please see below.
    for USB to TTL i used arduino uno and it worked fine. and i extracted the 4 files mentioned below "bluecore.audio,emmc.uImage,rescue.emmc.dtb,rescue.root.emmc.cpio.gz_pad.img" from the firmware image file "ZIDOO_X9S_v1.4.12_img"

  2. Love3Dwatmos

    Love3Dwatmos New Member

    Well, it's been a while but I finally decided to try and unbrick the X9S that's been sitting in pieces on my desk since before June, during which time I bought a used Zappiti4k 2016(to me, basically the same but no bluray menu support, or any support, not even a forum:( but also no stuttering:). I tried the UART method to no avail, see my post #314. But today I was able to miraculously bring it back to life, even watched a movie on it.

    Here's what I did differently which worked for me:
    1. used the esate/usb port on my laptop as I have found this port seems to read drives my other usb ports have trouble with.
    2. after setting up putty with the correct settings as per Slavensiz guide in post #142, step 4 (without Slavensiz's genius we would all be totally out of luck, Zidoo should be paying this guy!!) I couldn't use my mouse after pressing and holding the Escape key as per step 6. because the mouse stopped working. Then I tried using keyboard strokes, ie alt-tab, select putty, tab over to the open button and hit Enter, all while holding the Escape key down. This got the process going but gave me a synchronous error of some sort and reset cpu, looped over and over. SOOO, instead I did not press and hold escape key and then run putty via keyboard commands but rather pressed the Open button on Putty then quickly pressed and held Escape key for about three seconds and released, all the while having the zidoo switched ON from the beginning. This brought me the welcomed Realtek prompt.

    I thought I was using the v2.1.1 rescue image on the usb stick but it must have been V2.1.28 because that's what the zidoo booted up to.

    Anyhow, looks like no one's been active here for a while but I thought I'd add this in case it helps someone. Thanks again @slavensiz, you saved another Zidoo!!
    darkanbil likes this.
  3. slavensiz

    slavensiz New Member

    Congratulations on the restoration of the device, probably "Esc" worked well in Windows 7 without any problems.
    floydo likes this.
  4. darkanbil

    darkanbil New Member

    Hi, can you write step by step your procedure? Hope this will make my x9s a life again.

    Thank you.

  5. Hakan Emre

    Hakan Emre New Member

    Does it work on z9s.
    flash does not load. screen write (up)

    Attached Files:

    Last edited: Jan 2, 2021
  6. Hakan Emre

    Hakan Emre New Member

    opening video

  7. Hakan Emre

    Hakan Emre New Member

    Attached Files:

  8. haim

    haim New Member

    Where do i find these zidoo x8 files??
  9. McBluna

    McBluna Well-Known Member

  10. haim

    haim New Member

  11. Edwin Shekar

    Edwin Shekar New Member

    Hello everyone I have a problem after flashing my ziddo Z9s it only showing boot only for long time. What should I do next? 16297693022671816724882826679356.jpg
  12. Edwin Shekar

    Edwin Shekar New Member

    I have a problem here my ziddo is showing boot only
  13. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Presumably you already tried this?


    These instructions have to be followed to the letter - common mistakes are not using FAT32 and not renaming the file.

    If that definitely doesn't work then you're in the realms of connecting a UART to the motherboard, connecting through a terminal emulator like PuTTY:

  14. Antonio Oliveira

    Antonio Oliveira New Member

    Is there a tutorial for using EPROM burner to recover X09S? What chip should I record? What file should I burn?
  15. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The 1295 isn't an EPROM.

    Start here:


    If that doesn't work try this:


    If that doesn't work, you are back here:

  16. Antonio Oliveira

    Antonio Oliveira New Member

    The first two option I've been trying about 6 months without success. In the third option you suggested (I used Putty as hyperterminal) the program closes when I press the ESC key. Any suggestion of configuration or application?
  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Really not sure why - I just tried connecting to a Z9X UART with Putty and I get this:


    So with the box OFF, you run Putty with a connection configured to the com port of the UART at 115200 baud, when the terminal window is open you press and hold "ESC" and switch on the box.
  18. Antonio Oliveira

    Antonio Oliveira New Member

  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

  20. Antonio Oliveira

    Antonio Oliveira New Member

    Thank you friend. You are too kind. But I've tried this method too (with 3 different image cables below). After the last beta update (which worked for a week) the device stopped working. The boot message (blue LED) appears on the display but does not boot. When I connect the USB in recovery mode the device apparently recognizes the u drive but does not update. My hope was that it had a boot area that could be recorded type Eprom (SPI).


Share This Page