Dolby Vision & Dolby Atmos MKV bug - please acknowledge.

Discussion in 'HDD Media player(RTD 1619DR)' started by DaMacFunkin, Nov 1, 2020.

  1. DaMacFunkin

    DaMacFunkin Active Member

    Good Afternoon Zidoo team.

    Myself and a few others find that Playback of MEL Dolby Vision MKV files WITH TrueHD Atmos audio causes the Zidoo to choke after about 5 - 10 mins of playback.

    The system slows down, video goes choppy, audio goes out if synch and becomes unwatchable.

    I have found enabling "Enable Playback Performance mode (experimental)" in Realtek developer options mostly eradicated this problem.

    Can you advise if you are aware and are looking into it please?

    Can anybody else with the same problem please post here, please don’t post problems with Titles that where originally FEL as that may muddy the waters.

    Thank You.
     
  2. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Is this with HDR set to Auto, VS10 or LLDV?

    And if Auto or VS10, is the output DV or LLDV? (this will be EDID dependent)

    Can you provide an example of a couple of titles to try (just to save hunting around for Atmos with MEL)
     
  3. Bill-Z9X

    Bill-Z9X Member

    Hi DaMacFunkin, don't you want to wait a few days for the update?
     
  4. DaMacFunkin

    DaMacFunkin Active Member

    Hi, this is set to VS10 but I believe it happens in auto as well.
    A few people complained about it and I verified it with Doctor sleep.
    I’m sure the other people will post also (hopefully).
     
  5. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Cool - I'll rip and have a play with that title tomorrow and see what the extent of the issue is in different modes..
     
  6. cucnz

    cucnz Active Member

    ive done a list elsewhere in here

    Alita makemkv .53 from full image HDR set to auto
    DV DA stutters after 5 mins audio goes 2 secs laging
    HDR10+ DA plays perfect from same mkv

    Casino royale DV 7.1 MA plays almost perfect cept DV flash up a few times or 1/5 sec pauses seems to be at chapter breaks
    Flash gordon DV 5.1 MA plays perfect ,, ,,, ,, ,, ,,

    Zidoo Z9X direct to Panasonic Z1000 OLED ,eArc back to sony dn 1080 reciever
    (did this way because the reciever isnt HDR10+ and eArc seems to working well
    Plus
    Had the same atmos/Dv issues before i swapped, ie Z9X to Reciever to tv......all the swapping around did was enable HDR10+ playback, and that is even working for last years The Boys S01 epis,and the new Season 2s
     
    Last edited: Nov 2, 2020
  7. DaMacFunkin

    DaMacFunkin Active Member

    Hi cucnz, sorry for starting a new thread, it just seemed that the issue wasn’t being picked up.

    With Zidoo it is probably best to list issues singularly, softly softly catchy monkey .

    As you rightly say no issues with DTS-HD titles or even it you choose ac3 track, just True-HD (Atmos).
     
  8. DaMacFunkin

    DaMacFunkin Active Member

    Ps might be a good idea if we list our display device as well just incase it is vendor specific.
    I have LG C9.
     
  9. Bill-Z9X

    Bill-Z9X Member

    When the new update comes this week, everything will be different again. What brings you to test now?
    No changes will be made in the almost finished update.
    Waste of time...
     
  10. cucnz

    cucnz Active Member

    More its plastered over the Zidoo site,the more chance someone from zidoo will read it and run with a fix :)
     
  11. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Just to confirm, I've replicated the problem, Zidoo are aware of it and the Devs will have a test file tomorrow.
     
    Cyclion likes this.
  12. DaMacFunkin

    DaMacFunkin Active Member

    Cheers Mark.
     
  13. blenky

    blenky Active Member

    I also get resync issues (but not choppy playback) using either DV or DV LL with any 4K material. This also happens with the UI set to 4K with these modes. With DV LL get occasional pink screen flash.
     
  14. DaMacFunkin

    DaMacFunkin Active Member

    Hi, is this not related to your LG problem?
     
  15. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    My guess would be yes - I can play LLDV content and HDR content converted to LLDV butter smooth on both a Sammy TV and a JVC projector. The only issue I've seen with DV playback is the Atmos bug which Zidoo are looking at right now.
     
  16. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    The problem with Atmos out-of-sync also occurs playing with HDR10 nothing to do with DV. I feel it actually happens at seamless branching points.
     
  17. blenky

    blenky Active Member

    Yes it is
     
  18. Markswift2003

    Markswift2003 Moderator Beta test group Contributor

    Even going back to day 1, I've never seen a single issue with Atmos and HDR10.

    It's not that Atmos goes out of sync - the soundtrack stays solid, it's the dovi video stream that falls back - it seems to drop whole GOPs - I'm surmising there, but that's what it looks like.
     
  19. blenky

    blenky Active Member

    Totally agree. I have 2 DV MKV's with Dolby Vision and Dolby Atmos. The resync and choppy playback happens after a few minutes only to the video. The Atmos soundtrack carries on perfectly. Its' all about the video for me.
     
  20. DaMacFunkin

    DaMacFunkin Active Member

    I think the Atmos problem with seamless branching is a long running problem especially with Disney titles, has anybody tried ffmpeg to rip one of these titles rather than Makemkv?
     

Share This Page