Beta version v6.4.35 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 release

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Sep 30, 2022.

  1. Blue Stinger

    Blue Stinger Member

    Set it to SMBv2
  2. ofir

    ofir Member

    set to windows 11 ;)
    Only in Australia the speed is so high:p
  3. DIKKE

    DIKKE Active Member

    Right...assumed it was the content, but had to do a load image.img hard reset , including all the google stuff, and about 4 hours work to get everything back.
    Must say the whole recovery process works like a charm. Might be a tip to make a forum topic including the right mega links , so everyone can find it without going through a lot of topics to find out the howto.

    After the 9 booted up, home screen...5 seconds, talked to the TV,pop, a complete pinknoise screen and no way i came back in the setting to do a reset. The machine had lost it, became irresponsive, and that was it.

    Now, i have never did a clean factory reset, and have the box since it came out. The good news is that is is up and running again, but i stay away from the FW above .28 for a while.

    The only thing i remember changing was the HDCP, in the hope it would solve some content from playing. Bad idea :)

    Back on .28. And all content is playing.
    Last edited: Oct 11, 2022
    darkeyes909 likes this.
  4. Capitan Solo

    Capitan Solo Member

    Zidoo Z9X "HDMI IN" ISSUE

    Here I am again :D ...

    Nothing has changed with latest BIOS

    NEW RECORD: 39 BIOS released since it went on sale, the most patched one in Their history !!! (and not just to try to solve "my" HDMI IN problem ... which, by the way, has not yet been solved) :eek:

    If I try to record an entire movie, a sport event and so on, for unknown reasons:

    - something happens after 00:30:00 (hh:mm:ss) that force the exit from HDMI record feature and back Zidoo to its "home page"
    - seems to completes his job, but when I try to play the resulted file, I receive a message that inform me that the file is corrupted/unreadable... :(

    Thanks in advance for the attention.

    Paolo Stanic, aka Capitan Solo

    Attached Files:

  5. cucnz

    cucnz Active Member

    And if you record something for 29 mins 59secs say does it work ok ?

    ie didnt someone say ages ago it was a file size issue with drive type or format type being used
    Was ages ago so i may have it wrong

    but have you actually tried recording smaller sizes to find out WHAT LIMIT is being set
    Might make it easier to target a fix then
  6. azon1951

    azon1951 Active Member

    I'm curious about that HDMI input. Can I use it for a streaming device like Google Chromecast with Google TV 4k. Does it support HDR10+ and Dolby Vision?
    darkeyes909 likes this.
  7. Yar Dhar

    Yar Dhar Member

    Only issue with this setting is I get HDR and HDR10 as DV as well. Visually I do not think I am seeing a big difference but I like to get 4:4:4 in HDR instead of 4:2:2 I get when receiving as DV.
  8. audiom3

    audiom3 Member

    Are you guys finally seeing the issues I brought about earlier, Nice Monkey? It is definitely related to EDID - or at least EDID plays a role in it all. Play a DSD MCH file on boot up and you'll get 5.1@176.4. Exit MP and then go back in. You will get any number of things afterwards. It could be stereo for the same MCH dsf file or you could get 5.1@44.1kHz. Back out and into settings and you can confirm that 176.4 is now missing from EDID. Reboot the Zidoo and look at the same settings again and 176.4 is back as supported. Repeat above and it's gone again until reboot.
    Jose Valls likes this.
  9. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    No does not happen on my setup.

    Bluetooth in HD mode(s) sounds very well but not actively used by me That is receiving Bluetooth sources (DAC Input via Bluetooth) with Neo models.
    Last edited: Oct 13, 2022
  10. azon1951

    azon1951 Active Member

    Please seperate default picture parameters for SDR & HDR.

    Again. AC3 Transcoding in internal video player. PLEASE? I don't know if it is the right term. But I enable that in Kodi to have 5.1 audio in my AAC 5.1 video files.
    Last edited: Oct 13, 2022
  11. audiom3

    audiom3 Member

    I don't mess with BT either. Here is a screen grab after a hard reset (flip the rocker switch on the back for 30 seconds):

    And this after playing a track and exiting the music player for ANY reason:


    Note that 176.4 keeps disappearing from LPCM until a full Zidoo reset is performed. Sorry if pics are huge. Not sure how to down-size.
  12. JOE9007

    JOE9007 Member

    I just wanted to point out that with dolby vision content if you do a search with the chapters or jump to a certain percentage of the time of the film, after a few minutes it starts shooting until it stops playing completely.
    Does it happen to others too?
    This in my opinion is a very serious problem that should be solved as soon as possible.
  13. darky_zidoo

    darky_zidoo Active Member

    I just tried and dont have that problem. I noticed that blurays menu do play but can not start the movie from the menu
  14. JOE9007

    JOE9007 Member

    Even to me the iso titles with menus are not played.
    I have to start them in mkv.
    I don't know why my reader has this problem in dolby vision.
    With HDR titles, if I do a chapter search or with the percentage keys, everything works: once I find what I want to see, it plays it to the end without ever stopping.
  15. ursiel

    ursiel Active Member

    I noticed a very annoying bug with selecting audio tracks on v6.4.36. I played a UHD folder. I selected play movie only. Then I hit the audio button on the remote to select the tracks. But it changes what's listed depending on what I select:

    When track 1 is selected it lists:

    1 Dolby TrueHD 7.1 channel 48.0KHz
    2 DTS-HD 5.1 channel 48.0KHz
    3 DTS-HD 2.0 channel 48.0KHz

    when track 2 is selected it lists:

    1 Dolby TrueHD 5.1 channel 48.0KHz
    2 DTS-HD 7.1 channel 48.0KHz
    3 DTS-HD 2.0 channel 48.0KHz

    when track 3 is selected it lists:

    1 Dolby TrueHD 5.1 channel 48.0KHz
    2 DTS-HD 5.1 channel 48.0KHz
    3 DTS-HD 4 channel 48.0KHz

    I have to close the audio pop-up menu and re-open it again for it to show the different listings once I select a track. When I first switch tracks, the listing don't change. It only changes after I close the window and re-open it to switch again.

    This is extremely confusing and makes it so I don't know what each track really is. Why is this happening?
    Last edited: Oct 26, 2022
  16. ursiel

    ursiel Active Member

    Also, is the issue I posted about a couple times now going to get fixed where the audio disappears near the end of the film, during the last 10-15 seconds? During the last 10-15 seconds or so, the audio drops out and the rest of the film plays without audio. This has been happening for months on every firmware I've tried with multiple files. What is the reason this is happening? This doesn't happen with my Dune with the same files.
    Last edited: Oct 26, 2022
  17. Deano86

    Deano86 Active Member

    I have never had this happen...
  18. ursiel

    ursiel Active Member

    Odd. Well mine has been doing this since I bought the player, across multiple firmwares. As I mentioned, my Dune doesn't do this.

    So the question is, am I the only one that is experiencing this or do others have this issue? If it's just me, what possible reason could there be for this to be happening?
  19. Deano86

    Deano86 Active Member

    So, you literally are missing the last seconds of audio only... and we are talking at the end of the credits, correct? Or at the end of the film itself , before the credits?
  20. ursiel

    ursiel Active Member

    Well it depends on what it is. If it's a short clip or something that doesn't have end titles, then sometimes it's literally cutting off during the last 10-15 seconds of actual audio in the short feature/clip, since when it's over there's no end credits. If it's a normal film, then it's the last 10-15 seconds of the end credits where the audio cuts off. It's frustrating because I like to let the credits play out and enjoy the music, and often it cuts out just before it's over, so while the music is still playing, just before the final 10-15 seconds of music ends.

    It doesn't always happen every time either, but it happens pretty frequently. At least half the time I play something, probably even more than that. But sometimes it doesn't happen.

Share This Page