Beta version v6.3.22 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Jul 17, 2021.

  1. Schlafibaer

    Schlafibaer New Member

    Why are only the English trailers shown now?

    Older versions also showed the trailers for the set language here.
     
  2. DELUCAS

    DELUCAS Well-Known Member

    Anyone experiencing very slow accessing your drive on media player ( Zidoo Explorer )
    The ring logo spins round and round before accessing drive inf finally circa 5-10 seconds
     
  3. giangi76

    giangi76 Active Member

    I have this same issue on just one drive acccess (network shared). I already reported this a few days ago
     
  4. DELUCAS

    DELUCAS Well-Known Member

    ok a bug that needs addressing in next firmware . :)
     
  5. kergaz

    kergaz New Member

    I checked for online update but didn't find the 6.3.22 update
    Is-there any working link to download it?
     
  6. Vinny4K

    Vinny4K Active Member

    McBluna and kergaz like this.
  7. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I'm getting really bad green flashes with my Halloween 1978 Dolby Vision mkv. every few minutes. Especially 7:38 - 7:48 into the movie. That's as far as I've gotten cause it's unwatchable in this state.
     
  8. RIKO14

    RIKO14 New Member

    Hello,

    avant-hier j'ai regardé un film avec un léger décalage entre l'image et le son, je n'ai pas trouvé la fonction pour essayer de régler ce décalage. comment faire ?
     
  9. matty2k

    matty2k New Member

    Green flashes within Dolby vision movies started at v6.3.20 for me, as far as I can remember. Still on v6.3.20.
     
  10. DaMacFunkin

    DaMacFunkin Active Member

    Green flashes on Dolby Vision mkv’s started for me on 6.3.20 and continued into 6.3.21 - LG C9.
    Haven’t tried a DV movie on 6.3.22, will try one this morning and report back
     
  11. cucnz

    cucnz Active Member

    watched True Romance last night no green flash issue at all Panasonic Z1000 OLED

    Didnt pay via HT but just normal smb
    Also didnt pause ff rewind etc
     
  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Did exactly the same. Nice over the top movie. Like the alternative ending more to be honest as it matches the story better in my view.

    No green flashes on my TV.
     
  13. cucnz

    cucnz Active Member

    First time id seen it in maybe 20 yrs tbh ,so a nice change
    It prolly didnt need the DV treatment ,wasnt the sort of movie that popped ,but least nice and clean restore
     
  14. gadgetman

    gadgetman Member

    I watched true romance full disc rip, obviously would not play DV through menu had to play movie only but HDR was fine.

    The problem is with MKV but so far we have no reports this is been looked into.
     
  15. Dan

    Dan Member

    DV plays through the menu now on latest firmware…
     
  16. gadgetman

    gadgetman Member

    No does not, its hit and miss im afraid like i said above true romance does not work.
     
  17. DaMacFunkin

    DaMacFunkin Active Member

    I’ve just tried true Romance and it’s fine as it’s a MEL title, Scott Pilgrim however is a different matter, the longer the Film goes on the worse it becomes, it’s like the EL goes out of synch (check the ‘White’ chalk board inserts, sometimes they are pink in hue or green).
    Scott Pilgrim is a FEL movie, Just tried Mission Impossible it starts to do the same after a while, also a FEL title.
     
  18. cucnz

    cucnz Active Member


    My True Romance was MKV zero green flashes as stated above

    Scott Pilgram played fine for me last week


    have ppl getting Green flashes done the FULL power down after installing latest f/w ?
    ie i disconnect 12v plug at back 20 secs or so after every new firmware for ,say, last 4 months or so BECAUSE of all the glitchy stuttery issues id get after every new firmware UNTILL i remebered to power reset
     
  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    You can tell when the RPU goes out of sync because luminance changes occur before or after scene changes which is very noticeable. This was a bug in very early firmware. (don't forget the Zidoo doesn't process the video of the Enhancement Layer)

    The only time I've seen what you describe is when I've encoded a base layer and muxed with an enhancement layer to produce an encoded home brew DV MKV. It works, but something in the remuxing process causes very occasional colour anomalies - a flash of pink sky for example, but the RPU stays in sync.

    There seem to be a lot of variations in the way DV material is produced and very little of it is Dolby approved!
     
  20. DaMacFunkin

    DaMacFunkin Active Member

    Hi Mark, what you describe is exactly what I am seeing where the tone changes just before or just after the scene but only with FEL titles, all titles are ripped with MakeMKV, just trying a rip with a different version will report back.
    P.s. my Zidoo is always powered off at the mains when not in use so yes it’s been power cycled many times.
     

Share This Page