Beta version v6.3.2 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, May 7, 2021.

  1. Giannis Almalis

    Giannis Almalis New Member

    thank for your quick response, i appreciate it
     
  2. Giannis Almalis

    Giannis Almalis New Member

    Thanks for all these useful information
     
  3. Nicholas Hewitt

    Nicholas Hewitt Active Member

    I had problems with Dredd as well. It kept stuttering and freezing, but it was HDR.
     
    johnwoods41 likes this.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Whether an MKV contains either HDR or DV metadata has no bearing on playback performance. Back in the dark ages (2019), MP4 DV was a bit unstable because we were all testing the water, but it's a known quantity now and there is an agreed standard in MKV.

    I don't know what's going on here with this stuttering, but I doubt it's to do with DV and certainly not HDR10.

    If you want to rip to HDR10 only with MakeMKV you'll need to download a version prior to DV being supported - v1.5.2 I think was the last:

    https://www.videohelp.com/download/Setup_MakeMKV_v1.15.2.exe
     
  5. johnwoods41

    johnwoods41 New Member

    Thanks Mark,

    Yes I cant understand it either, maybe the exFat caused a lot of issues and now its NTFS its just a few glitches and will be far more manageable and less frequent. If it was a Hard disk issue then it wouldn't play from the Docking station direct to my Mac and also through Samba on zidoo over the network on my Mac so surely it cant be a bad connection in the Hard drive bays? or maybe it is an issue with the drive bays on the box.

    will monitor it and see how I go

    thanks all for any suggestions and help
     
  6. johnwoods41

    johnwoods41 New Member

    If I have formatted the Drives with a sata docking station to USB would that cause an issue?
     
  7. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    I wouldn't have thought so, a file system is a file system.

    I know it's probably infuriating, but I've never experienced these kinds of issues with either X9S, Z9S or Z9X and I've done nothing special - but at least that tells you that perfect playback is possible!
     
  8. johnwoods41

    johnwoods41 New Member

    Something for sure is up, and more I think it's a bug with the system and the way ive been using it. Played gladiator for 1 hour 50 no issues, scrubbed the track and moved back chapters etc with no freezing and crashing. I stopped the movie so it went back to the details screen, hit play and as I have book marks off I had to skipp to the relevant chapter after 2 mins it froze and crashed to the main screen. I hit play again from the poster wall and then scrubbed the movie to 1:50:00 no chapter selection and and its not crashed!!!
     
  9. ulna68

    ulna68 Active Member

    maybe a little bit off topic, but now I'm watching euro soccer matches with dvb-t in 4k with HLG, oh mother, what terrible things are happening with the picture, or something wrong, or the TV cannot cope with this HLG (on the channel where they broadcast in HD everything is ok). It's definitely a total failure and I just don't know who is doing it, whether the TV or Polish television is mixing something or the signal is defective from the recording engineer, but only now I appreciate the zidoo team that reacts to problems even more, because now I don't even have someone to contact with this problem, but it's hard to watch on tv, the colors are kind of faded, the picture is dark. one big defeat, only the noise from the broadcast of dolby atm matches is ok.
     
  10. ammar11

    ammar11 Active Member

    One of my 5TB disks is an exFAT, first time I plug in my Z9X struggled to recongised it at first but after a reboot all is just fine. No issues whatsoever since.

    My stuttering issues I reported earlier with HDR10/DV contents they're on NTFS disks.
     
    Last edited: Jun 14, 2021
  11. johnwoods41

    johnwoods41 New Member

    its not really stuttering, it freezes and then crashes the video. Ive watched 2 films lats night with DV and off the NTFS formatted drive with no issues. I think the issues are happening swapping between movies or changing through a lot of chapters and its freaking it out. Maybe the RAM isn't clearing and running out when changing titles and skipping. Just a guess though
     
  12. ammar11

    ammar11 Active Member

    No, I’m just mentioning my issue because I don’t want people who knew about my issue mistook it that it was on the exFAT disk. Nothing to do with your issue except that I don’t have a problem with exFAT. Sorry for the confusion.
     
    johnwoods41 likes this.
  13. Movie78

    Movie78 Member Beta test group

    Guys, I just tried to watch Super 8 UHD.iso and playback is very jerky, is anyone else having this issue?
     
  14. What I really do not like: If you set audio and subtitle language to a fix setting let's say english and it is not the default one following happens: Movie starts normal then after 3-7 seconds the pic freezes while the audio starts over and then also the movie continues after the 3-7 seconds when it reaches the point of the frozen picture. NOT NICE.........Tested in 6.2.5, 6.3.2, 6.3.7 with Samba (more delay) worse than with NFS.........Can you look into that one please, if i set auto audio and subtitle it uses default ones and when I switch manually it is without any noticable delay.......
     
  15. cucnz

    cucnz Active Member

    Super 8 played fine for me ....did mine as mkv and no issues and looked/sounded awesome
    I play all mine smb to hdds on pc ,or hdd direct to the usb3 ,and i NEVER use HT
     
  16. cucnz

    cucnz Active Member

    if its MKVs you could just run the mkv thru mkvtoolnix and change language to english as first choice....doesnt take too long

    i get similar thing thou only a minor pause when i watch the Star Trek Voyager AI 4k upscales someones making atm....problem is theyre all german default ,but the pause is minor so i ignore it (they look pretty damn nice too and VS10 makes them even nicer if slight black crush
     
  17. Thanks for the tip! I have so many files where German is the 1st language but I like to watch it in english too much work. Since it is at the start its OK but sill never had this issue with X9S why I do not know.
     
  18. blenky

    blenky Active Member

    I have this in BDMV format and plays fine - no issues.
     
  19. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    No, playback is fine here too (ISO).

    The ISO plays fine in HDR10 using v6.3.2 (with the exception that the language selection screen doesn't show properly - same as all Paramount rips I've tried)

    (It also plays fine in Dolby Vision using v6.3.2 but you need to start it from the chapters selection rather than "play movie" because it returns back to the main menu using that option)

    But as I say, actual playback is pefect.
     
  20. Visconti12

    Visconti12 Member

    In my case, mkv, HDR10, via HT (6.3.7b) runs fine. No issues !!
     

Share This Page