Beta version v6.3.2 for Z9X/Z10 Pro/Z1000 Pro/UHD3000 released

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, May 7, 2021.

  1. Armin Moesslacher

    Armin Moesslacher Active Member

    RnD is always under pressure since the rollout of the first FW ;-) I think that Zidoo is doing a very good and constant job since 1st FW a lot! of things have improved. Since many teams work on different bits of SW in the FW it can happen that some FW faces some drawbacks. A normal process. I think we have to thank Zidoo for having us as input for the improvement of the FWs. There can never be a solution for all reported things in a FW. But Zidoo is trying to sort with priority and is giving us support. Not so many companies do that in this open way.
    Nice Monkey, Teddyboy, vibs and 2 others like this.
  2. ulna68

    ulna68 Active Member

    each of us has a lot of electronic devices (TV sets, receivers, satellite set-top boxes, streaming players, uhd, blu ray, dvd players) and each of these devices is from a different company. In fact, it would be a miracle if all these devices could work together seamlessly (it would be a real sf). If, for example, zidoo, next to the player, produced televisions and receivers, and everything would be from one company, and not happening, one could have a grudge against the zidoo. But I realize that the hdr10 + t does not work for me, and there must be a problem with zidoo, but with a TCL TV. that Cec wasn't working ?? crap, I have such a meiszanke of various devices connected to the system, and I realize that this narawde has no chance that it would all work like in a Swiss watch. the speed of changes in the audio-video network is also a problem (only stereo fans have a stable situation, high-quality equipment, even from 20-30 years ago, is still ok) home cinema fans must be aware that every year there is something new and to be up to date, unfortunately, you have to change the equipment all the time, modernize it and you can still not be sure that everything will work properly. such is the hard fate of home cinema fans.
  3. ammar11

    ammar11 Well-Known Member

    Let's not start the blaming game, mostly are just asking what's going on, they don't know which device is causing it but Zidoo is part of the chain in their setup so they have the right to ask for something they paid for. If it's the TV then tell them so, most of them aren't experts.

    Zidoo forum and hands-on support is the best I've seen so far, let's keep it up!

    Anyway, I'm seeing some issues with playback of HDR10 and DV contents. Not all of them but some just stutters randomly and when I just go back to the same time stamp it doesn't repeat again. Although it always happen with the same title. I've just ripped A Quiet Place and it happened to it as well.

    I'm using external USB drive, not network. It plays without any issues on my laptop.

    Tried changing the HDMI cables, USB cables, direct plugging instead of hub, even connecting direct to TV instead of the receiver. I also made a copy of the file just in case there's a bad disk sector where it sits but no difference.

    I know there isn't much for anyone to find the cause or even start an investigation, just throwing it in here for my own reference. Don't worry I'm not blaming Zidoo but whatever the cause if I can fix this would be awesome.
  4. cucnz

    cucnz Active Member

    are you playing it via native movie player ,or via hometheatre (ie some HT users have issues thou seems to be smb to their raid systems ,and also ,wasnt there an issue awhile back in
    HT with it causing lag due to constant use of network to update the playlists/backgrounds/subs etc .....someone even proved it using tools to show the actual traffic generated by HT ,causing the lag )

    Also USB3 ? USB2 drive ? and wouldnt it be playing in lower resolution on laptop ? ie not a 4k hdr screen ?
  5. ammar11

    ammar11 Well-Known Member

    Thanks for your respond. I'm using ZDMC with Zidoo native player, it should behave similarly as ZDMC is just a library and interface but I'll test it via HT4 too later today. That made gave me an idea, I'll try with native Kodi player too.

    No network is involved. I'm using an external US disk, it happens while connecting directly on USB3.0 ports.

    My laptop has been set at 3840 x 2160 resolution with HDR enabled, no DV but this happens on HDR10 too on Zidoo.
  6. mirror

    mirror Well-Known Member SUPER Administrator Zidoo TECH Supporter

    We noticed a potential sync bug, but we don't know if it is related to the problem you said. You can confirm it in the next version
    ammar11 likes this.
  7. Netmask

    Netmask Well-Known Member

    Just out of interest these are images of the level of control over CEC that the Beyonwiz PVR provides.

  8. cucnz

    cucnz Active Member

    One other thing
    Have you done a full power down on the Zidoo ( switch off at back/disconnect power cord for 20 s to a min ) since doing the Update to this latest version of Firmware

    Ive noticed stutters after firmware updates for most of them in the last 6 months ,say, ALL resolved once i remebered to do the full power cycle
    Yes the Zidoo resets after doing updates but that just doesnt seem to be enough ,as MANY have reported similar issues untill they too ,do a full power down
    AND not just a turn off with remote.....FULL discon via cord or back power switch
    ammar11 likes this.
  9. ammar11

    ammar11 Well-Known Member

    Ah I see, thanks @mirror . I've noticed this recently but couldn't pinpoint exactly when it started.

    PS: Just tested playing with the TV native player (plugging the USB drive to TV, LG C9), no issues.
  10. ammar11

    ammar11 Well-Known Member

    Thanks, I've occasionally been doing that not just after firmware update, but I'll do that again just to be sure.
  11. ammar11

    ammar11 Well-Known Member

    Did the power cycle (25 minutes) and still the same.

    So in summary of my tests on this random stuttering issue:

    Zidoo Z9X:

    1. Power cycle - Issue exists
    2. Change HDMI/USB cable - Issue exists
    3. Play in HT4
    - In DV - Issue exists
    - In HDR10 (using custom EDID) - Issue exists

    4. Play in ZDMC with Zidoo player
    - In DV - Issue exists
    - In HDR10 (using custom EDID) - Issue exists
    5. Play in ZDMC with Kodi player (HDR10 only) - No issue

    Other devices:

    6. Play with TV native player (HDR10 only) - No issue
    7. Play on laptop with 2160p resolution using MPC-BE with MadVR (HDR10 only) - No issue

    Happening at random time stamps and random 4k titles, not very serious, it never fully stuck and can be split seconds but it does take you out of the movie. It's very random so you have to watch for a few minutes to see.

    So hopefully it's related to something mentioned by @mirror that will be fixed in next firmware, if not it's no rush. It might also be just me so I'll keep troubleshooting from my end.

    Thanks everyone. Cheers.
    Last edited: Jun 2, 2021
  12. DaMacFunkin

    DaMacFunkin Active Member

    On this firmware version I had to cut the power twice, after the first time I was getting audio pops.
    Other people recommend twice also.
  13. cucnz

    cucnz Active Member

    weird thing is ,a lot of us have pretty much no issues with our Zidoos (cepting the cec startup mismatches ...mine with new denon 3700h where none existed on my sony dn1080 , and the firmware updates needing full power start to stop stutters )

    could it be a revision of the actual units sent out ? ie some models got x lan chip say ,others got a different one ,or a different revision of the actual Realmedia chipset

    Asking since ,as a telecom tech for 30 yrs b4 getting sick, we would see these sorts of issues arise sometimes ,causing issues for some customers that others just never got
  14. ammar11

    ammar11 Well-Known Member

    In that case I've actually done it 4 or 5 times. just doing it again today just in case.

    Same here, if you notice my previous posts this is the first time I have a playback issue, actually I'm one who always say I'm don't get why some are reporting issues lol. Well, at least not the common ones.

    Anyway, like I said there's nothing other owners to worry about if it's only me. Personally I also have a feeling that it's something to do with my setup, just reporting here along with my findings for the record and/or if it can be useful.

    PS: This is the first time it happened since I bought it in October last year, so I don't think it's from the factory I would've discovered earlier.
  15. JOE9007

    JOE9007 Member

    Hello everybody
    After the latest update, movie trailers no longer play.
    Another problem is that when I turn on the player many times, the TV screen stays black and I have to turn it off and on again or press the resolution button.
    Can you tell me what is the right setup to start the trailers as before?
    Is there a solution for the ignition that often remains all black?
    Thanks so much

  16. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    The black screen could be an HDMI cable issue if your resolution is set to say 4K60 444, RGB or 422 (600MHz, 18Gbps)

    Online trailers will be back in the next firmware - YouTube changed something.
  17. vddan

    vddan Active Member

    Great ...... and it's for this week? :cool:;)
  18. Eleonor

    Eleonor Active Member

    This is the longest wait for better firmware ...
    I took a break from Zidoo for a few weeks now, the firmware 6.3.2 has irritated me ...
  19. JOE9007

    JOE9007 Member

    THANKS Mark ;)
    Last edited: Jun 2, 2021
    Markswift2003 likes this.

    DELUCAS Well-Known Member

    What 26 days since the last firmware ?
    thaworn R and Markswift2003 like this.

Share This Page