Beta version 6.0.66 for Z9X/Z10 Pro/Z1000 Pro

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Nov 14, 2020.

  1. rozel

    rozel Active Member

    Just had a peek at the costs of these monitors - blimey they seem to only go to 30" - my pc monitors are larger than that
     
  2. DELUCAS

    DELUCAS Well-Known Member

    Thats because your looking at the wrong ones 55 inch at the moment .
     
  3. rozel

    rozel Active Member

    I won't ask about those, already wishing I hadn't looked now lol
     
  4. darkeyes909

    darkeyes909 New Member

  5. McBluna

    McBluna Active Member

  6. darkeyes909

    darkeyes909 New Member

  7. Miguel Ramos

    Miguel Ramos Member

    I'm seeing the LOTR with 116 gb and the image has the uplifted brightness (like when you activate the Vs10 engine for Dolby Vision to HDR), but I guess it has to do with the original image mixing from Warner. You have to decrease manually the brightness to get a better picture.

    Another issue is that the movie, every couple of minutes, the video starts playing in an accelerated way and with the image jumping. Can it has to do for being a big mkv file? Anyone got tis issue?
     
  8. OlivierQC

    OlivierQC Active Member Beta test group

    Hello Miguel,

    With my Z9X, the zidoo crashed before the start of the movie when there is the loading icon and I have to restart the box.

    I tried the first 2 of the trilogy by EXTREME


    same problem for The Hobbit. the zidoo player crash and force to restart the device.
     
    Last edited: Dec 1, 2020
    Miguel Ramos likes this.
  9. Miguel Ramos

    Miguel Ramos Member

    Probably has to do with the remux, because the extended versions are in 2 discs.
     
  10. blenky

    blenky Active Member

    Either to rip, the Zidoo or your TV - not the source. I have the set on UHD disk and played bits of the first extended film and it looks and sounds outstanding in DV and Atmos
     
  11. ceto

    ceto New Member

    Also have the problem, the player crashes on these movies.
    My Player Zidoo with "Z9X_P_v6.0.66" 22.JPG 333.JPG 444.JPG
    What kind of problem could it be?

    I am sorry for my english
     

    Attached Files:

    • 11.JPG
      11.JPG
      File size:
      112.6 KB
      Views:
      45
  12. rola

    rola New Member

    Sorry for stupid question, but what is PGS, what shall I delete to fix the crashes with Hobbitmovies?
     
  13. Inikad

    Inikad Member

    PGS is a type of subtitles using images (SRT is another type that you can also find in the mkvs)
     
    Last edited: Dec 1, 2020
  14. cucnz

    cucnz Active Member

    PGS sub is supposed to be causing the crashes...ie mkvs that crash on startup

    The hobbit part 1 is running atm DV DA and mediainfo says it has all the PGS subs intact too
    normal ZIDOO stutter audio lag issue thou
     
  15. rola

    rola New Member

    Is there a setting to turn subs off that fixes this? Like starting movie without subs, and then turn them on?
     
  16. cucnz

    cucnz Active Member

    atm using mkvtoolnix to remove the pgs subs is stopping the crashes some files give

    Mostly the issue is a Ziddo one same file will run DV and 5.1 audio fine but swap to DV DA and few mins in stutter and audio lags or, in the case of Alita it will play hdr10+ and tamos fine / DV and 5.1 audio fine / and stutter audio lag by 2 secs with DV DA .......all on same file
    same movies can be played on other devices like sheild and also via plex
     
  17. rola

    rola New Member

    I will not remove the subs, will play those movies on my VERO4K+ Its working with Kodi.

    Seems like there is o lot of things that need firmwarefix now, its piling up...
     
    ghostshadow likes this.
  18. darkeyes909

    darkeyes909 New Member


    Perhaps I am doing something incorrectly. I put the 6.0.66 on a fat 32 usb drive. I then reset my z1000p to factory reset. I restarted and put the usb into one of the usb 3 ports. I used the update menu to select usb update. It instantly froze with the message "restarting" as soon as I made the selection. Ok, then it just stayed there for 15 minutes and I did the unthinkable, I shut the power off from behind. I then turned the power from behind back on and it restarted and screen said, installing update .35 (which is what I was updating from) (yet I had put the 66 on a newly formatted drive.) So it completed the new installed, and restarted and .66 is in the "about" dialog.
    It seems to be "normal" now. That does not sound like how it should normally go. Any feedback.
     
    Last edited: Dec 6, 2020
  19. darkeyes909

    darkeyes909 New Member

    tried that, removed the subs. still stutters/lags. Plays fine on my dune.
     
  20. cucnz

    cucnz Active Member


    ? why reset it to factory default before doing the .66 install?

    basiccly you leave device on
    plug in usb with the new firmware
    go to update....point it to usb drive and the version your wanting to use
    it will read the file then ask to instal,,,,,and then overwrite with the latest version

    thats how i always do it

    id guess yours did the .35 which was the base factory reset for the time period yours was sold and then continued on to the .66 on the flash . at a guess :)
     

Share This Page