Alpha version v6.3.96 for Z9X release.

Discussion in 'HDD Media player(RTD 1619DR)' started by mirror, Apr 12, 2022.

  1. Markus2121

    Markus2121 Member

    For me, the .96 version seems to have solved hdmi-cec issues with audio
  2. Black-Angel28

    Black-Angel28 Member

    Since I installed this version, I have again had the problem with the Google play services quitting. Is there a solution for this? I previously had the G version of the 92 firmware on it.
  3. blenky

    blenky Well-Known Member

    The alpha is a non G version!
  4. Black-Angel28

    Black-Angel28 Member

    I know, but the message that the Google Play service has been terminated keeps coming up.

    I actually just want to get rid of this annoying message....
  5. Visconti12

    Visconti12 Active Member

    Either roll back to fw .92_G or wait until next release of beta_G. All alpha versions are for testing purpose only.
  6. John7

    John7 New Member

    I thought it was too good to be true. CEC is still messed up for me. As soon as I power my TV on (LG OLED) my receiver powers up as expected (Pioneer SCLX701) but immediately switches to Zidoo (Z9X), which then powers up.

    This is despite CEC being diabled in the Zidoo settings menu. Even a Lindy CEC blocker makes no difference. Frustrating or what? Can't think of anything else to try and have now resorted to turning CEC off on everything, which is annoying as it all worked perfectly with my X9s.
  7. Are we able to exclude a library from being synced by Trakt? I always exclude my 4K libraries. I dont see an option and Im just wondering.

    If not, can we get that :)

    Also, everything I watch is getting scrobbled to Trakt as "Weeds Special 2 Smokey Snippets" I watched an episode of Atlanta and an episode of The Flight Attendant and this is what it said for both....

    Scrobbling seems buggy in general. Im on another episode of The Flight Attendant and its not even tracking that one now. Watch history isnt being updated either.

    Ill keep playing around with it
    Last edited: Apr 27, 2022
  8. Nicholas Hewitt

    Nicholas Hewitt Active Member

    Just go to the last tab where the updates are and choose the advanced options then go to apps and uninstall play store. Worked like a charm for me.
  9. OMG! I have that too!!!
    "Weeds Special 2 Smokey Snippets"!

    I've attached an image of my trakt history. The kids shows were watched on Kodi, via emby (on a rapsberry pi).
    The "Weeds" was when I was watching an episode of the Flash. Definitely something funky going on here!

    Attached Files:

  10. Yep. I now have 2 posters of "Weeds Special 2 Smokey Snippets" on my history in Trakt. Doesnt even make sense that HT is scrobbling that to Trakt. I went ahead and disabled trakt for now until another patch comes.
  11. Random_Vibration

    Random_Vibration Active Member

    I'd suggest that your CEC-less adapter may be defective or something is serious wrong if you're still getting an on trigger from another device. More than one person on Amazon has report that they got a Lindy adapter with the CEC pin still hot. I would verify your adapter is functional (or properly blocking CEC communications) by testing it on another device. If it is properly working, no external device should trigger an adapter equipped device to turn on.
  12. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

  13. Black-Angel28

    Black-Angel28 Member

    Somehow the CEC still doesn't work properly. When I switch to the Hdmi of the Zidoo on my LG TV, my Denon AVR does not switch to the media player channel but remains on the TV channel. So I don't get a picture. I have to switch to the media player channel manually with the Denon remote control. But it works the other way round. When I switch from Zidoo to Live TV, my AVR automatically switches to the correct channel.
  14. Visconti12

    Visconti12 Active Member

    Yes, but this is the TV-CEC triggering to the Denon. Zidoo does nothing in this scenario.
  15. John7

    John7 New Member

    Seems I had a "duff" CEC blocker, supposedly a Lindy one purchased from Amazon. It clearly wasn't blocking pin13 signals.

    Bought a new one (different brand) yesterday, fitted it today and all working fine now. That's a relief!

Share This Page