Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Infinity Being

    Infinity Being New Member

    I am having issues with most playback displaying pixelated noise in horizontal bar patterns overlaid, and only when it's playing video. Menu navigation and music are unaffected. Does anyone else have any idea what's going on? This wasn't happening previously
    Braden Sinclair likes this.
  2. Željko Sušek

    Željko Sušek New Member

    I have been using ZIDOO Z9X for a long time. All the devices I connected to the Z9X worked as expected. I bought a SABAJ A30a, a highly praised integrated amplifier. I connected the Z9X correctly to the OPTICAL input, but the USB input did not pass sound. The display of the stream of the sound file (the duration of the file) is not displayed on the TV screen - or the beginning is visible when the input is changed, and then the display of the duration disappears, the trace is lost. QUESTION: Is a software conflict possible? In that case, what should be changed in the settings?
    Last edited: Jan 26, 2023
  3. 3DBuff

    3DBuff Well-Known Member

    Hi @Markswift2003

    Is this Scrcpy still working for you? I was trying to test something on my Z9X today and can't connect anymore. It's giving me an error:
    " No connection could be made because the target machine actively refused it. (10061)"
    Old and new version of Scrcpy the same issue.
  4. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yeah, just checked, working perfectly.

    If you've reset the Zidoo, make sure adb is still on and also that you've confirmed permission on the Z9X on screen the first time you run it.
  5. 3DBuff

    3DBuff Well-Known Member

    ADB on computer is giving me this error abut Zidoo actively refusing the connection. Both Z9X Zidoos.
  6. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    And adb (USB debugging) is definitely switched on in Developer Options?

  7. 3DBuff

    3DBuff Well-Known Member

    Hmm, don't know. I'll check later and report back :)
  8. 3DBuff

    3DBuff Well-Known Member

    That's a really cool program when my second Zidoo is connected to a projector in the different room. Anybody interested in Zidoo remote screen from PC please check original post is here.
  9. 3DBuff

    3DBuff Well-Known Member

    Hi @Markswift2003, why do I have different developer options?

    I can't find the screen you have.

    Screenshot_20230130-211741.png Screenshot_20230130-211751.png Screenshot_20230130-211804.png Screenshot_20230130-211821.png
  10. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    You need to use Android Developer Options in Advanced, not Realtek Developer Options..

    If they're not activated, go to System/About and click on the build number 7 times.
    3DBuff likes this.
  11. Braden Sinclair

    Braden Sinclair New Member

    Having the same issue, just set it up today. I've tested multiple HDMI cords, plugged directly into LG C2, plugged into av receiver and nothing has stopped it. Except when I briefly switched it off and back on again as I set it up on the tv. It began to play content like it should, this only lasted 5 minutes then the lines came back on all videos.

    Attached Files:

  12. Galactic

    Galactic New Member

    I'm having trouble seeing the ZD_SAMBA folder in my pc network with SMB 3 enabled. I tried \\ZD_SAMBA and \\192.168.1.** and still it wont work. With SMB 3, in the Network, it is shown only as Z9X in Media Devices, which is useless, but not as a folder. Also strangely,when I ping the IP, I get a response with SMB 3. With SMB 1.0 everything works. Any ideas?
    Last edited: Jan 31, 2023
  13. 3DBuff

    3DBuff Well-Known Member

    OK, got it. That is probably my problem with Scrcpy. @McBluna has tutorial how to activate Android Developer Options here for anybody else interested.
    McBluna likes this.
  14. 3DBuff

    3DBuff Well-Known Member

    Thanks @Markswift2003 for help. Scrcpy is working again. Last time I used it was probably on my old X9S. I didn't know that Android Developer trick on Z9X.
  15. poleepkwa

    poleepkwa New Member

    Hello. I am looking for assistance with 2 issues on my new Z9X.
    - spotify connect is not outputting and sound either through HDMI or USB Dac.
    This is with monitor/TV off.
    Using musciplayer both outputs works just fine. Should this work out of the box, or do I need to add the app?

    CEC- this is switched off on the Z9X, but the AV amps wakes the Z9X when I switch it on.( amps is a Rotel processor and this does not have any CEC settings)
    Any tips on how to troubleshoot?
  16. Pabzroz

    Pabzroz New Member

    Hey everyone I just received my Z9x today and besides the steep learning curve it's been pretty good so for but I'm having an issue that I just can't figure out for the life of me. It involves the the Jellyfin client and playing back Dolby vision files. In the github it says it's supported and it uses the Z9X's internal player but it wasn't working for me, just playing my files back as HDR. So I figured I had to set up a "Direct Path" option in order to playback files in Dolby Vision. I can't for the life of me figure out how to do it though, and if I'm wrong and this won't fix my Dolby Vision issue then someone please steer me in the right direction. I'm using my Windows 11 desktop btw.

    With that said I don't understand the "Formats" or the "example" strings I need to put in my library shared network folder listed in Andy2244 Github page

    I'm still new to all of this and it's pretty overwhelming. I was able to access the folders in my desktop using the Z9X's built in player via SMB using a tutorial from Zidoo's website called "HOW TO CONFIG SMBA ON WIN10" Idk if the fact I got this working has any correlation but I figured I'd mention it.

    If anyone can please help me out and get Jellyfin libraries playing Dolby Vision files that would be GREATLY appreciated because I'm at a complete loss. Thanks in advance.
  17. Gilgamesh

    Gilgamesh Active Member


    first of your comment should been in the Jellyfin support thread under development but anyway...the first example:
    • smb://andy:123456@
    you just replace andy with the name of your smb computer and 123456 with your password and of course the IP with your own and then you choose the folder where you have your media.
  18. Braden Sinclair

    Braden Sinclair New Member

  19. Pabzroz

    Pabzroz New Member

    Sorry about that I appreciate the reply. What do I put in the section that says htpc-share? I think that's what's messing me up here.
  20. Gilgamesh

    Gilgamesh Active Member

    you don't use that, that is Andy's own folders, you have to find your own folders inside the IP adress.

Share This Page