ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Oldirtydog

    Oldirtydog Member

    Hello friends,I have some issus with my MKV Dolby Vision movie(FEL and MEL).First and the most important issues with LG C9.
    Second issues some of movie when started the sound is missing,after change with something other (from Atmos truehd to DD+) the sound started when turn back i have Atmos truehd.Sometimes i had no problem with this... ramdom issues ,i have no idea why that.
    And the last problem when i convert the movies some movie start not from the beginning .1 minutes or 2 max after the beginning of the movies.
     
  2. Bill-Z9X

    Bill-Z9X Member

    No way, Oehlbach Highway HDMI Splitter 1: 2 is garbage... Supports HDR + but without sound, or Atmos without HDR. The FeinTech Device is better as Oehlbach, but can´t HDR+

    If at some point Zidoo might support Dolby Vision, then I will consider buying HDFury Integral 2 or HDFury HDF0100 AVR Key
     
    Last edited: Oct 20, 2020
  3. blenky

    blenky Active Member

    I have had success following yusesopes posts over at Makemkv.com. I muxed in the Atmos audio with no issue and I have not seen any of the problems you had. However as I have an LG CX although the resultant file plays in DV it starts to resync and then begins choppy play. I'm hoping that the next firmware will help.

    yusesopes main post on process
    https://makemkv.com/forum/viewtopic.php?f=12&t=18602&start=2970#p96282

    Process I followed
    https://makemkv.com/forum/viewtopic.php?f=12&t=18602&start=3375#p97995
     
    Markswift2003 likes this.
  4. cucnz

    cucnz Member


    as ive posted on my thead re DV i can say the same thing
    Mel 7s start fine start stuttering after 4 -7 mins and audio goes out by about 2 seconds
    Mel 8 (Terminator DG convert Fel to mel 8 ,exactly the same issues

    Both i feel may be related to chapter breaks since it seems to time out to those
    ie Alita first starts stutter around the 4 5 min mark at first chapter slide the movie along a bit it settles untill the next chapter break and so on

    and then of course theres all the forced DV lldl issues....some again at chapters with slight pauses or DV flashing back up on screen or worse things like 720p/1080p 16/9 tv epis being forced to 4/3 which neither zidoo or tv settings can change
     
  5. Oldirtydog

    Oldirtydog Member

    For MEL movies directly use makemkv 1.15.3 and choise first biggst folder.For FEL movies my first step is with tsmuxer 4.06 to demuk the two video files and atmos truehd saound+ dd+.Second step yoroscoupe method Fel to Mel prophile 8 .Third step make Iso with single layer file and atmos truehd sound and dd+.And the last step take the iso in makemkv 1.15.3. I tested all 5 Fel Transformers movies,and 5,6 MEl-Spiderman away from home,godzila the king of monster,Tomb raider and many others.Some people said that the hdmi cable is problem for ransom turn of the atmos but i dont think soo.
     
  6. cucnz

    cucnz Member

    hi
    you said you tested all those converts.....watched thru the full movies ,no issues? or just a few minutes of each ?
    its after 5 10 mins playback that things go pear shaped for most
     
  7. Oldirtydog

    Oldirtydog Member

    5,10 min and all of this movies craped :d LG C9 problems :d
     
  8. cucnz

    cucnz Member

    not just LG thou
    i get same issue on panasonic z1000 OLED
     
    Bill-Z9X likes this.
  9. DrGiggles

    DrGiggles New Member

    Same resync bug like in another topic? (@mirror - bug with DV 23.976 output and LG C8/C9)
     
    Last edited: Oct 21, 2020
  10. DaMacFunkin

    DaMacFunkin Active Member

    Mmm would be interesting if this is a wider problem that affects other manufacturers as well with LG just being more susceptible to it.
    That would certainly force Dolby to make the change...
     
  11. cucnz

    cucnz Member

    see my DV issues post
    but basiccly MEL 7s created with Makemkv .53 look/play fine till 5 mins or so ,then video starts to stutter and audi falls behind by about 2 secs
    and MEL8 created from Fel Terminator Dark Fate does same thing

    i know on Alitas mel 7 ,if i slide movie along abit once it starts to stutter,itll play fine again for a few mins then start the stutter /audio slow by 2 mins and keeps doing it each time i slide movie along
    i keep timing it to the chapter breaks....ie every time it startts to stutter,id check and a new chapters up
     
  12. vaskorn

    vaskorn New Member

    Dear friends,

    Please recommend proper chroma subsampling setting, having in mind that all my movies are 1080p and less and I don't intend to to have any 4K in future. I thought to set 4:2:0 as all blu-rays are like this, but didn't find such setting for non-4K. Please advice. Zidoo Z9X in connected to JVC 7700 projector.

    Also will be very pleased if somebody will recommend settings with which downloading metadata is switched of at all and the box is using only my custom-made metadata. And I have bilingual titles of movies - in Russian and original. Is there any way to keep it like that in PosterWall? In file view they are shown as they are, but in PosterWall only in one selected language and not always (in about 30% of cases) correct.
     
    Markswift2003 likes this.
  13. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Nice to see you over here ;)

    Set Chroma subsampling at Priority YUV444 8-bit for non 4K since 4:2:0 is not a legal mode at 2K.

    I've posted full settings recommendations here:

    http://forum.zidoo.tv/index.php?threads/recommended-settings-for-rtd1619-players.82695/
     
    Last edited: Oct 21, 2020
  14. Goodmorning everyone,

    I have a problem, which I assume appeared to me with software 6.0.45.

    I own a Qnap NAS and all the content the Z9x plays is in there.

    The problem is that every time I turn off the Zidoo from the remote control, when it is turned on again, it has neither the posters nor the library in memory.
    I have saved everything inside the NAS, so when I turn on the Ziddo, I have to perform a "restore" of the library backup.

    At that point, everything works normally ........

    What a suggestion ????

    For now thanks in advance and I wish everyone a good evening, Andrea.
     
  15. Steve Dunn

    Steve Dunn New Member

    Hi folks,

    Loving my Z9X, now 2mths into my upgrade from old Himedia Q5 but have two issues remaining:-

    1/ My DVD source movies playback very dark?
    I output via a 1080p Projector (Epson tw3200) and they were OK via the old media player.
    I use Mark Swift’s recommended settings.

    2/ Again, with DVD playback, the aspect ratio defaults to “Fit” but this creates a more square image with added borders left and right.
    I need to change every movie’s Aspect Ratio setting to 16:9.
    This works perfectly but is a bit of a pain so I’d like to change the default to 16:9 but can’t see any option for this in settings.

    Thanks for the great advice so far.

    Steve.
     
  16. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    This is possibly caused by the NAS drive sleeping, so when HT4 initially starts, it can't access the hidden .hometheatre folder.

    Try setting as below:

    Screenshot_20201021-151428.jpg
     
    andreamusso.am likes this.
  17. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Just tried a couple of DVDs and they didn't look dark at all - sounds like a HDMI range issue. DVDs, like BluRays etc are encoded 16-235 but you may have the range set wrong in the projector - doesn't explain why, presumably, anything else looks ok though - try setting <HDMI Range> to "Auto" in the Zidoo...

    DVDs, unlike BluRay are encoded in 4:3 video (SAR - Storage Aspect Ratio) then expanded out to 16:9 (DAR - Display Aspect Ratio).

    Unfortunately the Zidoo doesn't respect the DAR so shows in the native SAR - I've raised this as a bug.
     
  18. Steve Dunn

    Steve Dunn New Member

    Thanks Mark,

    I wasn’t aware of DAR / SAR with DVD playback. Sounds similar to the Anamorphic / non-Anamorphic display differences of old.
    Thanks for reporting the bug.

    I do already have the HDMI range set to Auto. Maybe I’ll review the settings on the PJ...I’d assumed they were OK as DVDs played OK from the last player and also look OK on my 4K TV.
    Thanks for testing DVD playback. As the Media Player was the only change, I assumed that was the likely issue. I’ll do some more testing!

    Steve.
     
  19. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    SAR/DAR - basically the same thing as anamorphic squeeze.

    Ok - so if you haven't already, I'd set HDMI Range to 16-235 on the Zidoo and then check the PJ's settings - Auto should work fine, but I always set to 16-235 as a belt and braces approach.
     
  20. vaskorn

    vaskorn New Member

    Oh, my dear guru, doesn't matter where - you still here to help :), thanks again!
     
    Markswift2003 likes this.

Share This Page