ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. blenky

    blenky Active Member

    Also not fixed the issue where when you change HDR mode it resets HDMI mode back to Auto.
     
  2. J.K.uploaden

    J.K.uploaden New Member

    Just tested two BD-3D ISOs, still on Beta 6.0.35:

    Rise of the Guardians (7.1 Dolby TrueHD), and Star Wars: Episode IX - The Rise of Skywalker (7.1 DTS HDMA).

    When playing movie only, 3D worked just fine.

    But when playing with menus, both movies did not trigger 3D mode on the TV, they just played in 2D.

    There is definitely something wrong with ISO (3D) playback in menu mode.
     
  3. Mefistofel

    Mefistofel New Member

    big thanks. i bought hdmi 2.1 8k cable and all work fine. thank you for the advice.
     
  4. Whitfield

    Whitfield Member

    Good to know, thanks.

    Thanks for the feedback and a heads-up: I actually never thought of issues with rips of total discs. I always remux to movie-only. Not in the first place for saving up harddisk space, but more because I always edit the original subtitles (which can be really horrible) into the ones I want.

    So, I'm definitely gonna re-rip some 3D Bds fully for being able to test with and without menu playback.
    I'm on FW 6.0.35 btw.


    Not 3D related, but another thing that I would like to see is being able to jump to a chapter by name. I created a lot of concert mkv´s with named chapters.

    What I like about my Dunes is that during playback, just press OK button and the chapterlist pops up, with their names. So without having to know what chapternumber points to what song, you just go up or down to the desired name and hit OK again to start it. Handy! Want something like that on the Zidoo also.
     
  5. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    I know - that's incredibly annoying, especially with a projector.
     
  6. Ralph Galli

    Ralph Galli New Member

    HELP! I've tried to download from USB to Z9X and it won't go past the first couple of pages. I was told that there is a Root in the USB but I think the Root should be in the Z9X media box. I tried several times with three different USB drives with no luck.
    If I need to download a Root software, where can I get it from? And if anyone has the solution to this problem I am open for suggestions.
     
  7. vince48

    vince48 New Member

    did you un-zip the file to the USB stick?
     
  8. DaMacFunkin

    DaMacFunkin Active Member

    And You are definitely outputting at 23.976?
    Problem doesn’t occur if you output at 60hz.
     
  9. Whitfield

    Whitfield Member

    I'm confused by your words. Can you explain what you are trying to achieve?
    If you mean to flash the Z9X to factory state, just precisely follow the instructions step-by-step.
     
  10. Ralph Galli

    Ralph Galli New Member

    I received an update from Zidoo on a zip file. So I downloaded the zip file and extracted it to a USB stick and tried to install it on the Z9X. It would not install.
    Also let me point out that this all started when I asked how to install Google Play Store and got a zip file from Zidoo with the same results.
    They emailed me back and said "Please note the firmware is in Root directory of USB stick." Unfortunately I am not that computer savvy so I really need help.
    If you know how to use the USB stick download feature and can explain how easy it should be, I would greatly appreciate it.
     
    Last edited: Sep 26, 2020
  11. blenky

    blenky Active Member

    Don't extract the zip! Just copy the ZIP onto USB and then install.
     
  12. vince48

    vince48 New Member

    don't UN-Zip the update. Jist put the ZIP file on your stick and then update from your Zidoo device. I did the samething yesteday also. real somple. just point the Zidoo to the USB stick. Good luck
     
  13. blenky

    blenky Active Member

    Definitely playing 23.976 - see photo. This is with HDR mode set to Auto.

    20200926_220154.jpg
     
  14. vince48

    vince48 New Member

    Greetings,
    if I update to the new Version number: v6.0.45, will i lose my ability to read/wright to the USB drives attached to my Z9X? Also, I can't open YouTube or Google Play Store using 6.0.35 it always say's my device is not authorized
     
  15. Whitfield

    Whitfield Member

    @Ralph Galli

    The root directory is what is directly on the drive, so not in a folder.
     
  16. blenky

    blenky Active Member

    You need to install the firmware version that end _G. This has Google apps. When installed you need to do the following. Only need to do this once

    1. Open Google Play Store app then Exit.
    2. Goto Quick Setting>Other>About>GSF ID, Make a note of the GSF ID.
    3. Goto https://www.google.com/android/uncertified log in and enter the GSF ID in the box provided
    4. Click Google Play Store APP, if it is still not activated, then restart Z9X and check again.
     
  17. vince48

    vince48 New Member

    Well i did use the one with the "G", I try the other steps, but boy that's a;ot of mooving parts to get a app to work? Thank you for the assist
     
  18. blenky

    blenky Active Member

    That's why I only use the box for local media playback - for which it excels. It's pretty useless as a streaming device. I have an ATV and Shield TV for that (plus TV apps).
     
    xskip likes this.
  19. vince48

    vince48 New Member

    yes, I love it for my media playback, its awsome, everthing else works, I can use my CX 77" for the apps. I want to update to the new 6.0.45, but I'm afraid of losing my USB drives abillity to write to for my media files
     
  20. blenky

    blenky Active Member

    Why would you lose the ability to read and write to USB?
     

Share This Page