ZIDOO Z9X

Discussion in 'HDD Media player(RTD 1619DR)' started by DELUCAS, Aug 4, 2020.

  1. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Can you describe the freeze please?

    How often does it occur? and for what sort of length of time does it last.

    Is it a freeze or a stutter? ie does it freeze dead then resume.

    Also, what's your ISP? Sky by any chance?
     
  2. Rob W

    Rob W Member

    The freeze is for about 2 - 3 seconds then the video resumes. When it resumes it flashes the audio mode (DTS-HD for example) on my AVR so it seems to reinitialise the video as a pause generally wouldn't do that.

    It seems to happen once a movie usually near the start 10-20 minutes then not again. Sometimes it doesn't happen at all. I have used the Samba share for a long time and don't have issues with Plex to the TV or SMB to Kodi on PC so I suspect it's an issue with Zidoo.

    My ISP is BT FTTP and I have a BT smart hub 2.
     
  3. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Ok - there is an issue we're dealing with at the moment. It doesn't seem to manifest in China, but does over here and is to do with IPv6 and I assume being with BT FTTP (lucky bugger!) you'll have IPv6 enabled.

    Assuming you're on FW 2.0.22 then the glitch usually manifests at about 25 minute intervals and is a network glitch that will show as video freeze if you're playing content when it happens. If you happen to be on a poster page then you find the posters disappear for a few seconds then return - very disconcerting.

    It's surprising it only manifests once a movie, but hey, doesn't surprise me.

    Do me a favour - have a look in the router setup and see if there's an option to disable IPv6 and see if that fixes the freeze.
     
  4. Rob W

    Rob W Member

    Thanks for the tip. I believe there is an option to disable IPv6. I will test it.
     
    Markswift2003 likes this.
  5. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Fantastic!
     
  6. rozel

    rozel Member

    I'm with Sky - can I ask why you asked please?

    Thanks
     
  7. Rob W

    Rob W Member

    After checking router settings and BT forums there is no way to disable IPv6 on BT Smart hubs so hopefully this glitch will be fixed in firmware updates soon.
     
  8. ThomasP

    ThomasP Active Member

    German users with Internet from Vodafone Cable have no chance to disable IPv6!
     
  9. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    While not all ISPs support IPv6 at the moment, Sky do - although it can be disabled.

    Can I ask, are you getting freezes at roughly 25 minutes into a movie?
     
  10. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    Ok - shame, it would have been a good test.
     
  11. piou44

    piou44 New Member

    I had exactly the same problem, now it is solved, I put my nas in NFS, the smb mode has a problem

    not related to ipv6, on my router it is disabled
     
    Last edited: Aug 26, 2020
  12. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    SMB on this box itself does not have a problem at all. In fact this box, in common with most current players using SMBv2 or above, performs better with SMB than NFS.

    This issue is a freeze of the network when IPv6 is used under certain circumstances - it doesn't matter whether SMB or NFS is used.

    In fact, with NFS situation is much worse as playback doesn't recover after a stall (tested), and a box restart is needed to fully recover.
     
  13. mattmarsden

    mattmarsden Member

    Can ipv6 not be disabled on the server?
     
  14. piou44

    piou44 New Member

    I am using ipv4 on my router! & DHCP disabled & IP fix on zidoo, I couldn't watch uhd remux movie properly, some movie, after 5-10 minutes, jerk & freeze, I tested 15-20 times, impossible !! . I did not understand the problem, I have several boxes, shield tv, apple tv etc, no problem with gigabyte network. and the solution I found is to switch my NAS to NFS, and I have no more problems !!

    (sorry for english)
     
    Last edited: Aug 26, 2020
  15. rozel

    rozel Member

    Getting my Z1000 Pro in next few days and will test ASAP thereafter. Sounds like another bug that needs to be fixed though - I always use NFS - far better than SMB on my setup, always has been.
     
  16. DIKKE

    DIKKE Member

    Ha, indeed, changing from SMB to NFS also solved the hickups/freezes i had with UHD rips.
     
  17. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Lets see how easy SMB Client can be solved? As you may be aware this is actually an Android integrated feature.

    Did you try to set Android network buffers minimal to OFF (default is ON). No idea what this one actually does? Not using any NAS myself.
     
  18. Kylin Tang

    Kylin Tang New Member

    Great. I have the same problem when I tested UHD playback from my local network Synology NAS, with SMB protocol, and the annoying freeze occured for the fisrt 1-15min.
    I have no clue about how to solve it. Now you give a reasonable answer.
    I'll try this evening and post my test result later.
    Thanks.
     
    Last edited: Aug 27, 2020
  19. Markswift2003

    Markswift2003 Well-Known Member Beta test group Contributor

    This issue manifests with an ISP that provides IPv6 on the WAN and IPv6 being active on the LAN. If IPv6 is disabled LAN side, it goes away.

    Just disabling IPv6 on the server doesn't make any difference if the WAN and LAN still support it - it's nothing to do with the server, it's the network itself halting.

    Stuttering and playback issues are completely different problems and likely caused by local LAN issues.
     
  20. Rob W

    Rob W Member

    I changed the buffers setting and I still had a single freeze during playback. The freeze did seem to be reduced in time though to less than a second but that could be a coincidence.
    Unfortunately I can't disable IPv6 or replace my router at the moment but I can change cabling and Samba settings so I might test that at the weekend.
     

Share This Page