ZIDOO Z9X subtitle flashing blink

Discussion in 'HDD Media player(RTD 1619DR)' started by Eleonor, Dec 29, 2020.

  1. Nice Monkey

    Nice Monkey Well-Known Member Beta test group

    Your sample actually flashed for me also using a W10 PC!

    I know how CP's work. Please try using another one as it is a variable. Please watch a full problem video with Subtitles in English with CP 1252 or CP1250 and check if it still occurs. Huuhh watching 2 hours subs in a language I don't even understand? You expect the Chines engineers to do so too isn't it?
    You need to exclude sources for that nasty problem as it is not repeatable and occurs randomly only for some.

    Yes, I don't exclude it is language specific. So please try English.
     
  2. leonkoum

    leonkoum Active Member Beta test group

    And in Greek language we have special characters too (ά, β, γ, έ, δ, ή, σ, ξ, φ, χ, ώ, etc)
    No issues so far.... :confused:
     
  3. gogo789

    gogo789 Member

    I use French subtitles and I have flashing issues too.
     
  4. Eleonor

    Eleonor Member

    1.
    Today, 90% of the equipment comes from China and some are coping
    Dune HD chya is also Chinese and displays the subtitles correctly Oppo 203 or his Clone as well
    If it's an encoding problem, it should also be fixed - a matter of willingness

    2.
    You do not need to understand the language - you can see that the subtitle line appears again for a split second For me, these may be other languages because I see the same in my friend's @Magyar Péter videos, even though I don't know his language
     
    Last edited: Dec 30, 2020
  5. leonkoum

    leonkoum Active Member Beta test group

    With the latest fw?
    Can we have a video ?
     
  6. maglione

    maglione Member

    Spanish sub, flashing too.
     
  7. Eleonor

    Eleonor Member

    please have a video

    well, it comes out that they flash in: Polish, Hungarian, Greek, French, Spanish, ......
    have I missed another language?
     
  8. Yes flashing seems language dependent, I have no flashing with english. But I face the issue that for .sub files only 80% are shown (even in english).......
    srt files seem to work. (Funny fact: in ZDMC no issues at all with subtitles, can someone reproduce this please, I only have problems in the native player).

    So workaround would be to use ZDMC (switch off option: use other player in Settings of course :))

    br

    Armin
     
  9. Eleonor

    Eleonor Member

    You can also use another player ...
    That's not the point - we'd like to get one great player
    For this reason, here on the forum, we indicate what is wrong and we expect a repair
     
  10. Of course, but this BUG is exsitent also in X9S since ages (I would say around 15th FW which has the same issue in the native player.......)
     
  11. Eleonor

    Eleonor Member

    My first time with Zidoo ....when I was buying, I had mixed feelings (such an underdeveloped equipment should not be sold, let alone advertise IT IS THE BEST)
    But I bought and I want to help others and myself to fix all these errors with the corrected firmware

    You write that the same error exists in X9S, then I do not know what to say ... that it is the "advantage" of Zidoo?
    You have to report problems - if Zidoo wants the best player in the world, such bugs should be fixed
     
  12. wally

    wally New Member

    Quoting there what I said in the FW thread:
    "First, this is with external .srt subtitles, which are correct, I'm sure. I never use internal subtitles, cos the player can't handle correctly tag like italiks and all.
    So, and I have this bug for many years, now, X8 had the same problem, sometimes subtitles are "jumping", making it to appear twice (to early of sync, or to late as a result), or sometimes the sync is a little bit off because the display is late.
    Anyway, this is not very stable."

    I can also tell that I'm using PGS.sup subtitles in priority, and there are no display problems like whe have with externals .SRT subtitles.
     
    Last edited: Dec 30, 2020
  13. Fatih Durmus

    Fatih Durmus Member

    I have same flashing problem.
     
  14. Eleonor

    Eleonor Member

    Please also write what language you use and whether you have diacritics in your country

    well, it comes out that they flash in: Polish, Hungarian, Greek, French, Spanish, ......
    have I missed another language?
     
  15. Magyar Péter

    Magyar Péter New Member

    I made a new cut about flashing subtitle from this rls: Wo**er.Wo*an.2017.1080p.BluRay.REMUX.AVC....Atmos-FGT
    Please, watch my attached video in the rar file. I enclosed the concrete srt file to this release if you want to test.

    00:00-00:08 in the srt file:
    84
    00:07:55,425 --> 00:07:58,595
    <i>Mikor Zeusz
    védelmünkre küldte az isteneket,</i>

    85
    00:07:58,762 --> 00:08:02,015
    <i>Arész egyesével ölte meg őket,</i>

    86
    00:08:02,182 --> 00:08:05,352
    <i>míg végül csak maga Zeusz maradt.</i>

    00:00-00:13 in the srt file:

    98
    00:08:46,143 --> 00:08:48,478
    <i>és Arész ne leljen ránk.</i>

    99
    00:08:52,941 --> 00:08:55,235
    <i>Azóta csend van.</i>

    100
    00:09:02,951 --> 00:09:07,122
    Köszönetet mondunk az isteneknek
    ezért a paradicsomért.

    00:13-00:18 in the srt file:

    1547
    02:03:10,924 --> 02:03:12,551
    <i>Diána!</i>

    1548
    02:03:15,929 --> 02:03:17,347
    <i>Diána...</i>

    1549
    02:03:26,106 --> 02:03:27,306
    Mi az?

    00:18-00:20 in the srt file:

    1549
    02:03:26,106 --> 02:03:27,306
    Mi az?

    1550
    02:03:28,275 --> 02:03:29,943
    Mennem kell.

    1551
    02:03:32,612 --> 02:03:34,072
    Mit mondasz?

    00:20-00:23 in the srt file:

    693
    00:57:38,200 --> 00:57:39,659
    Kísérjék ki!

    694
    00:57:40,243 --> 00:57:42,913
    Uram, ha a nő el tudja olvasni,

    695
    00:57:43,079 --> 00:57:44,915
    <i>meghallgathatnánk, mit mond.</i>

    00:23-00:28 in the srt file:

    724
    00:58:52,023 --> 00:58:55,694
    hihetetlenül fontossá
    vált a tűzszünet.

    725
    00:58:55,861 --> 00:58:59,489
    Meg kell tárgyalni,
    alá kell írni, és...

    726
    00:59:00,365 --> 00:59:03,076
    Ez a legjobb mód
    a háború befejezésére.

    00:28-00:33 in the srt file:

    751
    00:59:56,379 --> 00:59:57,798
    sem a megadásba!

    752
    00:59:57,964 --> 01:00:00,592
    A milliók, akikről beszéltél,
    meg fognak halni!

    753
    01:00:00,759 --> 01:00:02,219
    Úgyis elmegyünk!
     

    Attached Files:

    Last edited: Dec 30, 2020
  16. Eleonor

    Eleonor Member


    I understand ... you have a lot of this ... but you must have cut these fragments and merged them into a file?

    I will give you a few lines, where I can see that the signs are blinking even though I do not know your language - but to prove that we can communicate "without words"
    :)


    To be clear .. I have only given 2 lines here for example --- I can also see the rest of the blinking texts


    85
    00:07:58,762 --> 00:08:02,015
    <i>Arész egyesével ölte meg őket,</i>

    99
    00:08:52,941 --> 00:08:55,235
    <i>Azóta csend van.</i>


    In addition, I checked your subtitles in Subtitle Edit and they have no errors, some small things like removing the ellipsis, etc ... They are encoded UTF-8 without BOM
    There are no errors such as overlapping texts or incorrect times
     
    Last edited: Dec 30, 2020
  17. Magyar Péter

    Magyar Péter New Member

    I can save the scenes in seperate files.
    Here is the extended version :)
    The lenght of part 4 is 2:27 and during the playtime you can see 3 times the flashing effect and I didn't cut that. Sorry for the strong compression.
     

    Attached Files:

  18. Fatih Durmus

    Fatih Durmus Member

    Turkish language
     
  19. Eleonor

    Eleonor Member

    Ok
    well, it comes out that they flash in: Polish, Hungarian, Greek, French, Spanish, Turkish ......

    I am curious if this interested @mirror
     
    Last edited: Dec 30, 2020
  20. Eleonor

    Eleonor Member

    Thx ..

    What do you think about these blinking subtitles problems?
    Do you think this is country specific coding? diactric marks ?
    Somehow other players not have this problem only Zidoo Z9X , Z1000 PRO and even in older X9S devices ....
     
    Last edited: Dec 30, 2020

Share This Page