Zidoo UHD5000 - issues with SAMBA

Discussion in 'HDD Media player(RTD 1619BPD)' started by Amerigo, Jul 30, 2023.

  1. Amerigo

    Amerigo New Member


    Gday all!

    Question to the UHD5000 owners and developers.

    First of all: I am quite happy with the device itself, especially with the performance - no lags or glitches!

    But, just faced with the issue with accessing the data on SATA disk remotely via Ethernet or Wi-Fi.

    Quite a standard config: Samba enabled, set Servername and Password, allowed Writes.

    The internal storage 64GB is visible and allows R\W over the network, everything is ok!

    But the SSD Sata disk, when accessed, does not show existing folders with the content (except for the $RECYCLE.BIN trash folder), BUT (!) allows you to copy something there without showing the contents of the disk.
    Newly recorded files on Zidoo itself can be read and played without problems.

    I could confirm, that this behaviour is the same when I tried from different hosts - all the same (Windows 10, 11, Server 22, even when I map fileshare from my Samsung Ultra 20 with ES File Explorer).
    What I also tried:
    - Wired\wireless
    - enabled and disabled SMBv1.
    - Swapped Disks , 1TB SSD, 8TB SSD, 500Gb Sata 7200, etc
    - played with different password strenght, no-pass , Severnames, RW\RO
    and finally - Factory reset

    How it can be handeled? Who faced with similar problems and what else you could recommend me to try? Where to 'dig'?

    My initial taskwas: to setup sync media content between Synology RS815 and inserted to Zidoo UHD5000 8TB Samsung SSD (Disk itself is working well on Zidoo, just flawless)

    Attached Files:

    Last edited: Jul 31, 2023
  2. Bill-Z9X

    Bill-Z9X Active Member

    Amerigo and xskip like this.
  3. Amerigo

    Amerigo New Member

    Thank you Bill, I found an answer on 1st link you provided: Changing filesystem to exFAT - elliminate the issue!
  4. Bill-Z9X

    Bill-Z9X Active Member

    You’re welcome

    Or wait for an update, the problem is a basic function of the player and should have been fixed long ago, but as always Zidoo has more important things to fix...

Share This Page