SMB issue

Discussion in 'HDD Media player(RTD 1619DR)' started by DiamondDog, Sep 11, 2020.

Tags:
  1. DiamondDog

    DiamondDog New Member

    SMB cannot connect or open folders with the Z9X (FW 6.035).

    Get "Unknown error" message.

    NO problems on my X9S - have been using for years. And no problems with ALL other devices connecting to the SMB fine. (Windows Home Server connected over Ethernet. Guest account etc.).

    Tried rebooting all devices multiple times, will not work. Tried adding the Shared Folder via Media Center, Home Theater 4.0, nothing on the inbuilt Zidoo apps can navigate the SMB.

    I also downloaded a simple File Explorer (Cx File Explorer) onto the Z9X via the Google Play Store - and it WORKS, connects fine and can navigate folders on the Server via SMB - can even kick-off and start Videos playing using the Zidoo engine via the File Explorer!

    Went to the trouble of installing a NFS Server on my Server and "Unknown Error".


    Clearly an issue on the Z9X (6.035).
     
  2. wowow

    wowow New Member

    In my case, there is no problem connecting with Windows 10 PC
    but I couldn't get through to Google team drive.
     
  3. OlivierQC

    OlivierQC Well-Known Member

  4. McBluna

    McBluna Well-Known Member

    If you don't want to download from mega I've all recovery images on my site hosted at onedrive
     
  5. OlivierQC

    OlivierQC Well-Known Member

    you are right, but you did not put the link of your blog !
     
  6. Vismantas Bagdonas

    Vismantas Bagdonas New Member

    6.0.35 Z1000Pro - SMB works perfectrly. no issues at all.
     
  7. Szw

    Szw New Member

    I connected my Ziddo Z10Pro to 4 HDDs in Fantec HDD enclosures via USB3.
    On the Win 10 PC I see the HDD's in Samba, but some files are duplicated or even not visible.
    If I create a video source via Samba in ZDMC, then I see the entries twice or not at all.
     
  8. Szw

    Szw New Member

    Now I have installed the new beta version 6.0.45_G. But the problem with Samba is still there (some files are duplicated or even not visible).

    This is a no-go for me. I'm considering sending the player back.
     
  9. Whitfield

    Whitfield Active Member

    During the first days of my Z9X I did an emergency flash (as linked by @OlivierQC) and after that perform a FW update.
    It worked and it's definitely worth a try.
     
  10. skelton

    skelton Member

    I use a HDD in my Z10 Pro but i can`t see this disk in Windows 10. I have no problems seeing other shares like my Synology drives for example. Any idea why it`s not showing up?

    Do i need to activate something in Zidoo player first?
     
    Last edited: Oct 11, 2020
  11. asianjabba

    asianjabba New Member

    i have a z9x and having the same issue - i have a hard drive connected to the zidoo and it can see it fine on the zidoo. but i can't find it on my windows 10. Samba is turned on in the zidoo also. Any help or tips is greatly appreciated!
     
  12. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    If you open an explorer window on the PC (with the Zidoo turned on!) and type:

    \\IP_ADDRESS_OF_Z9X

    in the address bar,
    (for example: \\192.168.0.53) does that access the share on the device?
     
  13. skelton

    skelton Member

    That’s exactly how i am doing it on my Z10 Pro and i cant see the disk in Win 10. This always worked flawlessly on my older X20 so not sure what the problem is about here...
     
  14. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    So can you see the Share and it's just the disk within the Share you can't see, or can you not see the Share either?
     
  15. skelton

    skelton Member

    Can't see anything. After typing in the address in the explorer window, for example \\192.168.0.40 and then pressing enter, nothing happens. I also tried the network tab in Win explorer and i can see all of my other shares there connected on the same LAN but not the Zidoo. Really weird..
     
  16. asianjabba

    asianjabba New Member

    Same as above poster - i can see my server and other lan shares, but can't see Zidoo with their IP. worked fine with x9s, but the new z9x. if anybody has any tips or help - it's greatly appreciated!
     
  17. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Can you ping it from a command prompt?
     
  18. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Not really sure what's going on here - I've not seen any issue with network access to the SMB share since the server and SMB option were added.

    Is this on WiFi maybe?
     
  19. asianjabba

    asianjabba New Member

    I just fixed my issue - could be a brain fart on my end. i connected to the IP address of the network status. so i went into settings - ethernet -> ip address 192.168.1.*** and i was able to connect to the share. it does ask for a user and password and i just put anything in there and it got through. However, i did find that before i was connected directly to a orbi wifi mesh and it gave a completely different IP address (10.0.0.1 - one that i wasn't able to get into). instead i unplugged it from the orbi and put it directly into a gigabyte switch that is connected to my fios box directly. not sure if maybe that was what happened and now the IP address seemed to work. I hope this helps the other poster that was having an issue.
     
  20. Markswift2003

    Markswift2003 Well-Known Member SUPER Administrator Beta test group Contributor

    Yes, it does need to be connected to the same network ;)

    Although your wifi network is on a completely different subnet and would never have worked anyway, it's also possible that wireless isolation is active which is another thing for people to check.
     

Share This Page